problem bei ati x550 grafikkarte installieren

Diskutiere problem bei ati x550 grafikkarte installieren im Grafik / Video Forum im Bereich Hardware; hallo leute, ich habe zwar jetzt meine irq-fehlermeldung im griff nur hab ich meine grafikkarte noch nicht installiert. ich hatte es vesucht...

  1. #1 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    hallo leute,
    ich habe zwar jetzt meine irq-fehlermeldung im griff nur hab ich meine grafikkarte noch nicht installiert.
    ich hatte es vesucht aber so wie es aus sieht hab ich das wohl verhaun
    ich bräuchte hilfe bei der deinstallation von dem alten treiber und bei der suche nach einem neuen und bei der installation des treibers
    schon mal danke für helfen.
     
  2. #2 gropiuskalle, 12.11.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Ein paar Informationen solltest Du uns mitteilen:

    - Welche Grafikkarte?
    - Mit welchem Treiber hast Du es versucht?
    - Wie hast Du diesen Treiber zu installieren versucht?
    - Inwiefern macht der alte Treiber jetzt noch Probleme bzw. ist der jetzt noch installiert?
     
  3. #3 JohnElso, 12.11.2008
    Zuletzt bearbeitet: 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    das ist die grafikkarte

    Code:
     02:00.0 VGA compatible controller: ATI Technologies Inc RV370 [Sapphire X550 Silent]
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    und mit einem treiber von der ati page allerdings glaube ich das mein system keine 64 bit hatt

    und ich habe einen anderen treiber:
    Catalyst_8%2e9_Proprietary_Linux_x86_(Radeon_X1900__X1800__X1600__X1300__X850__X800__X700__X600__X550__X300__9800__9700__9600__9550__9500_Series).run
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    und egal welchen ich installiere es kommt immer die selbe fehler meldung
    "beim initialisieren des crystal control center linux version istt ein fehler auf getreten"
     
  4. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.776
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Welche Distribution hast du?
     
  5. #5 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    das musst du mir erklären hab linux erst seit gestern
    wenn es dir nichts aus macht
     
  6. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.776
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Distributionen sind zum Beispiel openSUSE, Debian, Ubuntu, etc.
    Welche DU hast, musst DU mir sagen. ;-)

    mfg
     
  7. #7 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    ich habe sidux (debian)
     
  8. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.776
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Für Debian und Ubuntu gibt es Envy. Das Tool läd dir den ATI Treiber runter und installiert ihn. Hat bei mir unter Ubuntu 8.04.1 wunderbar geklappt. Die Frage ist nur, ob es mit sidux auch klappt. Aber ein Versuch ist es wert.

    mfg
     
  9. #9 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    Code:
     root@siduxbox:/home/sid# apt-get install Envy.
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut       
    Lese Status-Informationen ein... Fertig
    E: Konnte Paket Envy. nicht finden
    root@siduxbox:/home/sid# apt-get install Envy
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut       
    Lese Status-Informationen ein... Fertig
    E: Konnte Paket Envy nicht finden
    
     
  10. #10 gropiuskalle, 12.11.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Versuche es stattdessen mal mit

    Code:
    apt-get install envy
    [Kleines 'e' und ohne Punkt dahinter]
     
  11. #11 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    nö gehttt auch niich
     
  12. #12 gropiuskalle, 12.11.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Und kein Keyboard hat wohl auch ein Problem, hm?

    Recherchiere doch mal, wo es eine Sidux-Quelle für Envy gibt und binde dieses ein.
     
  13. #13 kartoffel200, 12.11.2008
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Nimm den radeon bzw ati Treiber, die gehen. Habe schon mal gesehen das damit eine X800 lief und die Karten stammen aus der selben Reihe also wird sie bestimmt auch laufen.
     
  14. #14 JohnElso, 12.11.2008
    JohnElso

    JohnElso Eroberer

    Dabei seit:
    11.11.2008
    Beiträge:
    52
    Zustimmungen:
    0
    ich habe aber immer wieder das selbe problem mit der initialisierung
     
Thema:

problem bei ati x550 grafikkarte installieren

Die Seite wird geladen...

problem bei ati x550 grafikkarte installieren - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....