debian 3.0 >> Wo ist hisax?

elwood67

Grünschnabel
Beiträge
6
Hallo,

eigentlich will ich über modconf im bereich misc hisax einbinden, aber da steht nichts von hisax. Nicht installiert? Weiss jemand in welchem Bereich bei dselect oder aptitude hisax liegt?

Danke
Gruß
Elwood67
 

moonlook

!alleswissenwollen!
Beiträge
403
hi,
soviel ich weiss, ist dies kein Package, sondern im Kernel eine Option, bei der du dann Deine ISDN-Karte auswählen kannst bzw. das ganze als Modul schon kompiliert sein muss.
Als Package musst Du nur 'isdnutils' instalieren.

Weitere Info's:
http://www.openoffice.de/linux/buch/internet.html#ISDN

Für die weit verbreiteten passiven ISDN-Karten steht Ihnen das Modul hisax zur Verfügung. Diesem Modul müssen Sie über entsprechende Parameter unter anderem mitteilen, welche Karte Sie verwenden. Beispielsweise können Sie eine ältere „Creatix“ oder „Teles“ ISDN-Karte für den ISA-Steckplatz Ihres Rechners mit folgenden Parametern einbinden: modprobe hisax type=1 protocol=2 io=0xf80 mem=0xd0000 irq=9. Für eine AVM Fritz PCI-Karte kommt folgende Zeile in Frage: modprobe hisax type=5 io=0x340 irq=10 protocol=2. Natürlich müssen Sie einen freien IRQ (Interrupt) wählen, die bereits benutzten IRQs finden Sie in der Datei /proc/interrupts. Weitere Parameter für die verschiedenen Karten entnehmen Sie der Dokumentation.

Ich hoffe, das hilft Dir weiter.


lockeres peace
moonlook
 

elwood67

Grünschnabel
Beiträge
6
Original geschrieben von moonlook
hi,
soviel ich weiss, ist dies kein Package, sondern im Kernel eine Option, bei der du dann Deine ISDN-Karte auswählen kannst bzw. das ganze als Modul schon kompiliert sein muss.
Als Package musst Du nur 'isdnutils' instalieren.

Hi, yepp gefunden. aber es funzt net. Es ist alles im Kernel drin aber isdnutil meint beim Start "this system lacks ppp kernel support" dabei ist alles an ppp im kernel. Komm da im Moment auch nicht weiter...

Danke
elwood67
 

moonlook

!alleswissenwollen!
Beiträge
403
Na so richtig kann dann ppp doch nicht im Kernel sein, vielleicht nur eine Option vergessen?
Den richtigen Kernel gebootet?

moonlook
 

elwood67

Grünschnabel
Beiträge
6
Original geschrieben von moonlook
Na so richtig kann dann ppp doch nicht im Kernel sein, vielleicht nur eine Option vergessen?
Den richtigen Kernel gebootet?

moonlook

Hi,

doch doch alles im kernel drin. Exakte Einstellung wie unter redhat, da läuft alles prima. Seltsam finde ich nur beim Boot, das da steht: "Starting ISDN services:SLIP". Dabei will ich doch ppp fahren. Dann kommt nochmal SLIP und dann "Can't open /dev/isdnctrl oder /dev/isdncntrl: No such device" .
Das Hisax-Modul wird zwar gestartet aber er bindet die Karte nicht ein "Elsa Quickstep 1000 PCI"....

Wat kann dat sein?

Gruß
elwood67
 

elwood67

Grünschnabel
Beiträge
6
Original geschrieben von moonlook
Na so richtig kann dann ppp doch nicht im Kernel sein, vielleicht nur eine Option vergessen?
Den richtigen Kernel gebootet?

moonlook

Au man......ich hatte bei modconf immer "hisax type=18" eingegeben, so wie s oben im Fenster als Beispiel steht, ich muss nur "type=18" eingeben und bei syslog ratern nur so die Zeilen. ENDLICH!!!! Ich hatte fast schon aufgegeben.
Jetzt funzt es...puhhhh...

Nächste Frage, irgendein Proggie oder Geist wählt sich immer ein, weil ich den dialmode noch auf auto stehen hatte. jetzt habe ich den auf manual umgestellt.

Hat jemand eine Ahnung wie man rausbekommt wer die ippp0 veranlasst zu wählen?

Danke & Gruss
elwood67
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

Postfix Verzögerung im Verbindungsaufbau

Komplette Spalten aus Datei löschen.

Debian bootet nichtmehr

Linux "vergisst" Dateisystem?

Oben