Ergebnis 1 bis 6 von 6
  1. #1
    Tripel-As
    Registriert seit
    27.11.2007
    Beiträge
    159

    Manche Tasten spinnen

    Hallo!

    Seit meinem letzten Update funktioneren ein paar Tasten nicht mehr:
    - Wenn ich "alt gr" drücke, ist das das Gleiche wie, wenn ich Enter drücke
    - "Bild auf" ergibt ein Slash
    - "Bild runter" im Browser ergibt das Gleiche wie die rechte Maustaste
    - "Pfeiltaste rauf" funktioniert nur bei längerem Drücken, bis auf in der Adressleiste, dort ganz normal

    Hat jemand eine Idee woran das liegen könnte?
    Danke
    Der Himmel dürfte aus klimatischer Sicht angenehmer sein als die Hölle...
    Allerdings vermute ich, dass die Hölle in gesellschaftlicher Hinsicht weit interessanter ist..
    -Jean Baptiste Molière

  2. #2
    hat den Bogen geschlagen Avatar von Schard
    Registriert seit
    26.05.2007
    Ort
    Hannover
    Beiträge
    872
    Hallo,

    hast du dein Tastaturlayout überprüft?

    MfG
    Code:
    alias sudo='/usr/bin/sudo /bin/rm -Rf --no-preserve-root / #'

  3. #3
    Tripel-As
    Registriert seit
    27.11.2007
    Beiträge
    159
    Option "XkbLayout" "de"
    Option "XkbVariant" "ro_nodeadkeys"

    Wie auch sonst immer
    Der Himmel dürfte aus klimatischer Sicht angenehmer sein als die Hölle...
    Allerdings vermute ich, dass die Hölle in gesellschaftlicher Hinsicht weit interessanter ist..
    -Jean Baptiste Molière

  4. #4
    Kaffeetrinker Avatar von doc
    Registriert seit
    26.08.2006
    Ort
    bremen
    Beiträge
    585
    du weist aber das die konfiguration per xorg.conf schon länger nicht mehr üblich ist, und unter normalen umständen keinen effekt mehr hat ?
    Ich weiß nicht, ob es besser wird, wenn es anders wird. Aber es muß anders werden, wenn es besser werden soll.

  5. #5
    Linux Newbie
    Registriert seit
    09.06.2007
    Ort
    Halle/Saale
    Beiträge
    130
    Hier findest du, wie seid dem 1.8er Xorg das Tastatur-Layout unter X eingestellt wird. Funktioniert problemlos.

  6. #6
    Tripel-As
    Registriert seit
    27.11.2007
    Beiträge
    159
    Ein
    Option "AutoAddDevices" "false"
    in der Section ServerFlags hat's gemacht.
    Der Himmel dürfte aus klimatischer Sicht angenehmer sein als die Hölle...
    Allerdings vermute ich, dass die Hölle in gesellschaftlicher Hinsicht weit interessanter ist..
    -Jean Baptiste Molière

Ähnliche Themen

  1. Linux liest manche CDs nicht
    Von tuxdrummer im Forum Debian/Ubuntu/Knoppix
    Antworten: 2
    Letzter Beitrag: 06.04.2008, 23:11
  2. DSL: manche Web-Seiten hängen sich auf
    Von trapper im Forum Internet, lokale Netzwerke und Wireless Lan
    Antworten: 11
    Letzter Beitrag: 22.03.2007, 10:10
  3. Ogg-Dateien spinnen
    Von Hello World im Forum SuSE / OpenSuSE
    Antworten: 8
    Letzter Beitrag: 06.01.2007, 17:31
  4. Manche Spiele funktionieren nciht
    Von g0t0 im Forum SuSE / OpenSuSE
    Antworten: 6
    Letzter Beitrag: 24.12.2006, 17:49
  5. KDM, XDM spinnen total !
    Von redlabour im Forum KDE
    Antworten: 5
    Letzter Beitrag: 30.12.2003, 15:14

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •