Suse 10.2 x64 Installation-keine Festplatten gefunden

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Joe-Fl, 09.12.2006.

  1. #1 Joe-Fl, 09.12.2006
    Zuletzt bearbeitet: 11.12.2006
    Joe-Fl

    Joe-Fl Grünschnabel

    Dabei seit:
    09.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hamburg
    (Problem gelöst!) Suse 10.2 x64 Installation-keine Festplatten gefunden

    Hallo,

    ich wollte heute Suse 10.2 x64 installieren und hatte damit Probleme. :(

    1.Die Installation wird nur dann fortgesetzt, wenn ich im
    Installationsmenue "Sichere Einstellungen" wähle.
    2.Anschliessend werden jedoch keine Festplatten gefunden. ?(

    Kann mir jemand helfen? :headup:
    Ich bin ich Sachen Linux noch ziemlich unerfahren.:think:

    Mein System:

    Prozessor: DualCore AMD Athlon 64 X2 4200+
    Motherboard: Asus A8NE-FM

    IDE Controller: NVIDIA nForce4 Parallel ATA Controller
    IDE Controller: NVIDIA nForce4 Serial ATA Controller
    IDE Controller: NVIDIA nForce4 Serial ATA Controller

    Festplatten: 2x SAMSUNG HD160JJ (160 GB, 7200 RPM, SATA-II)


    Danke im Voraus
    Joe 8)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Hi!

    Nach der Hardware Kompatibilitätsliste wird zumindest der nForce 4 Chipsatz unterstützt.
    Wie das mit dem ATA Controller genau aussieht, kann ich dir nicht sagen.
    Allerdings sieht das nach sehr neuer Hardware aus, die macht immer Probleme ;-)

    Du kannst mal bei der Installation dem Kernel den Parameter insmod=ide-generic
    mitgeben, das hat wohl bei Suse 9.3 noch geholfen.

    Ansonsten fällt mir dazu auch nicht mehr viel ein.

    Allerdings kann es durchaus passieren, dass eine andere Distribution bei dir dennoch läuft.
    Wenn du Suse also nicht installiert bekommst, versuch einmal kubuntu oder erst einmal die Knoppix Live CD, um festzustellen, welche Module überhaupt gebraucht werden.

    Viel Glück
     
  4. #3 Joe-Fl, 10.12.2006
    Zuletzt bearbeitet: 10.12.2006
    Joe-Fl

    Joe-Fl Grünschnabel

    Dabei seit:
    09.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hamburg
    Ich konnte SuSE installieren, nachdem ich SATA2 im Bios deaktiviert habe und nur SATA1 aktiv ließ. Mit so einer Lösung bin ich aber nicht zufrieden. In diesem Modus sind die Festplatten wahrscheinlich etwas langsamer und ich benutze auch Windows. SuSE läuft bei mir auch nicht stabil. Ziemlich oft hängt sich irgendwas (Yast oder eine Anwendung) auf und ich weiß auch nicht, wie ich den entsprechenden Prozess (wie bei Windows) killen kann. Im Vergleich dazu lief SuSE 10.1 auf meinem früheren Athlon XP 2600+ ziemlich stabil.

    Gruß
    Joe 8)
     
  5. Joe-Fl

    Joe-Fl Grünschnabel

    Dabei seit:
    09.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hamburg
    Noch eine Frage

    Hallo,

    ich melde mich nochmal.

    Kennt jemand vielleicht irgendeinen Treiber, den ich bei der Installation von SuSE 10.2 einbinden könnte, so dass der SATA2 Controller erkannt wird?

    Für die Tipps (auch nur zum Ausprobieren) wäre ich sehr dankbar.

    Gruß
    Joe
     
  6. #5 Joe-Fl, 11.12.2006
    Zuletzt bearbeitet: 11.12.2006
    Joe-Fl

    Joe-Fl Grünschnabel

    Dabei seit:
    09.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hamburg
    Problem gelöst !

    Hallo,

    ich habe das Problem gelöst. Die Meldung „keine Festplatten gefunden“ kam deswegen, weil ich im ersten Installationsbildschirm die Option „Sichere Einstellungen“ gewählt habe. Bei dieser Option wurde irgendwas deaktiviert, was die Erkennung der Festplatten ermöglicht. Das war aber die einzige Option, bei der ich mit der Installation weiter kam. Sonst bekam ich entweder einen schwarzen Bildschirm oder die Installation blieb gleich am Anfang stehen.

    Nun habe ich ein bisschen Sherlock Holmes gespielt :think: , ein bisschen gegoogelt und die Lösung gefunden. Ich habe gleich im ersten Installationsbildschirm in Bootoptionen „noapic“ eingegeben und dann hat es auf einmal alles gefunzt. Ich konnte SuSE problemlos installieren und das läuft jetzt auch ziemlich stabil.:bounce: :D

    Bei der Gelegenheit: bei den Anderen, die SuSE 10.2 installieren wollten und einen schwarzen Bildschirm bekamen, half auch die Eingabe „maxcpus=0“ in Bootoptionen (bei mir aber nicht).

    Gruß
    Joe (der Glückliche :) )
     
Thema:

Suse 10.2 x64 Installation-keine Festplatten gefunden

Die Seite wird geladen...

Suse 10.2 x64 Installation-keine Festplatten gefunden - Ähnliche Themen

  1. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  2. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...