Suse 10.1 - kein I-Net mit ISDN Fritz

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von dr.braunwurz, 27.07.2006.

  1. #1 dr.braunwurz, 27.07.2006
    dr.braunwurz

    dr.braunwurz Grünschnabel

    Dabei seit:
    21.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    eins vorweg. Im Linux Universum bin ich Anfänger. :hilfe2:

    Ich hatte bis vor kurzem Suse Enterprise 9.1. Dort kam ich problemlos mit meiner ISDN Fritz Card PCI ins Internet. (kein DSL.;) )
    Jetzt bin ich umgesattelt auf 10.1. für i586.

    Nachdem ich die treiber für AVM von der "easylinux StarterKit 11" DVD installiert hatte, wie beschrieben vorgegangen bin, wollte ich mit kinternet loslegen.

    Die Stecker werden zwar verbunden, nach kurzer Zeit aber wieder getrennt.

    Mit Rechtsklick auf die Stecker gehe ich während der `Verbindung` im Menü auf "Verbindung prüfen" und es erscheint folgende Meldung:

    ungültige Standard-Route
    kann Datei `/proc/net/route` nicht lesen:Erfolg

    Nameserver
    Nameserver-Fehler:
    Adressenabfrage funktioniert nicht


    Jetzt habe ich gelesen das man den DNS konfigurieren sollte. Aber irgendwie geht das nicht. Vielleicht hab ich auch was falsch gemacht...

    Hat jemand eine Schritt für Schritt Lösung?
    Braucht ihr dazu noch andere Infos?(kommen dann umgehend)

    ich hab keinen festen provider. alles per call-by -call ins netz. (arcor, dumpnet, surf'nsave)

    erstmal danke im voraus. :))
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Horus

    Horus Doppel-As

    Dabei seit:
    08.06.2005
    Beiträge:
    138
    Zustimmungen:
    0
    Normalerweise ist der Treiber für die Fritz Card PCI schon bei Suse Linux dabei.
    Von vorteil ist es, wenn du alle Pakete die mit CAPI etwas zu tun haben installierst.
     
  4. #3 dr.braunwurz, 27.07.2006
    dr.braunwurz

    dr.braunwurz Grünschnabel

    Dabei seit:
    21.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    oki-hab ich gemacht. insgesamt hab ich mindestens ein dutzend mal die Treiber geladen und die Karte konfiguriert, bin vorgegangen wie bei "easylinux" beschrieben. nix.
    bis eben-da gings plötzlich.
    versteh ich aber trotzdem nich. staub auf der leitung? unsaubere Linuxversion? was weiß ich.
    trotzdem danke :)
     
Thema:

Suse 10.1 - kein I-Net mit ISDN Fritz

Die Seite wird geladen...

Suse 10.1 - kein I-Net mit ISDN Fritz - Ähnliche Themen

  1. [openSUSE 13.2] Kontact Übersicht zeigt keine Geburstage

    [openSUSE 13.2] Kontact Übersicht zeigt keine Geburstage: Hallo, nach langer Zeit bin ich mal wieder auf ein Problem gestoßen was ich absolut nicht selbst in den Griff bekomme. Unter openSUSE 12.3 (fragt...
  2. Attachmate-Übernahme: Keine Änderungen für Suse

    Attachmate-Übernahme: Keine Änderungen für Suse: Das Unternehmen Attachmate, das vor vier Jahren Novell und Suse gekauft hatte, wurde nun selbst von Micro Focus übernommen. Für Suse und Opensuse...
  3. Suse: Keine Pläne für Mobil- oder Tablet-Systeme

    Suse: Keine Pläne für Mobil- oder Tablet-Systeme: Der Linux-Distributor Suse hat keine Pläne für Mobil- oder Tablet-Systeme, wie ITWire erfahren hat. Stattdessen konzentriert sich Suse auf andere...
  4. OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr

    OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr: Hallo zusammen. Ich weiß, dass dieses Thema schon oft diskutiert wurde. Allerdings verstehe ich die Problematik nicht wirklich. Seit einem Update...
  5. VirtuelBox 4.1.18 auf OpenSuse 12.1 startet nicht (keine Fehlermeldung)

    VirtuelBox 4.1.18 auf OpenSuse 12.1 startet nicht (keine Fehlermeldung): Hallo zusammen. Gerade ärgere ich mich wieder einmal mit VirtualBox herum. Wie so oft startet es nicht. Dieses Mal habe ich jedoch mangels...