Soundproblem mit Suse 8.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von osoblue, 18.03.2004.

  1. #1 osoblue, 18.03.2004
    osoblue

    osoblue Eroberer

    Dabei seit:
    28.01.2004
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Sachsen / Freiberg
    Moin,

    ich hab plötzlich ein Problem mit dem Sound. Soundkarte ist ausgewählt und beim Testen mit Yast klappt auch alles.

    Beim Abspielen mit xmms kommt der Fehler, dass Soundkarte blockiert ist usw.

    als Fehlermeldung bei "artsdsp xmms" kommt das ich keine Berechtigung hab auf /dev/mixer zuzugreifen .. ging aber immer also hab da nix umgestellt.

    was muss ich machen ?

    mfg oso
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. blue

    blue Mitglied

    Dabei seit:
    06.01.2004
    Beiträge:
    36
    Zustimmungen:
    0
    Dir die Berechtigungen holen?!
    Erstell z.B. eine neue Gruppe (z.B. "audio") und gib dieser Gruppe Lese- und Schreib- Rechte auf die gewünschten Devices. Dann nurnoch die User zur Gruppe hinzufügen, denen du erlauben willst diese Devices zu nutzen.

    mfg
     
  4. #3 osoblue, 18.03.2004
    osoblue

    osoblue Eroberer

    Dabei seit:
    28.01.2004
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Sachsen / Freiberg
    mmh wie kann man per Yast die /dev´s hinzufügen ?
     
  5. #4 damager, 19.03.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    mit yast gar nicht!
    die frage ist wozu willst du eine /dev/* anlegen?

    man mknod
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Soundproblem mit Suse 8.0

Die Seite wird geladen...

Soundproblem mit Suse 8.0 - Ähnliche Themen

  1. Soundprobleme SuSE Linux 9.3

    Soundprobleme SuSE Linux 9.3: Hallo, ich benutze jetzt schon seit einigen Tagen SuSE Linux 9.3. Habe schon vor längerem einen Umstieg geplant, der damals leider nicht so ganz...
  2. Soundproblem SuSE 10.1 (OnBoard o. Creative)

    Soundproblem SuSE 10.1 (OnBoard o. Creative): Hallo allerseits! Ich bin Neuling in Sachen Linux und möchte deshalb um eure Hilfe bitten! Ich habe zwar schon sämtliche Foren durchkämmt, bin...
  3. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  4. Debian Lenny: Soundprobleme bei Laptop

    Debian Lenny: Soundprobleme bei Laptop: moin, hab mir vor kurzem debian neben ubuntu aufgesetzt. wie schon bei der installation von ubuntu hatte ich erstmal soundprobleme, will heißen:...
  5. Soundproblem bei Ubuntu

    Soundproblem bei Ubuntu: hallo, manchmal, wenn ich ubuntu starte, hört dieses trommelgeräusch beim user login nicht mehr auf. also anstatt einmal "trummelum" zu machen,...