Problem mit Sound

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von cooldad, 28.09.2007.

  1. #1 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Hallo

    ich habe Probleme mit meinem sound also er funktioniert nicht und ich weiss nicht warum!! mein Kmixer ist eingestellt aber wenn ich über das symbol fahre steht dort "Lautstärkeregler nicht gefunden"

    habe noch ein paar infos dazu:

    lsmod:
    Code:
    Module                  Size  Used by
    ipv6                  257700  8
    af_packet              21896  2
    rfcomm                 38684  2
    l2cap                  22788  11 rfcomm
    bluetooth              52324  4 rfcomm,l2cap
    capability              5000  0
    ppdev                   9348  24
    cpufreq_userspace       4116  0
    cpufreq_stats           5508  0
    cpufreq_ondemand        8084  0
    cpufreq_powersave       1792  0
    freq_table              4740  2 cpufreq_stats,cpufreq_ondemand
    cpufreq_conservative     6560  0
    video                  17164  0
    container               4608  0
    button                  8080  0
    sbs                    18568  0
    ac                      5252  0
    dock                    9476  0
    battery                10116  0
    lp                     11460  0
    psmouse                38672  0
    parport_pc             36132  13
    parport                35656  3 ppdev,lp,parport_pc
    serio_raw               7044  0
    pcspkr                  3072  0
    sky2                   43268  0
    rtc                    13208  0
    nvidia               6218832  24
    iTCO_wdt               10656  0
    iTCO_vendor_support     3972  1 iTCO_wdt
    i2c_core               25104  1 nvidia
    shpchp                 33556  0
    pci_hotplug            31288  1 shpchp
    intel_agp              24596  0
    agpgart                33584  2 nvidia,intel_agp
    evdev                  10240  4
    ext3                  129800  1
    jbd                    53416  1 ext3
    mbcache                 8324  1 ext3
    sg                     36124  0
    sr_mod                 16548  0
    cdrom                  36512  1 sr_mod
    ide_disk               17152  3
    ata_generic             7556  0
    usbhid                 28384  0
    hid                    27008  1 usbhid
    floppy                 58500  0
    hpt366                 16768  0 [permanent]
    ide_core              114516  2 ide_disk,hpt366
    ata_piix               16644  0
    pata_jmicron            6656  0
    ahci                   22276  0
    libata                124400  4 ata_generic,ata_piix,pata_jmicron,ahci
    scsi_mod              146828  3 sg,sr_mod,libata
    ehci_hcd               34700  0
    uhci_hcd               25232  0
    usbcore               135576  4 usbhid,ehci_hcd,uhci_hcd
    thermal                13448  0
    processor              23724  1 thermal
    fan                     4868  0
    commoncap               7424  1 capability
    fuse                   44948  1
    
    hwinfo --sound:
    Code:
    cooldad@cooldadlinux:~$  hwinfo --sound
    15: PCI 1b.0: 0403 Audio device
      [Created at pci.296]
      UDI: /org/freedesktop/Hal/devices/pci_8086_284b
      Unique ID: u1Nb.q5IQ1HohpkC
      SysFS ID: /devices/pci0000:00/0000:00:1b.0
      SysFS BusID: 0000:00:1b.0
      Hardware Class: sound
      Model: "Giga-byte HD Audio Controller"
      Vendor: pci 0x8086 "Intel Corporation"
      Device: pci 0x284b "HD Audio Controller"
      SubVendor: pci 0x1458 "Giga-byte Technology"
      SubDevice: pci 0xa002
      Revision: 0x02
      Memory Range: 0xfb100000-0xfb103fff (rw,non-prefetchable)
      IRQ: 3 (no events)
      Module Alias: "pci:v00008086d0000284Bsv00001458sd0000A002bc04sc03i00"
      Config Status: cfg=new, avail=yes, need=no, active=unknown
    
    ls -l /dev/snd
    Code:
    ls: /dev/snd: No such file or directory
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Code:
    alsaconf
    ?
     
  4. #3 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Code:
    cooldad@cooldadlinux:~$ sudo alsaconf
    sudo: alsaconf: command not found
    cooldad@cooldadlinux:~$ alsaconf
    bash: alsaconf: command not found
     
  5. #4 Mitzekotze, 28.09.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    sudo apt-get install alsaconf ???
     
  6. #5 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    @Mitzekotze: cooldad fährt (laut seinem Profil) SuSE 10.2, also nix apt-get, zudem 'alsaconf' kein eigenes Paket, sondern eine Anwendung innerhalb von ALSA ist.

    @cooldad: Ist ALSA denn installiert?
     
  7. #6 Mitzekotze, 28.09.2007
    Zuletzt bearbeitet: 28.09.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    cooldad sollte mal sein Profil ändern *klick* ;)

    gropiuskalle: Ahhh hab gerade erfahren, dass es unter Ubuntu das Skript alsaconf gar nicht gibt. Als Alternative gibt es dazu asoundconf.

    cooldad: Poste mal die Ausgabe von "asoundconf list" bzw. ist, wie Gropiuskalle schon gesagt hat, Alsa überhaupt installiert?
     
  8. #7 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    @gropius bin umgesiegen auf kubuntu 7.10 sorry habe ich noch nicht geändert seit gestern

    und alsabase ist instaliert
    Code:
    cooldad@cooldadlinux:~$  sudo apt-get install alsa
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Reading state information... Fertig
    Achtung, wähle alsa-base an Stelle von alsa
    alsa-base ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    und

    Code:
    cooldad@cooldadlinux:~$ sudo apt-get install alsaconf
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Reading state information... Fertig
    E: Konnte Paket alsaconf nicht finden

    Code:
    cooldad@cooldadlinux:~$ asoundconf list
    cooldad@cooldadlinux:~$       
     
  9. #8 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Auf jeden Fall! Diese Profile sind sehr nützlich, wenn sich richtig ausgefüllt werden, aber so...

    Aufgrund dieses Sonderweges gibt es unter *Ubuntu immer wieder Missverständnisse, siehe auch » hier «. Das ist schon fast so überflüssig wie der 'sudo'-Quatsch.

    Edit: cooldad, mach doch mal 'nen

    Code:
    sudo asoundconf
     
  10. #9 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Code:
    cooldad@cooldadlinux:~$ sudo asoundconf
    Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.
    
    Usage:
    asoundconf is-active
    asoundconf get|delete PARAMETER
    asoundconf set PARAMETER VALUE
    asoundconf list
    
    Convenience macro functions:
    asoundconf set-default-card PARAMETER
    asoundconf reset-default-card
    asoundconf set-pulseaudio
    asoundconf unset-pulseaudio
    
     
  11. #10 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Code:
    asoundconf reset-default-card
    ...müsste das doch sein.
     
  12. #11 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Code:
    cooldad@cooldadlinux:~$ asoundconf reset-default-card
    cooldad@cooldadlinux:~$     
    geht noch nicht
     
  13. #12 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich gehe nochmal ein paar Schritte zurück, okay? Ist das paket 'alsa-utils' installiert?
     
  14. #13 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Code:
    cooldad@cooldadlinux:~$ sudo apt-get install alsa-utils
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Reading state information... Fertig
    alsa-utils ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    cooldad@cooldadlinux:~$   
    ich denke ja
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 gropiuskalle, 28.09.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schon mal super. Jetzt poste mal die Ausgabe von

    Code:
    asoundconf list
     
  17. #15 cooldad, 28.09.2007
    cooldad

    cooldad Totaler Anfänger

    Dabei seit:
    07.04.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Code:
    cooldad@cooldadlinux:~$ sudo asoundconf list
    Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.
    
    cooldad@cooldadlinux:~$ asoundconf list
    cooldad@cooldadlinux:~$ asoundconf list
    cooldad@cooldadlinux:~$       
    ich glaube das ist nich original :)
     
Thema:

Problem mit Sound

Die Seite wird geladen...

Problem mit Sound - Ähnliche Themen

  1. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  2. Sound Problem

    Sound Problem: Hey Leute, ich hab 'n Problem mit meiner Sondkarte. Und zwar habe ich schon unter System>Einstellungen>Multimedia-System es versucht...
  3. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....
  4. Sound-Juicer und UTF8 Problemchen

    Sound-Juicer und UTF8 Problemchen: Hi Leute... ...ich will grad eine CD rippen, und muss feststellen, das Sound-Juicer immer abschmiert! Im Terminal gestartet bekomme ich gleich...
  5. Ubuntu 9.04 Sound Problem

    Ubuntu 9.04 Sound Problem: Hi @all hab mir vor einigen Tagen Ubuntu 9.04 amd64 aufgesetzt und es funktioniert auch alles ganze gut, bis auf den Sound. Es wird grundsätzlich...