Debian stable bleibt bei "io scheduler cfq registered (default)" haengen

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von daboss, 11.12.2008.

  1. #1 daboss, 11.12.2008
    Zuletzt bearbeitet: 11.12.2008
    daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    [geloest] Debian stable bleibt bei "io scheduler cfq registered (default)" haengen

    Hi Leute,

    ich fang grade mal mit meinem Problem an:

    (die restlichen Beschreibungen kommen danach ;) )

    Auf meinem, zum "Server" mutierten Rechner im Netzwerk sind im Moment ein Debian unstable und, seit gestern, zusätzlich stable installiert. Unstable hab ich via netinstall installiert und es rennt super. Gestern wollte ich mir via debootstrap ein stable drauf spielen. Wenn ich nun das stable-System booten will, bleibt es bei den folgenden Meldungen hängen:
    Code:
    (....)
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    
    
    Scroogle hat mich bisher auf die Bootparameter "noapic acpi=off pci=noapic nofb" gebracht, aber das hat leider nichts geholfen.

    So, jetzt die Beschreibung, wie's dazu gekommen ist:
    ich wollte gestern an meinem "Server" im Netzwerk bissl mit debootstrap rumspielen und ein Debian stable installieren. Auf dem rennt zur Zeit Debian unstable mit
    Code:
    Linux Gallien 2.6.26-1-amd64 #1 SMP Sat Nov 8 18:25:23 UTC 2008 x86_64 GNU/Linux
    .

    Dazu habe ich auf dem Rechner die aktuelle / - Partition [/dev/hda1] verkleinert, und zwei weitere Partitionen erstellt. Schaut also jetzt so aus:
    Code:
    {-root-|-Gallien-} => [/mnt/debinst]
    ( 08:20:49 ) fdisk -l
    
    Disk /dev/hda: 80.0 GB, 80026361856 bytes
    255 heads, 63 sectors/track, 9729 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x36b036af
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/hda1   *           1        2550    20482843+  83  Linux
    /dev/hda2            9606        9729      996030   82  Linux swap / Solaris
    /dev/hda3            2551        5100    20482875   83  Linux
    /dev/hda4            5101        9605    36186412+  83  Linux
    
    Partition table entries are not in disk order
    (... die restlichen 3 Festplatten mit ihren Partitionen, halt ich im Moment für relativ unwichtig ...)
    
    Anschließend habe ich mich an diese Anleitung gehalten. Nicht abgearbeitet habe ich den Punkt zur bootloader Installation, weil ich zur Sicherheit mein altes System auch noch booten können will. Ich habe statt dessen die bestehende Grub-Konfiguration angepasst: (Das fett hervorgehobene habe ich, an die unteren funktionierenden Einträge angelehnt, händisch reingeschrieben.)
    Code:
    {-root-|-Gallien-} => [/mnt/debinst]
    ( 08:25:08 ) cat /boot/grub/menu.lst
    (...)
    
    ## ## End Default Options ##
    [B]
    title        Debian GNU/Linux, kernel 2.6.18-6-amd64
    root        (hd0,2)
    kernel        /boot/vmlinuz-2.6.18-6-amd64 root=UUID=9d51a061-3d3c-440c-b79b-d93c4dd7b7ca ro 
    initrd        /boot/initrd.img-2.6.18-6-amd64
    [/B]
    
    title        Debian GNU/Linux, kernel 2.6.26-1-amd64
    root        (hd0,0)
    kernel        /boot/vmlinuz-2.6.26-1-amd64 root=UUID=5e5b087e-19dd-4d47-82b8-f47860876e42 ro 
    initrd        /boot/initrd.img-2.6.26-1-amd64
    
    title        Debian GNU/Linux, kernel 2.6.26-1-amd64 (single-user mode)
    root        (hd0,0)
    kernel        /boot/vmlinuz-2.6.26-1-amd64 root=UUID=5e5b087e-19dd-4d47-82b8-f47860876e42 ro single
    initrd        /boot/initrd.img-2.6.26-1-amd64
    
    title        Debian GNU/Linux, kernel 2.6.18-6-amd64
    root        (hd0,0)
    kernel        /boot/vmlinuz-2.6.18-6-amd64 root=UUID=5e5b087e-19dd-4d47-82b8-f47860876e42 ro 
    initrd        /boot/initrd.img-2.6.18-6-amd64
    
    title        Debian GNU/Linux, kernel 2.6.18-6-amd64 (single-user mode)
    root        (hd0,0)
    kernel        /boot/vmlinuz-2.6.18-6-amd64 root=UUID=5e5b087e-19dd-4d47-82b8-f47860876e42 ro single
    initrd        /boot/initrd.img-2.6.18-6-amd64
    
    ### END DEBIAN AUTOMAGIC KERNELS LIST
    
    Ausserdem habe ich vor dem Neustart noch ssh, mysecureshell und samba installiert.

    Weitere Info's zum System an sich:
    Code:
    {-root-|-Gallien-} => [/mnt/debinst]
    ( 08:41:50 ) lspci
    00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a4)
    00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev f1)
    00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
    00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
    00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a4)
    00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f3)
    00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev f2)
    00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev f3)
    00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
    00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
    00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev f3)
    00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    05:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1)
    
    Code:
    ( 08:41:52 ) cat /proc/cpuinfo | grep model
    model        : 75
    model name    : AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    
    Code:
    {-root-|-Gallien-} => [/mnt/debinst]
    ( 08:42:23 ) cat /proc/meminfo | grep Mem
    MemTotal:      2063584 kB
    MemFree:       1518092 kB
    
    Das Board ist "irgendein kleines" Elitegroup...

    Hat vielleicht jemand nen Hinweis, oder nen Tipp, warum der dort beim Hochfahren stehen bleibt, und wie sich das beheben lässt?

    Danke, schonmal :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gott_in_schwarz, 11.12.2008
    Gott_in_schwarz

    Gott_in_schwarz ar0

    Dabei seit:
    22.04.2007
    Beiträge:
    546
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    von hier.
    Da der auch ne 64bit Version installiert hat rate ich mal, dass es damit irgendwie zu tun hat, was dich natürlich kein Stück weiter bringt.
    Aber laut dem Ubuntuthread oben haben die Sachen auch nix gebracht, sondern nur die acpi Bootparameter, welche du allerdings schon erfolglos ausprobiert hast. kA ehrlich gesagt, kannst ja trotzdem mal "elevator=deadline" probieren. Man weiß ja nie..
     
  4. #3 Goodspeed, 11.12.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Alternativ kannste ja den 2.6.24er aus EtchAndAHalf versuchen ...
     
  5. daboss

    daboss Keine Macht für niemand!

    Dabei seit:
    05.01.2007
    Beiträge:
    1.294
    Zustimmungen:
    0
    Ort:
    sydney.australia.world
    Hey,

    danke für eure Antworten! :)

    Der elevator-Parameter hat mir leider auch nicht weiter geholfen :(

    Aber mit dem EtchAndAHalf-Kernelimage started stable jetzt. :) Damit wäre das Problem von meiner Seite her gelöst. Danke nochmal!
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Debian stable bleibt bei "io scheduler cfq registered (default)" haengen

Die Seite wird geladen...

Debian stable bleibt bei "io scheduler cfq registered (default)" haengen - Ähnliche Themen

  1. Debian Unstable wechselt zu GCC 5 und libstdc++6

    Debian Unstable wechselt zu GCC 5 und libstdc++6: Bei der vermutlich größten Umstellung bei Debian seit jeher wechselt die Distribution auf die fünfte Version der GNU Compiler Collection GCC. Die...
  2. Linux Mint Debian Edition setzt auf Debian Stable auf

    Linux Mint Debian Edition setzt auf Debian Stable auf: Das bisher auf Debian Testing basierende Linux Mint Debian Edition (LMDE) wird künftig auf der stabilen Version von Debian aufsetzen, wie...
  3. Debian Unstable kein Sound mehr auf einmal

    Debian Unstable kein Sound mehr auf einmal: Hallo Leute, ich bin nun seit ein paar Stunden am Verzweifeln! Ich habe alle Wiki/Tips/usw im Netzt abgegrast, kann aber nicht zu meinem Problem...
  4. Debian stable mit i7: cpu taktet nicht hoch

    Debian stable mit i7: cpu taktet nicht hoch: Hi, wir haben hier mehrere i7 QuadCores stehen, auf denen Debian stable laeuft, und ein paar wenige mit Debian testing. Alle Rechner sind zur...
  5. Samba 3.2.5-41 (in Debian Lenny Stable) - nach Update öfter unerreichbar

    Samba 3.2.5-41 (in Debian Lenny Stable) - nach Update öfter unerreichbar: Hallo Gemeinde, ich habe auf meinen produktiven Servern ein Distri-Upgrade fahren müssen, alle meine Komponenten sind eigentlich immer self-build...