11g konfiguriert, muss aber 11b sein

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von clown99, 20.01.2007.

  1. #1 clown99, 20.01.2007
    clown99

    clown99 Grünschnabel

    Dabei seit:
    16.01.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hi,

    hab mitm ndiswrapper + Win-Treiber meinen AVM WLAN USB Stick installiert. Mit iwconfig konnt ich key und essid korrekt eingeben. Komm aber leider nicht ins Netz. Auch mitm Linux-Treiber, unter Ubuntu 5.10 gings leider nur so weit.

    Jetzt hab ich folgende Idee, der zeigt mir

    wlan0 IEEE 802.11g ESSID:"Bennis Exnetz"
    Mode:Managed Frequency:2.447 GHz Access Point: 00:30:F1:A5:0B:D8
    Bit Rate:11 Mb/s Tx-Power:10 dBm Sensitivity=0/3
    RTS thr:4096 B Fragment thr:4096 B
    Encryption key:"..." Security mode:restricted
    Power Management:off
    Link Quality:37/100 Signal level:-72 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    an, wobei der router aber über IEEE 802.11b läuft und der wlan-stick unterstüzt das auch. Klappt ja unter XP mit gut.

    Hat wer ne Idee, wie ichs umstellen kann???
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 clown99, 21.01.2007
    clown99

    clown99 Grünschnabel

    Dabei seit:
    16.01.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Ich habs gelöst. Da ist zwar keiner drauf gekommen, aber schon ok.

    Die WEP-Verschlüsselung war auf Mode 3, unter Mode 1 klappts.

    MfG
     
  4. #3 clown99, 21.01.2007
    clown99

    clown99 Grünschnabel

    Dabei seit:
    16.01.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Lösungsanleitung

    Ich machs mal genauer.

    In der Router-Software gibt es unter Sicherheit das Menü Sicherheit/WEP. sind irgendwelche Einstellungsoptionen. 128bit is eingestellt und weiter unten hat man 4 Schlüssel in Sternchen verschlüsselt.

    Schlüssel 1: *****...
    Schlüssel 2: *****...
    Schlüssel 3: *****...
    Schlüssel 4: *****...

    Darunter gibt es noch dieses Optionsfeld:

    Standard Schlüssel Nr [1]

    und diese war vorher auf 3 eingestellt, mit 1 gehts. Vielleicht hilfts ja dem einen oder anderen. Eine Woche hat diese Qual hier gedauert. Hoffe, bei euch gehts fixer.

    MfG
     
Thema:

11g konfiguriert, muss aber 11b sein

Die Seite wird geladen...

11g konfiguriert, muss aber 11b sein - Ähnliche Themen

  1. Suche schnellen, stabilen, semiautomatischen Tiling WM, der in Ruby konfiguriert wird

    Suche schnellen, stabilen, semiautomatischen Tiling WM, der in Ruby konfiguriert wird: Hi Ich suche einen Tiling WM, der meinen Vorstellungen entspricht: Konfiguration in Ruby automatisch oder semiautomatisch(also nix so wie musca)...
  2. X Server nicht richtig konfiguriert

    X Server nicht richtig konfiguriert: Ich habe Debian 4.0r2 installiert, alles ohne Probleme und wunderbar. Jedoch beim booten erscheint dann die Meldung, nachdem der Bildschirm ein...
  3. Soundchip nicht richtig konfiguriert

    Soundchip nicht richtig konfiguriert: Hallo! Nach einigen Irrungen und Wirrungen habe ich nun einen neuen Rechner aufgebaut. Der funktioniert auch prima, nicht eiinmal die...
  4. Wie konfiguriert man XGL auf Suse 10.2 ?

    Wie konfiguriert man XGL auf Suse 10.2 ?: Hi, ich habe folgendes Problem: als ich Suse 10.2 installiert habe stand da auch was von XGL und Beryl Paketen da war auch ein häckchen so das es...
  5. Postfix falsch konfiguriert?

    Postfix falsch konfiguriert?: Moin, ich habe Ubuntu, und bin seit gestern Verzeifelt am Versuchen diesen Postfix Mail Server zu konfigurieren :( Ich hoffe hier kann mir wer...