WLAN funktioniert nicht

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von fooop, 14.06.2012.

  1. fooop

    fooop Grünschnabel

    Dabei seit:
    14.06.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich benutze Gentoo auf einem Thinkpad W500.

    Ich kann allerdings keine Verbindung mit einem Wlan-Netz herstellen, egal ob WPA2, WEP, oder ohne Verschlüsselung.


    lspci
    Code:
    03:00.0 Network controller: Intel Corporation Ultimate N WiFi Link 5300
    lspci -v
    Code:
    Kernel driver in use: iwlwifi
    
    firmware


    Code:
    sys-kernel/linux-firmware-20120502
    
    iwconfig
    Code:
    wlan0 IEEE 802.11abgn ESSID:off/any 
    Mode:Managed Frequency:2.427 GHz Access Point: Not-Associated 
    Tx-Power=15 dBm 
    Retry long limit:7 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    /etc/conf.d/net
    Code:
    modules="wpa_supplicant"
    wpa_supplicant_wlan0="-Dwext -c/etc/wpa_supplicant/wpa_supplicant.conf"
    wpa_timeout_wlan0=60
    config_wlan0="dhcp"
    dhcpcd_wlan0="-t 30"
    config_lo="127.0.0.1"
    auto_eth0="true"
    config_eth0="dhcp"
    /etc/wpa_supplicant/wpa_supplicant.conf
    Code:
    ctrl_interface=/var/run/wpa_supplicant
    ctrl_interface_group=users
    update_config=1
    network={
    ssid="Mein Netz"
    psk="Mein Passwort"
    proto=RSN
    key_mgmt=WPA-PSK
    pairwise=TKIP
    auth_alg=OPEN
    }
    rc-update
    Code:
    NetworkManager | default 
    acpid | default 
    alsasound | default 
    bootmisc | boot 
    consolekit | default 
    dbus | default 
    devfs | sysinit
    dhcpcd | default 
    dmesg | sysinit
    fsck | boot 
    hostname | boot 
    hwclock | boot 
    keymaps | boot 
    killprocs | shutdown 
    laptop_mode | default 
    local | default 
    localmount | boot 
    modules | boot 
    mount-ro | shutdown 
    mtab | boot 
    netmount | default 
    procfs | boot 
    root | boot 
    savecache | shutdown 
    swap | boot 
    sysctl | boot 
    sysfs | default 
    syslog-ng | default 
    termencoding | boot 
    udev | default sysinit
    udev-postmount | default 
    urandom | boot 
    xdm | default
    Die Fehlermeldung lautet:

    dmesg
    Code:
    wlan0: deauthenticating from 00:18:e7:f6:4c:fa by local choice (reason=3)
    
    Ich benutzte NetworkManager in KDE.
    Alle möglichen Stromsparoptionen sind im BIOS deaktiviert..
    (Funktioniert in der Ubuntu-LiveDVD und Windows 7, also nichts kaputt.)
    Ethernet-Verbindung kann ich über das NetworkManager-Plasmawidget auch nicht herstellen...

    (Hier noch einmal ein größerer Auszug)
    Code:
    [ 125.375998] wlan0: authenticate with MAC
    [ 125.376827] wlan0: send auth to MAC (try 1/3)
    [ 125.379211] wlan0: authenticated
    [ 125.380015] wlan0: associate with MAC (try 1/3)
    [ 125.382582] wlan0: RX AssocResp from MAC (capab=0x431 status=0 aid=3)
    [ 125.382585] wlan0: associated
    [ 125.405997] wlan0: deauthenticating from MAC by local choice (reason=3)
    [ 125.423629] cfg80211: All devices are disconnected, going to restore regulatory settings
    [ 125.423632] cfg80211: Restoring regulatory settings
    [ 125.423638] cfg80211: Calling CRDA to update world regulatory domain
    [ 139.194580] wlan0: authenticate with MAC
    [ 139.195483] wlan0: send auth to MAC (try 1/3)
    [ 139.197969] wlan0: authenticated
    [ 139.198029] wlan0: associate with MAC (try 1/3)
    [ 139.200683] wlan0: RX AssocResp from MAC (capab=0x431 status=0 aid=3)
    [ 139.200691] wlan0: associated
    [ 139.224380] wlan0: deauthenticating from MAC by local choice (reason=3)
    
    Kernel
    Code:
    3.4.0
    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HPollak, 15.06.2012
    HPollak

    HPollak Foren As

    Dabei seit:
    21.12.2007
    Beiträge:
    93
    Zustimmungen:
    0
  4. fooop

    fooop Grünschnabel

    Dabei seit:
    14.06.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Leider nicht, sowohl der DHCP Daemon ist gestartet als auch die initskripte richtig..
    (Habe auch einen Artikel zur baselayout umstellung gefunden, aber das kommt nicht in frage, weil es eine frische installation ist..)
     
  5. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Ich weiß zwar nicht wie das bei Gentoo ist aber mit Debian brauch man die passende Firmware!
     
  6. fooop

    fooop Grünschnabel

    Dabei seit:
    14.06.2012
    Beiträge:
    3
    Zustimmungen:
    0
    linux-firmware beinhaltet wohl die richtige für die Karte (iwl5000). Zumindest liegen in /lib/firmware genügen .ucode mit dem Namen rum.
     
Thema:

WLAN funktioniert nicht

Die Seite wird geladen...

WLAN funktioniert nicht - Ähnliche Themen

  1. WLAN-Passwort-Abfrage abschalten funktioniert nur bedingt

    WLAN-Passwort-Abfrage abschalten funktioniert nur bedingt: Hallo, immer wenn ich mich ins Uni-WLAN einwählen will, macht Ubuntu Gnome das nicht automatisch, sondern zeigt ein Fenster mit dem Login und...
  2. Vector-Linux: WLAN funktioniert nicht mit Kanal 13

    Vector-Linux: WLAN funktioniert nicht mit Kanal 13: Hallo, ich habe einen alten Laptop (Maxdata Harvard) mit PII 333 MHz und 64MB RAM. Da das installierte Win2k nicht gerade gut funktioniert,...
  3. WLan adapter erkannt funktioniert aber verbindet nicht

    WLan adapter erkannt funktioniert aber verbindet nicht: hallo hatte ja hier schon mal eine nthreat der erfolgreich gelöst wurde es ging um meinen wlanadapter (Intel WiFi Link 4965 AGN benutze ubuntu)...
  4. CF WLAN-Karte unter familiar Linux (GPE) funktioniert nicht (Karte: D-Link DCF 660W)

    CF WLAN-Karte unter familiar Linux (GPE) funktioniert nicht (Karte: D-Link DCF 660W): Ich wollte nach der Anleitung unter http://gpe.handhelds.org/documentation/wireless.shtml meine CompactFlash WLAN-Karte auf meinem HP iPAQ H2200...
  5. Wlan funktioniert nicht

    Wlan funktioniert nicht: So nach der Wunderheilung hier http://www.unixboard.de/vb3/showthread.php?t=33040 bin ich am nächsten Punkt angelangt: WLAN Problem hier ist ich...