SuSE 8.0 & Win2k

J

J_Dani

Grünschnabel
Hi,

ich habe SuSE 8.0 und Windows 2000 auf einer Festplatte laufen.
SuSE hat bei der Installation (wurde nach Windows installiert) das Windows System erkannt und im Bootmanager eingebunden.

Soweit so gut, aber ...

Wenn ich nun aber in Windows will kommt ne Meldung "NTDLR Felht - Neustart mit beliebiger Taste ...".

Kann mir wer nen Tipp geben wie ich es schaffen kann dass alles problemlos läuft? Wenn ich Windows installier schreibt es sich wieder in den MBR und löscht den Lilo raus ....

Das Problem ist das beide Systeme komplett eingerichtet sind, und ich es möglichst vermeiden will eins von beiden neu zu installieren (Windows währe nicht so schlimm, aber Linux ...).

Habe schon bei Google gesucht und in anderen Foren geschaut aber keine Topics gefunden wo der NTDLR nicht gefunden wurde ...
 
A

Anzeige

devilz

devilz

Pro*phet
Könntest du villeicht mehr Infos dazu geben ?

Win2k Partition ? /dev/???
Linux Partition ? /dev/???

Lilo installiert ind MBR / Bootsector ?

welche Partition ist aktiv ?


gruß Sven
 
J

J_Dani

Grünschnabel
Windoof /dev/hda1
Linux /dev/hda3
lilo im MBR

1&3 aktiv
 
devilz

devilz

Pro*phet
1 & 3 aktiv ?

Du kannst immer nur eine Partition aktiv haben ... mehr geht nicht !

Setz mal die Win2k Partition aktiv .. Linux braucht keine aktive Partition !

gruß Sven
 
J

J_Dani

Grünschnabel
So, nun geht es, aber ihc bekomm jetzt ne andere Meldung ...

Das erste mal hat er Windows gebootet, aber beim 2. mal kam "INACCESSIBLE_BOOT_DEVICE".

Währe es nicht eventuell besser Linux im Winows Bootmanager einzubauen?
Wenn ja wie ghet das?
 

Ähnliche Themen

SuSE, XP und Win 7

Suse 10.2 lilo Hintergrundbild Frost

open suse 10.2 installieren

mkdosfs erstellt fehlerhafte (?) FAT32

SUSE 8.0 LILO --> Grub

Oben