qt und gtk Problem

Diskutiere qt und gtk Problem im Arch Linux Forum im Bereich Linux Distributionen; Hallo Ich habe mein Arch schon ein paar Monate laufen aber gestern ist mir dann etwas aufgefallen, was mich jetzt doch ziemlich nervt. Bei "qt"...

  1. Lord_x

    Lord_x Guest

    Hallo

    Ich habe mein Arch schon ein paar Monate laufen aber gestern ist mir dann etwas aufgefallen, was mich jetzt doch
    ziemlich nervt. Bei "qt" Tools, erscheint der Hilfstext, wenn man über ein Icon oder so fährt einfach nicht.

    qt:

    [​IMG]

    Unter "gtk" sprich Gnome funktioniert es wie es sein sollte.

    gtk:

    [​IMG]

    Jemand eine Idee dazu? Verwende im Moment "cinnamon".

    Danke
     
  2. #2 gropiuskalle, 02.03.2012
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    1
    Ort:
    Berlin
    Läuft das alles unter KDE / Qt oder GNOME / GTK+?
     
  3. Lord_x

    Lord_x Guest

    Es hat nicht unter "Cinnamon" "Gnome3" oder "OpenBox" funktioniert. Ich konnte es jetzt aber lösen.
    Mit dem Tool "qtconfig" konnte ich den "GUI Style" von "Cleanlooks" zu "GTK+" ändern.

    Damit sehen die Icons ein bisschen kleiner aus aber zumindest wird jetzt der ganze Text angezeigt.

    Wieder was gelernt... :)
     
Thema:

qt und gtk Problem

Die Seite wird geladen...

qt und gtk Problem - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....