Logitech mouse

Hakan

Eroberer
Beiträge
50
Das ging aber schnell, hier gefällt es mir :)
Naja also danke an alle für die Mühe mir aus der Patsche zu helfen, werde sicher ab und an die andere Frage hier rein stellen.
Also bis dann.
Gruss an alle..
 
Zuletzt bearbeitet:

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von Hakan
Hallo zusammen, ich habe zu Hause SuSE 8.1 laufen und mir eine neue Maus angeschafft. Davor hatte ich eine Intelli-Wheelmaus und da funzte es wunderbar. Aber jetzt habe ich eine optische Maus von logitech und da tut sich garnichts. Auf dem Anmelde-Schirm newegt sich die Maus einfach nicht. Kann mir vielleicht jemand helfen?

Notfalls auf die erste Konsole [Strg-Alt-F1] als root einloggen..

<yast> starten ... und dann Maus konfigurieren ...

Dann sollte die Maus wieder gehen ....
 

miret

im Ghost-Modus
Beiträge
3.031
Ich hatte 'ne optische Maus von MS, die lief jetzt gut 2 Jahre problemlos, bis sie letztlich verstarb!
Fast zeitgleich bot die Firma Lidl eine optische Maus (Typhoon) zu einem erstaunlichen Kurs an. Soweit, so gut! Prinzipell funzte die Maus auch. Nur feinere Bewegungen machen Schwierigkeiten, weil bei geringer Bewegungsgeschwindigkeit der Mauszeiger nicht mit geht!
Habe bei sax2 versucht das Prob zu lösen, aber da änderte sich nix. Unter yast hatte ich dann Erfolg, in dem ich dort die richtige Auswahl fand (IntelliMouse Explorer ps2) und die Einstellungen übernahm.
Das Phänomen an der Sache ist nur, das ich trotz der Übernahme der Einstellungen, bei jedem KDE-Start das Procedere wiederholen muß um eine akzeptable Feineinstellung zu haben.
Gut, ist kein weltbewegendes Problem, aber doch sehr lästig! Weiß da jemand eine Lösung???
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

Welches Linux/Unix für ehemaligen OSX Nutzer?

Installation von COM Ports unter Unix

Telefoninterview (Wie sich auf Bash-Shell-Fragen vorbereiten?)

Textdatei filtern und löschen mit grep /sed

Oben