linuxfromscratch

A

Andre

Foren Gott
http://www.linuxfromscratch.org

hat jemand schon erfahrungen damit??
würd mich interessieren, obs wirklich so lange dauert wie man immer hört :(
..meint ihr das kriegt man als 0815 Linuxer hin??

netten Gruss Andre ;)
 
A

Anzeige

M

mapiox

Tripel-As
hab mal LRs Linux getestet, was auf LFS basiert.
Die Installation hat ziemlich lange gedauert, aber den großen Vorteil gegenüber anderern Distros hab ich nicht gefunden. Für mich persönlich rechnet sich der Zeitaufwand der Installation nicht.

Hier ist noch ein Link Deutsche LFS Foren
 
A

Andre

Foren Gott
JA! LRs kenne ich...
..hab damals die installation nach ein paar stunden abgebrochen :(
aber das Forum ist cool :))
thx!
 
M

mapiox

Tripel-As
LRs Linux ist aber mittlerweile eingestellt.

Leider :(
 
A

Andre

Foren Gott
zuwenig beteiligung?!?
..naja der aufwand umd das teil zu installieren war ja auch
überzogen hoch!
 
ookami

ookami

Haudegen
Original geschrieben von andre

..naja der aufwand umd das teil zu installieren war ja auch
überzogen hoch!

taja, das wird bei lfs auch nicht anders sein und so lange dauert es auch wieder nicht, bei mir ca. 2,5 h

cu

patrick
 
A

Andre

Foren Gott
2,5h sind ja absolut vertretbar!
..frag mich nur warum das bei mir sooooo lange gedauert hat?!?!

hab nen GHz Duron damals benutzt...?(
 
A

Andre

Foren Gott
?( ohh frag mich was anderes...
das weis ich gar nicht mehr...aber eher nur das nötigste..
..ich wusste ja das dass mit dem compelieren etwas dauern kann...
als dann ein paar stunden vergangen waren hab ich "nightwing" gefragt, wie lange das dauern kann...und er meinte das es durchaus wie bei ihm 10 stunden oder so dauern könnte :(
 
M

mapiox

Tripel-As
habe mit kde für LRs ca 12 Std. gebraucht
PIII 700Mhz 8)
 
A

Andre

Foren Gott
Original geschrieben von mapiox
habe mit kde für LRs ca 12 Std. gebraucht
PIII 700Mhz 8)

ahhhhh :D
und ich dachte schon mein pc wär sh**...
aber die stunden scheinen ja normal zu sein .....
:P
 
F

fesc

Grünschnabel
probleme beim kopieren

Hallo Leute
Ich setze mir momentan ein LFS System auf und hänge grade beim kompilieren.
und zwar wenn ich versuche die binutils zu compilieren bekomme ich die meldung
"[configure - libiberty] error 1" habe auch mal in die logs geschaut jedoch nur festgestellt das er bei dem symlink check hängen bleibt :( habt ihr eine idee woran das liegen könnte?

Danke schonmal im forraus ;)
Grüße
fesc
 
ChrisMD

ChrisMD

Haudegen
Nach 4 Stunden hatte ich auch keine Lust mehr. Is ja fast wie mit Gentoo. :D
 
F

fesc

Grünschnabel
re aw probleme beim kompilieren

Hi
aber eine idee an was das liegen könnte hast du auch nicht kann das vielleicht sein das da ein symlink ohne ziel gesetzt ist ? nicht das ich einen solchen gesetzt haette.
kennst du ein command mit dem ich mir alle symlinks anzeigen lassen kann ?

Danke, Grüße
Fesc
 
espo

espo

On the dark side
also in nem verzeichnis ls -l

dann steht was da das sieht ca so aus

bla -> /usr/lib/blubb

wenn nun nach dem -> nichts steht ist es wohl falsch gesetzt *g* oder wenn es ne andere farbe hat wie der rest.

Gruss
eSpo
 
F

fesc

Grünschnabel
hmm danke für eure tipps leider konnte ich damit den fehler nicht eingrenzen, da kein fehlerhafter symlink gesetzt ist :( kann das an meinem compiler liegen ?
vor der meldung kommt noch folgendes :

configure: error: C preprozessor "/lib/cpp" fails sanity check

kann das daran liegen? ich bin echt voll aufgeschmissen so da das dass erste zucompilierende packet ist.
Kann ich mit regulären ausdrücken scannen was beim compiliervorgang für symlinks benötigt bzw. beutzt werden ?

Vielen Dank für eure HIlfe.

Danke, Grüße
FesC
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

PATH wird nicht richtig durchsucht

Jobangebot, Linuxer gesucht...!

Keine Zugriff von Windows 10 auf Sambafreigaben

Rootserver für Linux

Oben