Vista will nach Ubuntu Installation nicht mehr booten

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von grubseb, 05.09.2007.

  1. #1 grubseb, 05.09.2007
    grubseb

    grubseb Grünschnabel

    Dabei seit:
    05.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Guten Tag allerseits :-)

    also, erstmal hab 1 HDD drin - 80gb partitioniert in 1x 50GB 1x30GB
    (unter windows c:\ und d:\)

    erst hab ich vista installiert dann ubuntu

    Device Boot Start End Blocks Id System
    /dev/sda1 1 61 489951 82 Linux swap / Solaris
    /dev/sda2 * 3199 9725 52428127+ 7 HPFS/NTFS <- Vista
    /dev/sda3 62 3198 25197952+ 83 Linux <- Ubuntu


    Hier meine Zeilen in der /boot/grub/menu.lst

    title Windows Vista
    map (hd0) (hd1)
    map (hd1) (hd0)
    chainloader (hd0,1)+1


    Als Fehler kommt dann: BOOTMGR fehlt !

    bitte um Hilfe =D
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 05.09.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    und

    widersprechen sich.
     
  4. #3 grubseb, 05.09.2007
    grubseb

    grubseb Grünschnabel

    Dabei seit:
    05.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    auf der 50GB ist Windows
    auf der 30GB ist ubuntu 7,04
     
  5. kuaza

    kuaza Foren As

    Dabei seit:
    10.06.2007
    Beiträge:
    76
    Zustimmungen:
    0
    vielleicht hilft dir dieser link weiter:
    http://forum.chip.de/linux/kubuntu-6-will-grub-lilo-windows-vista-868099.html

    unter win2k und xp weiß ich dass man den MBR mittels FIXMBR in der Wiederherstellungskonsole neu aufspielen kann. weiß nicht ob das unter vista auch so funktioniert! das probelm dann allerdings wäre, dass du dann keinen zugriff mehr auf dein ubuntu hast.
     
  6. #5 grubseb, 05.09.2007
    grubseb

    grubseb Grünschnabel

    Dabei seit:
    05.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Also als Fehler schreibt er mir: BOOTMGR nicht gefunden
    was mir auch helfen würde ist, wenn ich wüsste wie man

    "chainloader (hd0,1)+1"

    interpretieren muss

    hd0 = ?
    ,1 = ?
    +1 = ?

    wäre auch wichtig zu wissen, wie ich rausfinde was denn da hin gehört !
     
  7. kuaza

    kuaza Foren As

    Dabei seit:
    10.06.2007
    Beiträge:
    76
    Zustimmungen:
    0
    hier ist noch eine anleitung von microsoft yum wiederherstellen des mbr:
    http://support.microsoft.com/kb/927392/de

    beim interpretieren kann ich dir leider auch nicht wirklich helfen, ich habe wie ich so ein porblem hatte den mbr für windows neu eingespielt und linux neuinstalliert. bin selber noch ein ziemlicher linux neuling.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 schwedenmann, 05.09.2007
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    booten

    Hallo

    Der Bootmagr ist ja nicht weg !

    Die Meldung kommt, da du den map Befehl auf Partitionen angewendest ahst obwohl der nur für HDD da ist.

    sda1, sda2 sda3 sind Partitionen keine 3 HDD, also führt der map Befehl auf eine 2.HDD die aber nciht existiert!

    Ergo findet grub dort nichts.

    mach mal

    titel Vista
    rootnoverify (hd0,1)
    makeactive
    chainloader +1
    boot

    mfg
    schwedenmann
     
  10. #8 grubseb, 05.09.2007
    grubseb

    grubseb Grünschnabel

    Dabei seit:
    05.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    vielen dank ! das hat geholfen :--)
     
Thema:

Vista will nach Ubuntu Installation nicht mehr booten

Die Seite wird geladen...

Vista will nach Ubuntu Installation nicht mehr booten - Ähnliche Themen

  1. Fehler nach Veränderung GRUB wegen WinVista

    Fehler nach Veränderung GRUB wegen WinVista: Hi zusammen, ich benötige eure Hilfe!!! An meinem Rechner hatte ich bis vor einiger Zeit Windows Vista. Da ich immer wieder Windows...
  2. nach fedora 8 installation bootet vista nicht mehr

    nach fedora 8 installation bootet vista nicht mehr: hallo hab mir gestern ein gröberes problem eingehandelt. ich habe bis jetzt immer suse10.3 neben vista auf der gleichen festplatte gehabt und...
  3. Nach OpenSolaris Indiana-Installation kann Vista nicht mehr gebootet werden

    Nach OpenSolaris Indiana-Installation kann Vista nicht mehr gebootet werden: Hallo, habe gestern erfolgreich die OpenSolaris Developer Preview auf meinem Laptop installiert. Leider wurde aber das bestehende Vista nicht,...
  4. Vista startet nicht nach Ubuntu Installation

    Vista startet nicht nach Ubuntu Installation: Hallo, ich habe zwar mehrere Beiträge zu diesem Thema im Forum gefunden, allerdings konnte ich das Problem nicht selber lösen. Hatte vorher...
  5. Grub nicht mehr da nach Vista-Installation

    Grub nicht mehr da nach Vista-Installation: hallo, ich hab mir mal den spaß gemacht und vista installiert. aber auf ner anderen partion als mein voriges xp, so dass ich jetzt immer noch auf...