Update SuSe 10.0 auf 10.1 => Boot hängt

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von chrislee, 01.10.2006.

  1. #1 chrislee, 01.10.2006
    Zuletzt bearbeitet: 01.10.2006
    chrislee

    chrislee Grünschnabel

    Dabei seit:
    11.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    hatte bisher SuSe 10.0 und WinXP mit Dualboot im Einsatz.
    Nach einem Update auf 10.1 mit der Heise C'T DVD gab es zuerst mal das Problem mit dem schwarzen Schirm bei Auflösungen ab 1280x1024.

    Gut soweit auch scon unter 10.0 gehabt und die installation erstmal mit 1024x768 durchgeführt.

    Beim abschließenden Reboot kommt man noch bis zum Auswahlbildschirm des Dualboots + Failsafe aber dann bei Auswahl von SuSe der Bildschirm wieder schwarz.

    Wenn ich nun mit den Bootoptionen starte:
    screen=1024x768 noddc xvrefresh=60 xhrefresh=80

    sehe ich wenigstens wo das System hängen bleibt; Anzeige:
    root (hd0,2)

    So nun sind meine Linux-Kenntnisse erstmal erschöpft :-(
    Ich vermute mal, das der GRUB durcheinander gekommen ist und jetzt bootet das System nicht mehr; ich kann ja auch kein tty mit ALT+1-6 aufrufen, d.h. das Auflösungsproblem ist nur Nebensache.

    Wie kann ich das jetzt wieder fixen?
    Live-CD starten, und dann?

    EDIT
    Hab mir jetzt mal mit Live-CD die GRUB-Config /boot/grub/menu.lst angeschaut:
    - leider keine brauchbare old mehr, da ich zweimal die install der 10.1. laufen hab lassen
    - die Zuordnung sieht ganz gut aus:
    title SUSE Linux 10.1
    root (hd0,2)
    kernel /boot/vmlinuz root=/dev/hda3 vga=0x317 rsume=/dev/hda2 splash=silent showopts
    initrd /boot/initrd

    Mountpunkte in der LiveCD:
    - hda1 => WinXP
    - hda3 => Suse root
    - hdb1 => Suse Daten (Homes)
    Es kommt unter 10.1 eigentlich auch keine kernel panic oder sonstige Fehlermeldung, sondern bleibt einfach mit root(hd0,2) stehen.

    EDIT
    So nun sehe nach der Auswahl von SuSe oder SuSe(Failsafe) wenigstens wieder was auf dem Schirm, d.h. Festplatten werden gemountet. Allerdings wird der Bildschirm immer noch schwarz egal ob ich mit init 3 starte oder nicht.
    das letzte was am Schirm noch angezeigt wird, ist:
    starting HAL deamon done

    Dann ist wieder Nacht im System.
    Warum komm ich mit der Bootoption 3 nicht mal auf die Textkonsole?

    EDIT
    Bin wieder einen Schritt weiter: Anscheinend schaltet SuSe mitten im Bootvorgang auf den zweiten Monitorausgang um;nachdem iich den TFT an den anderen Ausgang umgesteckt habe sehe ich wieder was; allerdings mitten im grafischen Installationsmenü
    => SuSe ist anscheinen stur, wenn die Install nicht durch ist und beachtet kein runlevel oder ähnliches!
    Ich stell jetzt mal die Install fertig und melde mich dann wieder.
    Grafikkarte: ATI Radeon 9500 (RV350)

    Kann mir vielleicht schonmal jemand sagen, wie ich die Ausgabe wieder auf den 1. Ausgang hinkiege? Die Umsteckerei mittendrin ist ja ziemlich nervig.

    Gruß
    Christian Lisiecki
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Mach erstmal die Installation fertig, installier die ATI treiber und schau, was dann an Problemen über bleibt.

    Versuchsweise kannst du den vga=0x317 parameter entfernen. Daran sollte es aber eigentlich nicht liegen
     
  4. #3 masterofpc, 05.10.2006
    masterofpc

    masterofpc Doppel-As

    Dabei seit:
    05.10.2006
    Beiträge:
    115
    Zustimmungen:
    0
    ich glaube das war ein Typo :) oder doch nicht? :think:
    kernel /boot/vmlinuz root=/dev/hda3 vga=0x317 resume=/dev/hda2 splash=silent showopts
    jetzt ist's richtig
     
Thema:

Update SuSe 10.0 auf 10.1 => Boot hängt

Die Seite wird geladen...

Update SuSe 10.0 auf 10.1 => Boot hängt - Ähnliche Themen

  1. Update error für OpenSuse 12.3 für "libsolv-tools-0.3.2-2.14.1"

    Update error für OpenSuse 12.3 für "libsolv-tools-0.3.2-2.14.1": Hallo, ich kann mein OpenSuse 12.3 nicht mehr richtig updaten. beim versuch bekomme ich folgende Meldung: ( 1/23) Installing:...
  2. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  3. php Update bei SuSE10.0

    php Update bei SuSE10.0: Hi Leute, ich hab einen Server bei 1blu. Auf diesem läuft SuSE10.0, Plesk8.6.0 und php4.4.0. Gerne würde ich php4.4.0 auf php 5.2.14 updaten...
  4. openSuSE 10.1 und kernel-update

    openSuSE 10.1 und kernel-update: Moin! Habe bei 1&1 eine Kiste mit openSuSE 10.1 und möchte den Kernel updaten. Sourcen sind gesogen, aber leider scheitert das compilieren,...
  5. Suse Update - Kernel

    Suse Update - Kernel: Hallo, vorgestern gab es ein Update auf den Kernel vmlinuz-2.6.27.37-0.1-default . Seitdem gibt es Probleme: - Die komplette USB Peripherie...