unresolved dependenencies

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von trunksen, 08.01.2007.

  1. #1 trunksen, 08.01.2007
    trunksen

    trunksen Doppel-As

    Dabei seit:
    13.10.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Österreich, Steiermark
    Hallo!

    Also ich habe ein Problem:

    Ich kann keine Programme mit Yast installieren.
    Ich habe die entsprechenden Installationsquellen in Yast hinzugefügt (z.B. das für vlc, guru, packman etc..) und alle konnte ich ohne Probleme hinzufügen.
    Such ich jetzt nach einen Paket (z.B. VLC), findet er diese auch, aber will ich es dann installieren, steht: vlc* kann wegen Fehlender Abhängigkeit nicht installiert werden!

    (beim update ist es das gleiche, nur das es dort halt auf englisch steht: unresolved dependencies)

    Ich hab schon gegoogelt und im board gesucht, aber das einzige was ich gefunden habe, ist, dass ich beim updaten auf smart umsteigen könnte?( .

    Aber das will ich eig. nicht.
    Außerdem liegt es glaub ich nicht daran, weil ich die Pakete ja sehe oder?:hilfe2:

    Bitte um Hilfe!

    mfg trunksen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Sind die Quellen für die Abhängigkeiten auch eingetragen? Hast du mal vorher ein Komplett-Update gemacht?
     
  4. #3 Hello World, 08.01.2007
    Hello World

    Hello World Routinier

    Dabei seit:
    22.11.2006
    Beiträge:
    324
    Zustimmungen:
    0
    Dort steht garantiert auch irgendwo, welche Pakete fehlen...
     
  5. #4 trunksen, 08.01.2007
    trunksen

    trunksen Doppel-As

    Dabei seit:
    13.10.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Österreich, Steiermark
    Wie meinst du das die Quellen für die Abhängigkeit?
    Ich habe so ziemlich alle 10.2 Quellen eingetragen, die auf der opensuse Seite für 10.2 angeführt sind! (Bei manchen kam irgendein YUM-Meldung dann musste ich eine Zertifizierung importieren oder so)!

    Als ich es mit 10.1 installiert habe, hat es auch gereicht nur die Quelle von vlc einzutragen!

    Wegen dem update:

    wenn ich ein YOU mache, dann steht das keine Patches verfügbar sind!

    @Hello World: kenn mich noch nicht so aus, ich hänge die Fehlermeldung (jetzt nur von vlc) einfach einmal als Attachement an.

    mfg trunksen
     

    Anhänge:

  6. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Du wirst dir wohl noch eine Quelle suchen müssen, wo die libebml drin ist.
     
  7. #6 trunksen, 08.01.2007
    trunksen

    trunksen Doppel-As

    Dabei seit:
    13.10.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Österreich, Steiermark
    Ok!

    Nur wie sehe ich welche Quelle dieses Paket zur Verfügung stellt??(
    Aber die VLC-Quelle müsste das Paket doch eig. zur Verfügung stellen oder?

    mfg trunksen
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Caleb79, 08.01.2007
    Caleb79

    Caleb79 Doppel-As

    Dabei seit:
    15.10.2006
    Beiträge:
    146
    Zustimmungen:
    0
    nee macht sie nicht.

    welche quellen hast du denn alles installiert?
     
  10. #8 trunksen, 08.01.2007
    trunksen

    trunksen Doppel-As

    Dabei seit:
    13.10.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Österreich, Steiermark
    Hi!

    Ich habe alle die auf der open-suse sind eben!

    Habe das Problem übrigens schon behoben.
    Ich habe die open-suse quelle vergessen -.- (also download.opensuse.org/distribution/10.2/repo/oss/ und non-oss)^^
    Da sind alle zertifizierungen und Pakete oben! (zumindest alle die ich bis jetzt gebraucht habe:D )

    danke für die Tipps!

    mfg trunksen
     
Thema:

unresolved dependenencies

Die Seite wird geladen...

unresolved dependenencies - Ähnliche Themen

  1. Opensuse 10.2 Update - unresolved dependencies?

    Opensuse 10.2 Update - unresolved dependencies?: Immer wenn ich Updaten bekomme ich diesen Fehler. Das Problem daran ist das er dadurch überhaupt keine Pakete updated. Wie kann ich das fixen oder...
  2. Unresolved Symbols im ext3.o-Modul ?!

    Unresolved Symbols im ext3.o-Modul ?!: Nach compilen des 2.4.24er Kernels musste ich feststellen, dass beim booten diesen Kernels, das Modul "ext3.o" (also was wohl nötig ist um auf...