Suse installation - vermutlich Problem mit scsi

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von pex26, 01.01.2006.

  1. pex26

    pex26 Grünschnabel

    Dabei seit:
    01.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen!

    Als Debian-Nutzer wollte ich für einen Freund Suse 10 installieren. Problem: die Installation bleibt be der Meldung "searching for Info file" hängen.
    lt. Google an sich nichts besonderes, aber:

    Rechner: P2 auf 440bx-Chipsatz mit Adaptec scsi controller onboard. Der wird nicht benutzt . Alle laufwerke sind ide.

    Konsole 3 hängt beim Laden des aic7xxx Moduls (Für den Adaptec scsi 2940, soweit ich weiß)
    Konsole 4 meldet "scsi0: Someone reset Channel A" Konsole 2 ist leer.

    was ich schon getestet habe:
    - ob man den controller im bios abschaltet oder nicht, der fehler bleibt.
    - insmod=ide-generic ist erfolgreich, behebt aber den Fehler nicht.
    - install ohne acpi bzw abgesichert führt zu nichts

    Wäre sehr nett wenn jemand noch ne Idee hätte :hilfe2:

    kann ich denn das laden des scsi-moduls verhindern?

    ps: frohes neues! :))
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 01.01.2006
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Suse Installationsproblem

    Hallo


    Vielleicht hilft ja
    noscsi (ist zwar ein Cheatcode von Knoppix) als Bootparameter, sollte ev. auch bei Suse funzen, hab das aber nicht gegengecheckt.

    Mfg
    schwedenmann
     
  4. pex26

    pex26 Grünschnabel

    Dabei seit:
    01.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    :D Falls es jemanden interessiert: SCSI im Bios abschalten, terminierung aber enablen, alle ide-kanäle auf auto, insmod=ide-generic beim booten => 8)

    Manchmal machts die Mischung.

    schönen Abend!

    ps: suse will über 2gig!!! :think: Die haben bald win xp eingeholt:(
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    *hust*
    Rechner bei WinXP mal die Software dazu, da kommst locker auf 20GB !
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Suse installation - vermutlich Problem mit scsi

Die Seite wird geladen...

Suse installation - vermutlich Problem mit scsi - Ähnliche Themen

  1. Fehlerhafte Installation von OpenSUSE 13.1

    Fehlerhafte Installation von OpenSUSE 13.1: Hallo zusammen, seit dem Wochenende habe ich mit einem kuriosen Problem zu kämpfen, das mich vor ziemliche Rätsel stellt. Am Wochenende...
  2. Suse installation -> start pxe over ipv4

    Suse installation -> start pxe over ipv4: Ich habe es von meinen USB Sticks installiert und er startet nicht sondern schreibt nur hin: start pxe over ipv4 Was habe ich falsch gemacht?...
  3. Oracle 11gR2 Installation unter OpenSuse 12.3 64BIT

    Oracle 11gR2 Installation unter OpenSuse 12.3 64BIT: Hi zusammen, ich möchte Oracle 11gR2 unter OpenSuse 64BIT installieren. Hierzu habe ich die 64BIt Oracleversion geladen. Mittels orarun und...
  4. OpenSuse 12.2 Reinstallation nach Formatierung / Übernahme von Home-Verzeichnissen

    OpenSuse 12.2 Reinstallation nach Formatierung / Übernahme von Home-Verzeichnissen: Hallo Community, bei meinem Rechner muss ich die Partitionen anpassen und daher nicht nur eine Neuinstallation, sondern auch eine Formatierung...
  5. Xymon Installation auf SuSe 11.2

    Xymon Installation auf SuSe 11.2: Hallo :) , ich bin blutiger Anfänger auf Unixsystemen und habe aber den Auftrag, einen Xymon Client unter Suse zu installieren. Suse scheint ja...