Soundkarte / 2 Eingänge / Einer funktioniert aber nur Links

Dieses Thema im Forum "Sound" wurde erstellt von .rootix, 09.11.2008.

  1. #1 .rootix, 09.11.2008
    Zuletzt bearbeitet: 09.11.2008
    .rootix

    .rootix *nix-Fortgeschrittener :)

    Dabei seit:
    08.11.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo, ich hoffe mein Thread ist hier richtig.

    Mein Problem ist folgendes:
    Ich habe eine onboard-Soundkarte (NVidia MCP61) und hab an der Soundkarte 3 Eingänge.
    1. Mikrofon
    2. Soundausgang
    3. Unidentifizierbarer Ausgang/Eingang. Das Symbol sieht aus wie ein Schuh!?

    So, der Erste interessiert nicht weiter.

    Der Zweite bietet mir zwar Sound aber komischer Weise nur Links, dieses Problem hatte ich aber auch schon unter Windows (Hab jetzt wieder Linux :) ).

    Der Dritte war der, der mir unter Windows Links und Rechts Sound ausgespuckt hatte, der funktioniert komischerweise unter Linux aber nicht mehr.

    So, das heißt also dass ich nur bei dem "Schuh" Sound habe, dass aber auch nur Links. Das scheint wohl kein Hardwareproblem zu sein da der Sound unter Windows einwandfrei lief. (Für manche Anwendungen musste ich aber auch bei Windows umstecken sodass ich da auch nur Links Sound hatte. Z.B. bei Sony Vegas oder Magix Music Maker)


    Weiß jemand vllt. eine Lösung? Das nervt nämlich ziemlich. Hab schon stundenlang probiert zu googlen, leider ohne Erfolg.

    Dankbar für jede Hilfe!
    Mfg.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 .rootix, 09.11.2008
    .rootix

    .rootix *nix-Fortgeschrittener :)

    Dabei seit:
    08.11.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Kennt niemand eine Lösung oder wenigstens einen Tipp? :(
     
  4. #3 supersucker, 10.11.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Was sagt denn alsaconf bzgl. der Karte?

    Und noch wichtiger, welcher Treiber ist geladen und ist es der richtige?

    alsa ist auch auf dem neuesten Stand?

    Und von welcher Distribution sprechen wir hier?
     
Thema:

Soundkarte / 2 Eingänge / Einer funktioniert aber nur Links

Die Seite wird geladen...

Soundkarte / 2 Eingänge / Einer funktioniert aber nur Links - Ähnliche Themen

  1. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  2. Realtek ALC 880 Soundkarte funktioniert nicht.

    Realtek ALC 880 Soundkarte funktioniert nicht.: Hallo liebe UnixBoard-BSD Gemeinde, Ich habe jetzt vor kurzem FreeBSD installiert. Der Umstieg war eigentlich nicht weiter schwierig und alles...
  3. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....
  4. Soundkarte wechseln für laufendes Programm

    Soundkarte wechseln für laufendes Programm: Hallo, ist es möglich ein Programm, das bereits läuft, an eine andere Soundkarte zu binden? Ich möchte, wenn z. B. audacious über die Boxen...
  5. Soundkartetreiber problem

    Soundkartetreiber problem: Hallo erstmal ich bin grade von Windows auf openSuSe 11 umgestiegen und habe soweit alles eingerichtet jedoch versarge ich bei der Soundkarte,...