Sound-Blaster live! 24 Bit - Line-In funktioniert nicht

Dieses Thema im Forum "Sound" wurde erstellt von namespace, 11.12.2005.

  1. #1 namespace, 11.12.2005
    namespace

    namespace Mitglied

    Dabei seit:
    03.04.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Hallo,

    ich habe mir die Soundkarte "Sound-Blaster Live! 24 bit" gekauft, diese wurde auch ohne Probleme von der Hardwareerkennung (Fedora Core 3) erkannt und nachdem ich die OnBoard-Soundkarte im BIOS deaktiviert habe, funktionierte sie auch sehr gut.

    Das Einzige was nicht funktioniert ist der LineIn Anschluss. Das Problem ist auch bekannt und es soll mit anderen Treibern funktionieren. In der Readme steht nun folgendes:

    Code:
    2.  Entpacke das Archiv emu10k1-xy.tar.gz 
          (tar -xvzf emu10k1-xy.tar.gz)
    3.  Kompiliere den Treiber 
          (cd emu10k1 && make)
    4.  Kopiere den Treiber (emu10k1.o) in das Modul-Verzeichnis
          (z.B. cp emu10k1.o /lib/modules/2.x.y/misc/emu10k1.o)
    
    Ok... ich mache einmal ein 'make' aber es existert dann noch keine 'emu10k1.o' also gebe ich dann einfach nochmal (wie auch die Anweisung im letzten make sagte) 'make' ein und erhalte folgenden Fehler (siehe Anhang, sonst wird das hier zuviel).

    In der Readme steht auch noch etwas von Modulen, die im Kernel enthalten sein müssen, habe diese aber nicht kontrolliert, da ich Kernelupdates generell mit yum installiert habe und selbst noch nie einen kompilierte, aber wenn ich mir das so anschaue, scheint es sich um Standardmodule zu handeln.

    Falls ich das nicht hinbekomme, wäre es eigentlich auch möglich, die OnBoard-Karte wieder zu aktivieren und den LineIn von dieser zu benutzen, wärend die Ausgabe über die Soundkarte erfolgt?

    Danke vielmals

    Sonstiges:
    # uname -r 2.6.12-1.1381_FC3
    Treiber für "Soundblaster Live!"
     

    Anhänge:

    • make.txt
      Dateigröße:
      393 Bytes
      Aufrufe:
      1
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MrFenix, 11.12.2005
    MrFenix

    MrFenix Executor

    Dabei seit:
    16.10.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Ort:
    Siegen, NRW
    Der SBLive 24Bit Treiber ist nicht der selbe wie für den normalen SBLive.
    Im Kernel gibts dafür extra das Modul
    SND_CA0106
    Mach vielleicht einfach mal
    # modprobe SND_CA0106
    als root.
     
  4. #3 namespace, 11.12.2005
    namespace

    namespace Mitglied

    Dabei seit:
    03.04.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Code:
    # /sbin/modprobe SND_CA0106
    FATAL: Module SND_CA0106 not found.
    
    Das heißt dann wohl, dass ich den Kernel doch selbt kompilieren muss. :(

    Danke dir.
     
Thema:

Sound-Blaster live! 24 Bit - Line-In funktioniert nicht

Die Seite wird geladen...

Sound-Blaster live! 24 Bit - Line-In funktioniert nicht - Ähnliche Themen

  1. Mit Live-CD Linux-Tauglichkeit eines Notebooks feststellen

    Mit Live-CD Linux-Tauglichkeit eines Notebooks feststellen: Hallo zusammen, eine Bekannte war mit dem Zwangsupdate auf Windows 10 bei Ihrem Notebook (Toshiba Satellite mit AMD-Prozessor und AMD Radeon...
  2. Debian Live 32 und 64 Bit in einem Image

    Debian Live 32 und 64 Bit in einem Image: Hallo, ich hab mir ein Debian Live auf nen USB-Stick gepackt, Grub installiert, alles schick! ... was jetzt natürlich noch gut wäre, wenn man, wie...
  3. LiVES 2.6.0 freigegeben

    LiVES 2.6.0 freigegeben: Mit der Version 2.6.0 des freien Videobearbeitungsprogramms LiVES hoffen die Entwickler auf eine weiter gesteigerte Stabilität der Software. Aber...
  4. Erstes Live-Image mit Wayland für Plasma 5 verfügbar

    Erstes Live-Image mit Wayland für Plasma 5 verfügbar: Jonathan Riddell hat das erste offizielle Testabbild für Wayland unter Plasma 5 freigegeben. Weiterlesen...
  5. Streit um Debian Live

    Streit um Debian Live: Ein Streit hat sich in Debian am Projekt Debian Live entzündet. Angeblich hat das Debian-CD-Team einen Fork von Debian Live gestartet, ohne das...