SCSI Device läßt sich nicht per fstab mounten

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von polonius, 09.12.2006.

  1. #1 polonius, 09.12.2006
    polonius

    polonius Grünschnabel

    Dabei seit:
    23.07.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    hab in meinen Debian 3.1 Server eine neue/alte SCSI Platte eingbaut: IBM Ultrstar, 36,9 GB. Soweit kein Problem. Die Platte wurde erkannt und ich hab mit fdisk eine primäre Partition erstellt (Type 83). Formatiert habe ich die Partition mit ext3.

    Wenn ich die Platte mit
    Code:
    mount -t ext3 /dev/sda1 /daten
    einhänge, kann ich sie problemlos nutzen.

    Code:
    df -h -T
    zeigt auch an, das soweit alles ok ist.

    In die fstab hab ich die Platte so eingetragen:
    Code:
    /dev/sda1    /daten    ext3    defaults    0    2
    Nach einem Reboot ist sie allerdings nicht gemountet. Solange fcsk in der fstab auf 2 steht, bricht der Bootvorgang mit folgender Fehlermeldung ab:
    Code:
    Note: /etc/modules.conf is more recent than /lib/module/2.4.27-3-386/modules.dep
    fsck.ext3: No such device or address while trying to open /dev/sda1
    Possibly non existing or swap device
    fsck faild. Please repair manually
    
    Mit Control-D kann ich den Bootvorgang zwar weiter fortsetzen, aber die Platte ist natürlich nicht gemountet. Wenn ich sie dann aber wieder per Hand einhänge, funktioniert wieder alles einwandfrei...

    Hat jemand eine Idee? Ich bin im moment etwas ratlos...

    Viele Grüße + Danke,
    polonius
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 09.12.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    /dev/sda1 /daten ext3 defaults 1 2 <---kleiner Fehler

    Mal die Ausgabe von fdisk -l posten.

    Versuchen die Partition mit Hilfe von e2fsck -f /dev/sda1 reparieren.
     
  4. #3 polonius, 09.12.2006
    polonius

    polonius Grünschnabel

    Dabei seit:
    23.07.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Warum die 1 hinter defaults? In den Anleitungen, FAQS, etc war bis jetzt i.d.R. immer ne 0 gesetzt. Wofür steht die 1?

    fdisk -l bringt gar keine Ausgabe und e2fsck -f zeigt keine Fehler an.
     
Thema:

SCSI Device läßt sich nicht per fstab mounten

Die Seite wird geladen...

SCSI Device läßt sich nicht per fstab mounten - Ähnliche Themen

  1. Welcher Eintrag gehört zu welchem SCSI Device?

    Welcher Eintrag gehört zu welchem SCSI Device?: Hallo Ich möchte unter Linux herausfinden welches SCSI Device auf einenen /dev/sd? Eintrag zeigt. Oder die andere Richtung, welches /dev Device...
  2. SCSI-Device nur mit sudo bzw. als root?

    SCSI-Device nur mit sudo bzw. als root?: Hi, zugegebenermassen ein Anfängerproblem. Ich erläutere mal am Beispiel: Ich habe atapicam usw. im Kernel, kann die Atapi-CD-Rom's auch mit...
  3. USB-Storage Device /SCSI

    USB-Storage Device /SCSI: Also, ich habe hier an meinem Rechner (mdk9.1) ein kleines Problem. Ich habe eine Archos Jukebox 6000 (6GB) per USB mit dem Rechner verbunden....
  4. iscsi-dienst mit virtl. laufwerk unter solaris einrichten

    iscsi-dienst mit virtl. laufwerk unter solaris einrichten: hallo zusammen das habe ich versucht: sudo pkg install group/feature/storage-server sudo svcadm enable stmf sudo zfs create -V 1g...
  5. iscsi-target als sparse-file?

    iscsi-target als sparse-file?: hallo zusammen, habe gestern ein iscsi-target in der grösse von 750gb mithilfe von "dd if" angelegt. (bs=768k, count=1024000) nun ging das...