Problem mit Wlan

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von phoart, 08.02.2009.

  1. phoart

    phoart Guest

    Hallo zusammen,

    ich habe ein Fujitsu Siemens Amilo 4438g. Folgendes Problem habe ich: Die Wlan-Karte wird korrekt erkannt, aber bleibt deaktiviert.
    Welche Distribution sollte ich nehmen, bei der ich die Karte auch aktivieren kann.
    Ich habe das Laptop gebraucht gekauft und daher leider keine weitere Dokumentation. Über Hilfe wäre ich sehr dankbar.

    Peter
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    Hi,

    die Karte ist nur aktiv, wenn der Treiber geladen ist. Dazu müsste man erst einmal wissen welcher Chip verbaut ist und um welche Karte es genau geht.

    Gruß

    -loop-
     
  4. phoart

    phoart Guest

    Intel Pentium M 1,86 GHZ und eine Pro/Wireless 2200 BG
     
  5. #4 SkydiverBS, 08.02.2009
    SkydiverBS

    SkydiverBS Tripel-As

    Dabei seit:
    15.01.2005
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Freising
    Hallo!

    Welche Distribution verwendest du? Falls der Treiber für den WLAN-Chip nicht mitgeliefert wird, kannst du die Source unter http://ipw2200.sourceforge.net/ runterladen.

    Gruß,
    Philip
     
  6. marcc

    marcc Tripel-As

    Dabei seit:
    19.07.2007
    Beiträge:
    247
    Zustimmungen:
    0
    Ort:
    Traunstein, D
    ich hab die selbe wlan-karte drin..

    unter ubuntu 8.04 / 8.10
    läuft sie einwandfrei.
     
  7. phoart

    phoart Guest

    Danke, aber die Karte wird einwandfrei erkannt, das Problem ist, dass ich sie nicht aktivieren kann. Bisher hatte ich nur opensuse 11.1 installiert. Dort habe ich es nicht hinbekommen. Nun bin ich auf der Suche nach einer andere Distri, mit der die Akitivierung auf funktioniert. Der Treiber ist einwandfrei installiert. Die Karte kann aber wohl nur mit einem Softwareschalter eingeschaltet werden.
    Da ich nicht sehr bewandert bin, habe ich das bisher halt nicht geschafft.

    Peter
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Wlan

Die Seite wird geladen...

Problem mit Wlan - Ähnliche Themen

  1. Debian 'Squeezy' Problem bei Wlan

    Debian 'Squeezy' Problem bei Wlan: Hi! Also ich habe zu Weihnachten ein neues Netbook (Lenovo S205 :D ) bekommen und wollte heute gleich Debian Squeezy XFCE darauf installieren!...
  2. Wlan Problem

    Wlan Problem: Tag, Habe den EeePC 1000H von Asus. Der hat u.a. den WLan Chip RaLink RT2860 drin, jedoch bekomm ich ihn nicht zum laufen. Wenn ich mir die...
  3. WLAN Problem

    WLAN Problem: Hallo an Alle, eins vorweg, ich bin Linux noob. Hab mir vor kurzem erst openSuse 11 installiert (läuft über VMWare). In der Suche habe ich...
  4. WLAN-Problem opensuse 11.1

    WLAN-Problem opensuse 11.1: Hei, Ich habe eine Opensuse 11.1 von der kde4.2-live-CD auf meinem laptop installiert und bekomme keine Verbindung zum WLAN. Ich benutze den...
  5. RT61 Wlan Ubuntu Problem

    RT61 Wlan Ubuntu Problem: hi Leute ich habe hier eine W-Lan Karte von Edimax mit einem RT61 Chipsatz. Allerdings habe ich ein Problem mit der Insatllation der Treiber. Ich...