nVidia-Treiber installation

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von koep, 24.08.2006.

  1. koep

    koep Grünschnabel

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    habe den grafiktreiber von der nv hp runtergeladen ( NVIDIA-Linux-x86_64-1.0-8762-pkg2.run ) und versucht, ihn zu installieren. leider erhalte ich nur einen speicherzugriffsfehler. hat jemand eine ahnung, woran das liegen könnte?

    Mein System:
    AMD Athlon64 3500+
    ASUS K8N-E
    2GB DDR2 RAM
    ASUS GeForce 7900 GT

    ach ja und Debian 3.1 Sarge :)

    vielen dank schon mal...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 24.08.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Das klingt entweder nach Speicherproblemen (Memtest?) oder einem unsauberen System (irgendwelche nicht Sarge-Pakete)?

    Warum nimmste nicht den Nvdia-Treiber aus dem Sarge-Repository? Zu alt?
     
  4. koep

    koep Grünschnabel

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    hm also zugegeben ich bin absoluter linux-neuling; den treiber habe ich genommen, da der treiber von sarge nicht funktioniert (der x-server startet erst gar nicht aufgrund von angeblicher falscher konfiguration, obwohl ich nichts an der konfiguration geändert habe). könnte es daran liegen, dass ich einen 64bit-kernel benutze?

    memtest muss ich mal versuchen, habe ich noch nicht.
     
  5. #4 Jehova1, 24.08.2006
    Jehova1

    Jehova1 Routinier

    Dabei seit:
    22.08.2006
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Wo die wilden Kerle wohnen
    Nene, liegt nicht an der Graka-Kompatibilität, sondern an nem kaputten
    xorg-packet. [ Link ]
    Kommt übrigens verdammt oft vor in letzter Zeit, ich hatte das Problem selbst.
     
  6. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    dein link ist von ubuntu. koep benutzt aber debian 3.1 und da isses noch XFree86, und kein xorg :D
     
  7. #6 Goodspeed, 24.08.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Äh ... aber doch nicht bei Sarge ... das nutzt noch kein Xorg ... ;)

    @koep: Ich hoffe mal, Du meinst nicht den nv-Treiber ...
    Auch bei Sarge gibt es den "richtigen" Nvidia-Treiber:
    Code:
    apt-get install module-assistant
    apt-get install kernel-headers-´uname -r´
    module-assistant update
    module-assistant a-i nvidia
    
    Danach das nvidia-Modul laden, die XF86Config-4 anpassen (nvidia als Treiber eintragen) und den X-Server neustarten ...
     
  8. koep

    koep Grünschnabel

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    ok danke, ich werde das erst mal versuchen. melde mich nochmal wenns nicht klappt :)
     
  9. #8 Goodspeed, 24.08.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Du kannst Dich auch melden, wenn es geklappt hat ... ;)
     
  10. #9 Jehova1, 24.08.2006
    Jehova1

    Jehova1 Routinier

    Dabei seit:
    22.08.2006
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Wo die wilden Kerle wohnen
    :schlaf: o0o da hab ich wohl ma wieder gepennt -.-
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. koep

    koep Grünschnabel

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    @goodspeed:
    habe mal versucht den sarge-treiber zu installieren wie du gesagt hast. dabei bekomme ich eine fehlermeldung vom Paket nvidia-kernel-source, dass der bauvorgang fehlgeschlagen ist.
     
  13. #11 Goodspeed, 25.08.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Das erzählt doch sicherlich etwas mehr über das "warum" ...
     
Thema:

nVidia-Treiber installation

Die Seite wird geladen...

nVidia-Treiber installation - Ähnliche Themen

  1. nVidia-Treiber-Installation auf Kernel 2.6.25

    nVidia-Treiber-Installation auf Kernel 2.6.25: Ich habe mir eben für Debian testing den aktuellen Kernel (2.6.25) kompiliert. Dann habe ich mit diesem Kernel gebootet und wollte meinen...
  2. Nvidia-Treiber-Installation schlägt fehl

    Nvidia-Treiber-Installation schlägt fehl: Hi, ich habe heute einige GLX-Pakete installiert. Danach hat mein KDE nicht mehr richtig gestartet. Die Fehlermeldung vom nvidia-Treiber, den ich...
  3. KDE Startet nach NVIDIA-Treiberinstallation nicht mehr.

    KDE Startet nach NVIDIA-Treiberinstallation nicht mehr.: Guten Nachmittag:) Also ich hab mir heute Nacht mal Mandriva Spring 2007 Als 2. bzw Versuchssystem aufgespielt. Ich hab alles soweit...
  4. Nvidia-Treiberinstallation kann NVIDA-Modul nicht erstellen

    Nvidia-Treiberinstallation kann NVIDA-Modul nicht erstellen: Moin zusammen, ich versuche seit heute morgen, den nvidia-treiber zu installieren (auf debian unstable), der installer meldet aber immer wieder...
  5. nach installation der nvidia-treiber fehlt das nvidia-modul ?!?

    nach installation der nvidia-treiber fehlt das nvidia-modul ?!?: hi, ich wollte erst die open-sorce treiber aus den quellen benutzen, aber wie es scheint verfügen diese nicht über hardware-beschleunigung. es...