NAS Fileserver unter SuSe10, viele Fragen !

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von linuxer, 16.02.2006.

  1. #1 linuxer, 16.02.2006
    Zuletzt bearbeitet: 17.02.2006
    linuxer

    linuxer Grünschnabel

    Dabei seit:
    16.02.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe mir mit der SuSe10 und einem EPIA M-Board 1GHZ, 512 MB RAM, Intel Gigabit Netzwerkarte ein Fileserver gebaut, 2 X 250GB Seagate Barracuda als Softwareraid.

    1. Kann man mit der Hardware eine vernünftige Performance erhalten beim Filezugriff ?
    2. Braucht man etxra Treiber für das Epiaboard(VIA) oder erkennt das die SuSE ?

    Installiert habe ich nur Textmodus. Dann noch die Sambapakete, Winbind.
    Da ich als DC einen Win2003 SBS laufen habe, ist der Samba ein Memberserver und soll die Authentifizierung dem Win2003 übergeben.
    Laut Anleitung von Pro Linux habe ich das auch hinbekommen, das einzige was nur ellenlang gedauert hat, ist der net join , bis dann die Meldung mit dem realm kommt. Naja jedenfalls geht das jetzt alles soweit. Unter Samba habe ich dann noch wins server = IP von meinem SBS gesetzt, weil dort auch der Wins läuft.

    3. Wenn ich das erste Mal auf den Share drauf zugreife dauert es echt lange, bis die Dateien angezeigt werden, anschliessend geht es . Warum ??
    4. Wenn ich grössere Datenmengen kopiere, ist kaum noch ein Zugriff vom einem anderen Win CLient auf den Fileserver möglich, voll ausgelastet der gute, so kommt es mir vor, kann das am Softwareraid liegen oder ist die Hardware zu schwach ??

    Partioniert habe ich so 2 GB hdc1 /swap, 5 GB hdc2 / (ext3), hdc3 220GB Linux Raid, hdd1 220 GB Linux Raid, zusammen gefasst als /dev/md0 ext3 /srv.

    5. Wo kann ich nachschauen wo die Performance schwindet ??
    6. Wie connecte ich am besten von einem Linuxclient auf den Fileserver ?


    Dann habe ich nochmal was gelesen von DMA Modus, muss der aktiviert sein oder soll er aus sein.

    Ich habe mal mit hdparm -tT /dev/hdc und /dev/hdd und das Softwareraid /dev/mdo die Geschwindigkeit anzeigen lassen:

    /dev/hdc hat 24,50 MB/sec
    /dev/hdd hat nur 1,25 MB/sec ????????
    dev/md0 hat 29,84 MB/sec.

    hdd schaltet als den DMA Modus immer ab, weil folgende Meldungen im Kernel:
    hdd: dma_intr: status=0x51 {DriverReady SeekComplete Error}
    hdd: dma_intr: error=0x40 {UncorrectableError}, LBAsect=12392, high=0, low=12392, sector=12384
    end_request: I/O Error, dev hdd, sector 12384
    BUFFER I/O Error on device hdd, logical block 1549

    Ist die Platte hin ?
    Wie kann ich Sie testen ?
    Warum kann denn /dev/md0 so schnell sein, wenn hdc und hdd wesentlich weniger haben ?



    Fragen über Fragen.
    Bitte um Hilfe.

    Vielen Dank
    Mfg
    Marco
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

NAS Fileserver unter SuSe10, viele Fragen !

Die Seite wird geladen...

NAS Fileserver unter SuSe10, viele Fragen ! - Ähnliche Themen

  1. Red Hat Linux 8 oder Fedora 7 für Samba Fileserver im Unternehmen

    Red Hat Linux 8 oder Fedora 7 für Samba Fileserver im Unternehmen: Hallo, ich muss einen neuen Fileserver aufsetzen... Es greifen etwa 20 User auf den Server zu. An dem Server hängt ein 900 GB Storage Box. Als...
  2. Festplatten für Fileserver

    Festplatten für Fileserver: Hallo Mein fileserver nähert sich endlich der Endphase. Was ich mir jetzt noch überlege sind die HDD, ob ich mir 2x1TB von Samsung mit 7200...
  3. Fileserver

    Fileserver: Hi Leute, ich hab mir heut meine neue Fileserver Hardware bestellt. Es besteht aus einem Mini-ITX Boar (SN1800G) mit 1,8GHZ und 2GB Ram sowie...
  4. Virenscanner für Fileserver

    Virenscanner für Fileserver: Moinsen, ich hab' heute mal AntiVir durchscannen lassen (unter Windows) und witziger weise hat der auch mein Netzlaufwerk gescannt - das von...
  5. Fileserver startet nach Runlevel 6 nicht neu

    Fileserver startet nach Runlevel 6 nicht neu: Hallo, ich habe ein Problem mit meinen Debian-Fileserver. Hatte mir ein wenig die Runlevels zerschossen mit dem Tool "rcconf". Der Server...