SATA Festplattenproblen mit Debian!

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von SeriousPat, 10.07.2009.

  1. #1 SeriousPat, 10.07.2009
    Zuletzt bearbeitet: 10.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    Hallo,
    ich habe folgendes probllem!
    habe eine 320 GB SATA HDD bekommen, da mein alter server keine SATA anschluss hat habe ich mir einen PCI SATA Controller gekauft.
    War alles ganz einfach, debian hat alles erkannt und ich kann die platte mounten. Sie wird nun im fstab gemountet.

    Das Problem dabei ist das wenn ich etwas auf die HDD kopiere, und irgendwann die datei wieder unterkopieren will der server einfriert... kann also die datei nicht mehr zurückkopieren, glaube das dies nur der bei größeren dateien der fall ist.

    eintrag in der fstab:
    # <file system> <mount point> <type> <options> <dump> <pass>
    /dev/sda1 /home/pat/daten_archiv ext3 defaults 0 2

    fdisk eintrag


    Disk /dev/sda: 320.0 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x000845b5

    Device Boot Start End Blocks Id System
    /dev/sda1 1 38913 312568641 83 Linux
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Fehlermeldung vorm aufhängen:

    [774.857026] ata.00: exeption Emask 0x12 SAct 0x0 SErr 0x1000500 action 0x6
    [774.857026] ata.00: BMDMA stst 0x5
    [774.857133] ata1: SError: { UnrecovData Proto TrStaTrns }
    [774.857229] ata1.00: cmd c8/00:00:87:af:62/00:00:00:00:00/e5 tag 0 dma 131072 in
    [774.857329] ata1.00: status: {DRDY}
    [774.857403] ata1.00 error: {ICRC ABRT}
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 10.07.2009
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Welcher Kernel und was ist das für ein SATA-Controller (lspci)?
     
  4. #3 SeriousPat, 10.07.2009
    Zuletzt bearbeitet: 10.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    wo und wie guck ich das nach?

    das vieleicht?
    Linux Server 2.6.26-2-486 #1 Mon May 11 18:33:01 UTC 2009 i686

    controller:
    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=150334763148
     
  5. #4 schwedenmann, 10.07.2009
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Sata

    Hallo

    mach in der Konsole lspci, dort sollte der Controler auftauchen.

    nach dem Bild hat der Controller wohl einen via chipsatz (ist bei den meisten IDE/SATA-Controllern der Fall.

    Wie sehen denn die Bios, bzw. Controller-Bios Einstellungen für SATA aus ?
    Kannst du die sata-Kabel tauschen, bzw. 100% fest einstecken, Sata-Kabel machen sehr viele Probleme.

    ist die HDD sataI oder II ?



    mfg
    schwedenmann
     
  6. #5 SeriousPat, 11.07.2009
    Zuletzt bearbeitet: 11.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    lspci


    00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 02)
    00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
    00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 22 )
    00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/ C PIPC Bus Master IDE (rev 10)
    00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 10)
    00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 10)
    00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 30 )
    00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 20)
    00:08.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
    00:08.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
    00:08.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63)
    00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139 C+ (rev 10)
    00:0b.0 RAID bus controller: VIA Technologies, Inc. VT6421 IDE RAID Controller ( rev 50)


    Beim hochfahren wird der Controller nicht angezeigt... heist hab keine möglichkeit ins bios des controllers zu kommen, glaube das er nur die hdds als usb hdds freigibt...so wie in der lspci aussieht.

    kabel sind fest, prüf ich aber später nochmal

    welches sata die hhd hat weis ich nit, ist eie 320 gb von western digital
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    stecker mal ab und angeschlossen...wenn ich die datei kopiere hängt er sich wieder auf...
    ABER: habe die datei mal gelöscht, dann die gleiche datei vom pc zum debian pc kopiert, ging, und dann direkt wieder runter kopiert, ging auch...

    wollte dann sicherits halber alle daten auf der hdd sichern...ätsch kann ich vergessen, auch beimanchen kleinen dateien, gleicher fehler und aufgehängt

    scheisse, hoffe die daten sind nicht verloren
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Neue Infos!
    Wollte ja meine Daten Sichern, ging ja nicht...waren alles Bilder...
    Habe dann mal die Ordner ind er Miniaturansicht von meinem Normalen PC aus anzeugen lassen. Siehe da, ich bekomm alle Bilder in miniaturansicht angezeigt...
    sehr komisch... also kann er schon die dateien öffnen, aber nicht kopieren?
     
  7. #6 drfreak2004, 11.07.2009
    drfreak2004

    drfreak2004 Guest

    was für ein mainboard nutzt du ?
     
  8. #7 SeriousPat, 11.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    ui, muss ich das auch nachgucken? istn ziemlich altes der rechner hat nur 700 mhz
     
  9. #8 kartoffel200, 11.07.2009
    Zuletzt bearbeitet: 11.07.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Hmm irgendwie seh ich in deinem lspci nicht einen SATAn Controller.
    Schon mal ne File System Prüfung laufen lassen und mal evtl Sata Kabel gewechselt oder für den Controller den PCI Port?
     
  10. #9 drfreak2004, 11.07.2009
    drfreak2004

    drfreak2004 Guest

    wenn das MB zu alt, wird die sata HDD nur als IDE erkannt ! ergo kann es zu Konflikten kommen vom Sata Controller mit dem MB.... der Controller ist eh nix richtiges...
     
  11. #10 kartoffel200, 11.07.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Was ich mir vorstellen könnte ist entweder ist das BIOS zu alt und daher inkompatiblitäten mit dem Controller oder der sitzt nicht richtig.
    Er läuft ja zeitweise sonst wäre ja nix mountbar an ihm....
    dmesg wären vllt interessant
     
  12. #11 SeriousPat, 11.07.2009
    Zuletzt von einem Moderator bearbeitet: 11.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    wie mach ich denn so ne hdd prüfung?

    dmesg

    Code:
    [    0.000000] Initializing cgroup subsys cpu
    [    0.000000] Linux version 2.6.26-2-486 (Debian 2.6.26-15lenny2) (dannf@debian.org) (gcc version 4.1.3 20080704 (prerelease) (Debian 4.1.2-25)) #1 Mon May 11 18:33:01 UTC 2009
    [    0.000000] BIOS-provided physical RAM map:
    [    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
    [    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
    [    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    [    0.000000]  BIOS-e820: 0000000000100000 - 0000000013ff0000 (usable)
    [    0.000000]  BIOS-e820: 0000000013ff0000 - 0000000013ff3000 (ACPI NVS)
    [    0.000000]  BIOS-e820: 0000000013ff3000 - 0000000014000000 (ACPI data)
    [    0.000000]  BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
    [    0.000000] 319MB LOWMEM available.
    [    0.000000] Entering add_active_range(0, 0, 81904) 0 entries of 256 used
    [    0.000000] Zone PFN ranges:
    [    0.000000]   DMA             0 ->     4096
    [    0.000000]   Normal       4096 ->    81904
    [    0.000000] Movable zone start PFN for each node
    [    0.000000] early_node_map[1] active PFN ranges
    [    0.000000]     0:        0 ->    81904
    [    0.000000] On node 0 totalpages: 81904
    [    0.000000]   DMA zone: 32 pages used for memmap
    [    0.000000]   DMA zone: 0 pages reserved
    [    0.000000]   DMA zone: 4064 pages, LIFO batch:0
    [    0.000000]   Normal zone: 608 pages used for memmap
    [    0.000000]   Normal zone: 77200 pages, LIFO batch:15
    [    0.000000]   Movable zone: 0 pages used for memmap
    [    0.000000] DMI 2.3 present.
    [    0.000000] ACPI: RSDP 000F7390, 0014 (r0 VIA694)
    [    0.000000] ACPI: RSDT 13FF3000, 0028 (r1 VIA694 AWRDACPI 42302E31 AWRD        0)
    [    0.000000] ACPI: FACP 13FF3040, 0074 (r1 VIA694 AWRDACPI 42302E31 AWRD        0)
    [    0.000000] ACPI: DSDT 13FF30C0, 243A (r1 VIA694 AWRDACPI     1000 MSFT  100000C)
    [    0.000000] ACPI: FACS 13FF0000, 0040
    [    0.000000] ACPI: PM-Timer IO Port: 0x4008
    [    0.000000] Allocating PCI resources starting at 20000000 (gap: 14000000:ebff0000)
    [    0.000000] PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
    [    0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000f0000
    [    0.000000] PM: Registered nosave memory: 00000000000f0000 - 0000000000100000
    [    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 81264
    [    0.000000] Kernel command line: root=/dev/hda1 ro quiet
    [    0.000000] Local APIC disabled by BIOS -- you can enable it with "lapic"
    [    0.000000] mapped APIC to ffffb000 (01283000)
    [    0.000000] Enabling fast FPU save and restore... done.
    [    0.000000] Initializing CPU#0
    [    0.000000] PID hash table entries: 2048 (order: 11, 8192 bytes)
    [    0.000000] Detected 701.253 MHz processor.
    [    0.004000] Console: colour VGA+ 80x25
    [    0.004000] console [tty0] enabled
    [    0.004000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    [    0.004000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    [    0.004000] Memory: 314776k/327616k available (1695k kernel code, 12204k reserved, 744k data, 320k init, 0k highmem)
    [    0.004000] virtual kernel memory layout:
    [    0.004000]     fixmap  : 0xfffb3000 - 0xfffff000   ( 304 kB)
    [    0.004000]     vmalloc : 0xd4800000 - 0xfffb1000   ( 695 MB)
    [    0.004000]     lowmem  : 0xc0000000 - 0xd3ff0000   ( 319 MB)
    [    0.004000]       .init : 0xc0364000 - 0xc03b4000   ( 320 kB)
    [    0.004000]       .data : 0xc02a7d03 - 0xc0362000   ( 744 kB)
    [    0.004000]       .text : 0xc0100000 - 0xc02a7d03   (1695 kB)
    [    0.004000] Checking if this processor honours the WP bit even in supervisor mode...Ok.
    [    0.004000] CPA: page pool initialized 1 of 1 pages preallocated
    [    0.084271] Calibrating delay using timer specific routine.. 1404.32 BogoMIPS (lpj=2808642)
    [    0.084366] Security Framework initialized
    [    0.084383] SELinux:  Disabled at boot.
    [    0.084393] Capability LSM initialized
    [    0.084427] Mount-cache hash table entries: 512
    [    0.084782] Initializing cgroup subsys ns
    [    0.084796] Initializing cgroup subsys cpuacct
    [    0.084804] Initializing cgroup subsys devices
    [    0.084849] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    [    0.084857] CPU: L2 Cache: 64K (64 bytes/line)
    [    0.084892] CPU: AMD Duron(tm) Processor stepping 01
    [    0.084913] Checking 'hlt' instruction... OK.
    [    0.103815] Freeing SMP alternatives: 0k freed
    [    0.103830] ACPI: Core revision 20080321
    [    0.112267] ACPI: setting ELCR to 0800 (from 0e20)
    [    0.116372] net_namespace: 652 bytes
    [    0.116398] Booting paravirtualized kernel on bare hardware
    [    0.117180] NET: Registered protocol family 16
    [    0.117907] EISA bus registered
    [    0.117962] ACPI: bus type pci registered
    [    0.150452] PCI: PCI BIOS revision 2.10 entry at 0xfb380, last bus=1
    [    0.150460] PCI: Using configuration type 1 for base access
    [    0.150497] Setting up standard PCI resources
    [    0.160872] ACPI: EC: Look up EC in DSDT
    [    0.169131] ACPI: Interpreter enabled
    [    0.169146] ACPI: (supports S0 S1 S4 S5)
    [    0.169188] ACPI: Using PIC for interrupt routing
    [    0.180919] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [    0.181504] pci 0000:00:07.4: quirk: region 4000-40ff claimed by vt82c586 ACPI
    [    0.181517] pci 0000:00:07.4: quirk: region 6000-607f claimed by vt82c686 HW-mon
    [    0.181527] pci 0000:00:07.4: quirk: region 5000-500f claimed by vt82c686 SMB
    [    0.182107] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    [    0.230382] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
    [    0.230794] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 *5 6 7 10 11 12 14 15)
    [    0.231205] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 11 12 14 15) *9
    [    0.231612] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
    [    0.232090] Linux Plug and Play Support v0.97 (c) Adam Belay
    [    0.232197] pnp: PnP ACPI init
    [    0.232233] ACPI: bus type pnp registered
    [    0.241644] pnp: PnP ACPI: found 13 devices
    [    0.241656] ACPI: ACPI bus type pnp unregistered
    [    0.241669] PnPBIOS: Disabled by ACPI PNP
    [    0.242470] PCI: Using ACPI for IRQ routing
    [    0.243135] system 00:00: iomem range 0xd1800-0xd3fff has been reserved
    [    0.243148] system 00:00: iomem range 0xf0000-0xf7fff could not be reserved
    [    0.243158] system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
    [    0.243168] system 00:00: iomem range 0xfc000-0xfffff could not be reserved
    [    0.243177] system 00:00: iomem range 0x13ff0000-0x13ffffff could not be reserved
    [    0.243188] system 00:00: iomem range 0xffff0000-0xffffffff could not be reserved
    [    0.243197] system 00:00: iomem range 0x0-0x9ffff could not be reserved
    [    0.243206] system 00:00: iomem range 0x100000-0x13feffff could not be reserved
    [    0.243216] system 00:00: iomem range 0xfee00000-0xfee00fff has been reserved
    [    0.243243] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
    [    0.274630] PCI: Bridge: 0000:00:01.0
    [    0.274639]   IO window: disabled.
    [    0.274650]   MEM window: 0xd6000000-0xd7ffffff
    [    0.274659]   PREFETCH window: 0x00000000d4000000-0x00000000d5ffffff
    [    0.274692] PCI: Setting latency timer of device 0000:00:01.0 to 64
    [    0.274765] NET: Registered protocol family 2
    [    0.275011] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    [    0.275645] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    [    0.276377] TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
    [    0.276744] TCP: Hash tables configured (established 16384 bind 16384)
    [    0.276753] TCP reno registered
    [    0.277094] NET: Registered protocol family 1
    [    0.277479] checking if image is initramfs...<7>Switched to high resolution mode on CPU 0
    [    0.932037]  it is
    [    1.716946] Freeing initrd memory: 6056k freed
    [    1.718792] audit: initializing netlink socket (disabled)
    [    1.718849] type=2000 audit(1247292219.716:1): initialized
    [    1.719121] Total HugeTLB memory allocated, 0
    [    1.719313] VFS: Disk quotas dquot_6.5.1
    [    1.719400] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [    1.719514] msgmni has been set to 627
    [    1.719917] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
    [    1.719931] io scheduler noop registered
    [    1.719939] io scheduler anticipatory registered
    [    1.719945] io scheduler deadline registered
    [    1.719971] io scheduler cfq registered (default)
    [    1.720004] PCI: VIA PCI bridge detected.Disabling DAC.
    [    1.720066] pci 0000:00:07.0: Disabling VIA external APIC routing
    [    1.720205] pci 0000:01:00.0: Boot video device
    [    1.721317] isapnp: Scanning for PnP cards...
    [    2.075823] isapnp: No Plug & Play device found
    [    2.084352] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    [    2.084623] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [    2.084884] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    [    2.085834] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [    2.086230] 00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    [    2.090617] brd: module loaded
    [    2.090919] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    [    2.091462] serio: i8042 KBD port at 0x60,0x64 irq 1
    [    2.091477] serio: i8042 AUX port at 0x60,0x64 irq 12
    [    2.091916] mice: PS/2 mouse device common for all mice
    [    2.092915] rtc_cmos 00:04: rtc core: registered rtc_cmos as rtc0
    [    2.092953] rtc0: alarms up to one year, y3k
    [    2.093293] EISA: Probing bus 0 at eisa.0
    [    2.093328] Cannot allocate resource for EISA slot 4
    [    2.093336] Cannot allocate resource for EISA slot 5
    [    2.093342] Cannot allocate resource for EISA slot 6
    [    2.093360] EISA: Detected 0 cards.
    [    2.093369] cpuidle: using governor ladder
    [    2.093375] cpuidle: using governor menu
    [    2.093390] No iBFT detected.
    [    2.094799] TCP cubic registered
    [    2.094809] NET: Registered protocol family 17
    [    2.094828] Using IPI Shortcut mode
    [    2.095274] registered taskstats version 1
    [    2.095695] rtc_cmos 00:04: setting system clock to 2009-07-11 06:03:40 UTC (1247292220)
    [    2.097066] Freeing unused kernel memory: 320k freed
    [    2.114171] input: AT Translated Set 2 keyboard as /class/input/input0
    [    2.414444] ACPI: CPU0 (power states: C1[C1] C2[C2])
    [    2.414597] ACPI: ACPI0007:00 is registered as cooling_device0
    [    2.414611] ACPI: Processor [CPU0] (supports 2 throttling states)
    [    3.489303] Uniform Multi-Platform E-IDE driver
    [    3.489323] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    [    3.638128] VP_IDE: IDE controller (0x1106:0x0571 rev 0x10) at  PCI slot 0000:00:07.1
    [    3.638177] VP_IDE: not 100% native mode: will probe irqs later
    [    3.638226] VP_IDE: VIA vt82c686a (rev 22) IDE UDMA66 controller on pci0000:00:07.1
    [    3.638248]     ide0: BM-DMA at 0x9000-0x9007
    [    3.638269]     ide1: BM-DMA at 0x9008-0x900f
    [    3.638280] Probing IDE interface ide0...
    [    3.961144] usbcore: registered new interface driver usbfs
    [    3.961231] usbcore: registered new interface driver hub
    [    3.961372] usbcore: registered new device driver usb
    [    3.964991] USB Universal Host Controller Interface driver v3.0
    [    4.156207] hda: WDC WD200BB-60CJA0, ATA DISK drive
    [    4.529879] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
    [    4.553733] No dock devices found.
    [    4.611921] SCSI subsystem initialized
    [    4.805461] libata version 3.00 loaded.
    [    4.833959] Floppy drive(s): fd0 is 1.44M
    [    4.834152] hda: host max PIO5 wanted PIO255(auto-tune) selected PIO4
    [    4.834995] hda: UDMA/66 mode selected
    [    4.835857] Probing IDE interface ide1...
    [    4.868551] FDC 0 is a post-1991 82077
    [    5.078699] Marking TSC unstable due to: TSC halts in idle.
    [    5.252151] hdc: WDC WD400EB-00CPF0, ATA DISK drive
    [    6.036198] hdd: JLMS DVD-ROM LTD-166S, ATAPI CD/DVD-ROM drive
    [    6.092195] hdc: host max PIO5 wanted PIO255(auto-tune) selected PIO4
    [    6.093048] hdc: host side 80-wire cable detection failed, limiting max speed to UDMA33
    [    6.093058] hdc: UDMA/33 mode selected
    [    6.093957] hdd: host max PIO5 wanted PIO255(auto-tune) selected PIO4
    [    6.094017] hdd: UDMA/33 mode selected
    [    6.094129] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    [    6.094215] ide1 at 0x170-0x177,0x376 on irq 15
    [    6.095793] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 10
    [    6.095805] PCI: setting IRQ 10 as level-triggered
    [    6.095814] ACPI: PCI Interrupt 0000:00:07.2[D] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
    [    6.095847] uhci_hcd 0000:00:07.2: UHCI Host Controller
    [    6.096285] uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
    [    6.096344] uhci_hcd 0000:00:07.2: irq 10, io base 0x00009400
    [    6.096654] usb usb1: configuration #1 chosen from 1 choice
    [    6.096737] hub 1-0:1.0: USB hub found
    [    6.096764] hub 1-0:1.0: 2 ports detected
    [    6.200447] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
    [    6.200460] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [    6.200469] usb usb1: Product: UHCI Host Controller
    [    6.200475] usb usb1: Manufacturer: Linux 2.6.26-2-486 uhci_hcd
    [    6.200482] usb usb1: SerialNumber: 0000:00:07.2
    [    6.200646] ACPI: PCI Interrupt 0000:00:07.3[D] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
    [    6.200679] uhci_hcd 0000:00:07.3: UHCI Host Controller
    [    6.200754] uhci_hcd 0000:00:07.3: new USB bus registered, assigned bus number 2
    [    6.200798] uhci_hcd 0000:00:07.3: irq 10, io base 0x00009800
    [    6.201066] usb usb2: configuration #1 chosen from 1 choice
    [    6.201149] hub 2-0:1.0: USB hub found
    [    6.201180] hub 2-0:1.0: 2 ports detected
    [    6.304389] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
    [    6.304402] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [    6.304411] usb usb2: Product: UHCI Host Controller
    [    6.304418] usb usb2: Manufacturer: Linux 2.6.26-2-486 uhci_hcd
    [    6.304424] usb usb2: SerialNumber: 0000:00:07.3
    [    6.305698] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
    [    6.305710] PCI: setting IRQ 11 as level-triggered
    [    6.305718] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [    6.305750] uhci_hcd 0000:00:08.0: UHCI Host Controller
    [    6.305866] uhci_hcd 0000:00:08.0: new USB bus registered, assigned bus number 3
    [    6.305909] uhci_hcd 0000:00:08.0: irq 11, io base 0x0000a800
    [    6.306172] usb usb3: configuration #1 chosen from 1 choice
    [    6.306257] hub 3-0:1.0: USB hub found
    [    6.306285] hub 3-0:1.0: 2 ports detected
    [    6.408383] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
    [    6.408397] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [    6.408406] usb usb3: Product: UHCI Host Controller
    [    6.408412] usb usb3: Manufacturer: Linux 2.6.26-2-486 uhci_hcd
    [    6.408419] usb usb3: SerialNumber: 0000:00:08.0
    [    6.409410] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
    [    6.409422] PCI: setting IRQ 5 as level-triggered
    [    6.409431] ACPI: PCI Interrupt 0000:00:08.1[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
    [    6.409463] uhci_hcd 0000:00:08.1: UHCI Host Controller
    [    6.409577] uhci_hcd 0000:00:08.1: new USB bus registered, assigned bus number 4
    [    6.409622] uhci_hcd 0000:00:08.1: irq 5, io base 0x0000ac00
    [    6.409896] usb usb4: configuration #1 chosen from 1 choice
    [    6.409986] hub 4-0:1.0: USB hub found
    [    6.410013] hub 4-0:1.0: 2 ports detected
    [    6.512383] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
    [    6.512396] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [    6.512405] usb usb4: Product: UHCI Host Controller
    [    6.512412] usb usb4: Manufacturer: Linux 2.6.26-2-486 uhci_hcd
    [    6.512418] usb usb4: SerialNumber: 0000:00:08.1
    [    6.519209] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
    [    6.519224] ACPI: PCI Interrupt 0000:00:08.2[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
    [    6.519270] ehci_hcd 0000:00:08.2: EHCI Host Controller
    [    6.519420] ehci_hcd 0000:00:08.2: new USB bus registered, assigned bus number 5
    [    6.519525] ehci_hcd 0000:00:08.2: irq 10, io mem 0xd9001100
    [    6.528134] ehci_hcd 0000:00:08.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    [    6.528400] usb usb5: configuration #1 chosen from 1 choice
    [    6.528500] hub 5-0:1.0: USB hub found
    [    6.528532] hub 5-0:1.0: 4 ports detected
    [    6.632384] usb usb5: New USB device found, idVendor=1d6b, idProduct=0002
    [    6.632398] usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [    6.632407] usb usb5: Product: EHCI Host Controller
    [    6.632413] usb usb5: Manufacturer: Linux 2.6.26-2-486 ehci_hcd
    [    6.632419] usb usb5: SerialNumber: 0000:00:08.2
    [    6.632528] 8139cp 0000:00:09.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
    [    6.632600] 8139cp 0000:00:09.0: Try the "8139too" driver instead.
    [    6.632742] sata_via 0000:00:0b.0: version 2.3
    [    6.632787] ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
    [    6.632997] sata_via 0000:00:0b.0: routed to hard irq line 10
    [    6.633228] scsi0 : sata_via
    [    6.633532] scsi1 : sata_via
    [    6.633670] scsi2 : sata_via
    [    6.633763] ata1: SATA max UDMA/133 port i16@0xb400 bmdma 0xc400 irq 10
    [    6.633773] ata2: SATA max UDMA/133 port i16@0xb800 bmdma 0xc408 irq 10
    [    6.633782] ata3: PATA max UDMA/133 port i16@0xbc00 bmdma 0xc410 irq 10
    [    6.952096] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
    [    6.966957] ata1.00: ATA-7: WDC WD3200AAJS-00RYA0, 12.01B01, max UDMA/133
    [    6.966957] ata1.00: 625142448 sectors, multi 0: LBA48 NCQ (depth 0/32)
    [    6.980536] ata1.00: configured for UDMA/133
    [    7.310618] ata2: SATA link down (SStatus 0 SControl 310)
    [    7.475540] scsi 0:0:0:0: Direct-Access     ATA      WDC WD3200AAJS-0 12.0 PQ: 0 ANSI: 5
    [    7.487196] 8139too Fast Ethernet driver 0.9.28
    [    7.488541] ACPI: PCI Interrupt 0000:00:0c.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [    7.960374] Driver 'sd' needs updating - please use bus_type methods
    [    8.015632] sd 0:0:0:0: [sda] 625142448 512-byte hardware sectors (320073 MB)
    [    8.015688] sd 0:0:0:0: [sda] Write Protect is off
    [    8.015698] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [    8.015771] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [    8.015992] sd 0:0:0:0: [sda] 625142448 512-byte hardware sectors (320073 MB)
    [    8.016082] sd 0:0:0:0: [sda] Write Protect is off
    [    8.016092] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [    8.016197] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [    8.016212]  sda: sda1
    [    8.022566] sd 0:0:0:0: [sda] Attached SCSI disk
    [   22.716079] scsi3 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 7.0
    [   22.716085]         <Adaptec 2940 Ultra2 SCSI adapter>
    [   22.716090]         aic7890/91: Ultra2 Wide Channel A, SCSI Id=7, 32/253 SCBs
    [   22.716095] 
    [   22.717906] ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
    [   22.719029] eth0: RealTek RTL8139 at 0xb000, 00:40:f4:76:13:2a, IRQ 5
    [   22.719037] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
    [   22.728911] scsi 3:0:0:0: Direct-Access     SEAGATE  ST318417N        0105 PQ: 0 ANSI: 3
    [   22.728950] scsi3:A:0:0: Tagged Queuing enabled.  Depth 8
    [   22.729000]  target3:0:0: Beginning Domain Validation
    [   22.738069]  target3:0:0: FAST-20 SCSI 20.0 MB/s ST (50 ns, offset 31)
    [   22.744235]  target3:0:0: Domain Validation skipping write tests
    [   22.744250]  target3:0:0: Ending Domain Validation
    [   22.863812] hda: max request size: 128KiB
    [   22.863829] hda: 19541088 sectors (10005 MB) w/2048KiB Cache, CHS=19386/16/63
    [   22.863843] hda: cache flushes not supported
    [   22.863955]  hda: hda1 hda2
    [   22.903181] hdc: max request size: 128KiB
    [   22.925746] hdc: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=65535/16/63
    [   22.925746] hdc: cache flushes not supported
    [   22.925746]  hdc: hdc1
    [   22.938675] hdd: ATAPI 48X DVD-ROM drive, 512kB Cache
    [   22.938697] Uniform CD-ROM driver Revision: 3.20
    [   23.270795] PM: Starting manual resume from disk
    [   23.319376] EXT3-fs: INFO: recovery required on readonly filesystem.
    [   23.319390] EXT3-fs: write access will be enabled during recovery.
    [   23.873088] kjournald starting.  Commit interval 5 seconds
    [   23.873088] EXT3-fs: hda1: orphan cleanup on readonly fs
    [   23.873088] ext3_orphan_cleanup: deleting unreferenced inode 161609
    [   23.873088] ext3_orphan_cleanup: deleting unreferenced inode 161608
    [   23.873088] ext3_orphan_cleanup: deleting unreferenced inode 161607
    [   23.873088] ext3_orphan_cleanup: deleting unreferenced inode 161606
    [   23.873088] ext3_orphan_cleanup: deleting unreferenced inode 161605
    [   23.873088] EXT3-fs: hda1: 5 orphan inodes deleted
    [   23.873088] EXT3-fs: recovery complete.
    [   23.888664] EXT3-fs: mounted filesystem with ordered data mode.
    [   26.095075] udevd version 125 started
    [   26.340675] sd 3:0:0:0: [sdb] 35937500 512-byte hardware sectors (18400 MB)
    [   26.341843] sd 3:0:0:0: [sdb] Write Protect is off
    [   26.341857] sd 3:0:0:0: [sdb] Mode Sense: 9f 00 10 08
    [   26.343606] sd 3:0:0:0: [sdb] Write cache: disabled, read cache: enabled, supports DPO and FUA
    [   26.344659] sd 3:0:0:0: [sdb] 35937500 512-byte hardware sectors (18400 MB)
    [   26.345843] sd 3:0:0:0: [sdb] Write Protect is off
    [   26.345854] sd 3:0:0:0: [sdb] Mode Sense: 9f 00 10 08
    [   26.347580] sd 3:0:0:0: [sdb] Write cache: disabled, read cache: enabled, supports DPO and FUA
    [   26.347597]  sdb: sdb1
    [   26.357472] sd 3:0:0:0: [sdb] Attached SCSI disk
    [   29.598637] Linux agpgart interface v0.103
    [   29.678663] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [   29.697468] agpgart: Detected VIA Twister-K/KT133x/KM133 chipset
    [   29.704657] agpgart: AGP aperture is 64M @ 0xd0000000
    [   29.744709] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [   29.859544] parport_pc: VIA 686A/8231 detected
    [   29.859555] parport_pc: probing current configuration
    [   29.859580] parport_pc: Current parallel port base: 0x378
    [   29.859633] parport0: PC-style at 0x378, irq 7 [PCSPP,EPP]
    [   29.987165] parport_pc: VIA parallel port: io=0x378, irq=7
    [   31.279050] input: Power Button (FF) as /class/input/input1
    [   31.302231] ACPI: Power Button (FF) [PWRF]
    [   31.302464] input: Power Button (CM) as /class/input/input2
    [   31.331034] ACPI: Power Button (CM) [PWRB]
    [   31.801357] ACPI: PCI Interrupt 0000:00:07.5[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
    [   31.801379] VIA 82xx Audio 0000:00:07.5: VIA VLink IRQ fixup, from 9 to 10
    [   31.801552] PCI: Setting latency timer of device 0000:00:07.5 to 64
    [   32.597406] input: PC Speaker as /class/input/input3
    [   33.776927] Error: Driver 'pcspkr' is already registered, aborting...
    [   35.023793] input: PS/2 Generic Mouse as /class/input/input4
    [   36.175034] Adding 979956k swap on /dev/hda2.  Priority:-1 extents:1 across:979956k
    [   36.500431] EXT3 FS on hda1, internal journal
    [   37.221017] loop: module loaded
    [   39.205740] kjournald starting.  Commit interval 5 seconds
    [   39.211641] EXT3 FS on hdc1, internal journal
    [   39.211667] EXT3-fs: mounted filesystem with ordered data mode.
    [   39.247542] kjournald starting.  Commit interval 5 seconds
    [   39.249368] EXT3 FS on sda1, internal journal
    [   39.249385] EXT3-fs: mounted filesystem with ordered data mode.
    [   39.299367] kjournald starting.  Commit interval 5 seconds
    [   39.315080] EXT3 FS on sdb1, internal journal
    [   39.315080] EXT3-fs: mounted filesystem with ordered data mode.
    [   40.273032] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    [   43.134881] NET: Registered protocol family 10
    [   43.136295] lo: Disabled Privacy Extensions
    [   46.302795] lp0: using parport0 (interrupt-driven).
    [   46.344356] ppdev: user-space parallel port driver
    [   53.372078] eth0: no IPv6 routers present
    
     
  13. #12 kartoffel200, 11.07.2009
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    man fsck.
    Problem wird nur sein wenn sich dein Controller verabschiedet ausm System während es läuft muss eigentlich das ein Hardware oder BIOS Problem sein.
     
  14. #13 schwedenmann, 12.07.2009
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Controller

    Hallo


    Schau dir mal die letzte Zeile von lspci an, der raidcontroler mit via-Chipsatz ist der SATA-Controller.


    Das problem ist, daß der Controller vom Bios nicht erkannt wird.

    Frage welcher PCI-Version hat das MB und welche der Controller ?
    Wobei es durchaus passieren kann, das eine PCI-Karte die PCI-2.3 ! in einem Slot PCI-2.2. laufen sollte , aber es nciht unbedingt tut.
    Hab selber heir 2 NIC PCI 2.3 rumliegen, die eigentlich in PCI-2.2. laufen solten, weden aber nicht erkannt, laufen also explizit nur in PCI-2.3 Slots.




    mfg
    schwedenmann
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 SeriousPat, 13.07.2009
    Zuletzt bearbeitet: 13.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    hmm..werd ich mich mal schlau machen, am weinfachsten währe es für mich die hdd gegen eine ata hdd zu tauschen, jemand interesse? 320GB Western Digital, lief jetzt vllt 1 monat

    ...EDIT

    habe nun neustes bios drauf. Mainboard ist ein AOpen AK33. Im Manual hab ich leider nichts über die pci ports gefunden.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ergab keine fehler
     
  17. #15 SeriousPat, 13.07.2009
    SeriousPat

    SeriousPat Mitglied

    Dabei seit:
    15.05.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Bonn
    och ne info, auf die hdd übers netzwerk kopieren geht immer, nur nicht mehr von der hdd kopieren
     
Thema:

SATA Festplattenproblen mit Debian!

Die Seite wird geladen...

SATA Festplattenproblen mit Debian! - Ähnliche Themen

  1. SATA III SSD an SATA II Board

    SATA III SSD an SATA II Board: Hallo, es gibt gerade die Samsung EVO 850 im Angebot und ich hab mir gedacht, mein System auf SSD umzustellen. Die Samsung hat einen SATA...
  2. Banana Pi mit Dualcore-CPU, Gigabit-Ethernet und SATA

    Banana Pi mit Dualcore-CPU, Gigabit-Ethernet und SATA: Mit lemaker.org hat sich ein weiterer Hersteller gefunden, der dem beliebten Einplatinenrechner Raspberry Pi (RPi) mit einem eigenen Produkt...
  3. PCIe SATA II - Hardwarekauf

    PCIe SATA II - Hardwarekauf: Hallo, ich will kurzfristig eine PCIe SATA II Karte nachrüsten (u.a. für einen BluRay Brenner http://www.csv.de/artinfo.php?artnr=A0820215 ) In...
  4. Festplatte über SATA Controller wird nicht erkannt

    Festplatte über SATA Controller wird nicht erkannt: Hi! Hab mir vor einigen Wochen einen lautlosen PC gekauft. Allerdings hab ich übersehen, dass das Motherboard keinen SATA Anschluss besitzt....
  5. SATA RAID Controller 3Ware / LSI / Adaptec

    SATA RAID Controller 3Ware / LSI / Adaptec: Hallo Gemeinde, nachdem ich vor einigen Jahren den "echten HW Raids" den Rücken gekehrt habe - da sie ja achso umständlich waren, wenn sie mal...