MDK10.1 Thomson SpeedTouch 120 Wireless USB Adapter mit Chipset von Agere Systems

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Graf_Ithaka, 29.01.2005.

  1. #1 Graf_Ithaka, 29.01.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Hallo,

    ich bin Neuling auf dem Gebiet und habe mich für Mandrake entschieden, da ich die freundlichen Mod's (bin ich auch gerade erst draufgekommen, dass sie es sind) schon ne Woche im Channel auf die Nerven gehe hat mir einer freundlich dazu geraten mal ins Board zu schreiben.. Wieso hab ich nicht früher dran gedacht.. Nja also mein Problem ist folgendes:

    Habe Mandrake 10.1 Community mit Kernel 2.6.8.1-12mdk und wollte einen WLAN USB Adapter (Agere Wireless USB Card Model 0801 oder Thomson SpeedTouch 120 Wireless Lan USB Adaptor, das Ding hat anscheinend 2 Namen oder is der eine das Chipset.. egal jedenfalls is es das Gleiche) installieren. Nachdem ich nach einiger Zeit draufgekommen bin, dass ich nen veralteten Treiber (für Kernel 2.4.x ; wie schon gesagt ich bin ein Greenhorn) benutzt habe, hab ich herausgefunden, dass der Orinoco - Treiber das Modell unterstützt und hab mir den "orinoco-0.15rc2" (das war der neueste auf deren Server) heruntergeladen. Ich kann sicher sagen, dass das der richtige war, weil Atomara mir den Link gegeben hat...
    Naja egal jedenfalls hab ich nach erstmaligen Komplikationen mit dem Kernel Source Tree (den ich dann neuinstalliert habe) die Installation gestartet und leider ein ernüchterndes Ergebnis erhalten:

    make: *** [install] Fehler 1 ist nicht sehr aussagekräftig..

    Nunja ich wäre jedem, der mir in dieser Angelegenheit helfen kann, sehr verbunden.

    Was noch zu erwähnen wäre, dass ich bei versuchter Deinstallation des Treibers mit "make uninstall" folgendes erhielt:

    Diesselbe Antwort bekomme ich, wenn ich nochmals "make" oder "make install" eingebe..

    Wie schon gesagt Mandrake 10.1 Community mit Kernel 2.6.8.1-12mdk und ich bin für jede Hilfe dankbar, bitte allerdings um Newbi - freundliche Sprache..

    mfg Graf_Ithaka
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Graf_Ithaka, 30.01.2005
    Zuletzt bearbeitet: 31.01.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Hallo,

    ich habe mich gestern Nachmittag ein wenig herumgespielt und im Google folgende Homepage gefunden, auf der Treiber für meinen USB WLAN Adapter angeboten werden. Ich habe wie dort beschrieben die firmware heruntergeladen und installiert + das *.rpm - Package für MDK 10.1 kernel: 2.6.8.1-12mdk (also exakt meine Softwareversion) heruntergeladen. Allerdings hat die Shell beim Installationsversuch entgegnet "<filename> is no rpm file (or manifest)" (es ist aber eins!). Bei versuchter Installation mit rpmdrake (also der grafischen Lösung im kde bekam ich die Antwort es wäre bereits installiert, was aber nicht zutrifft.

    Kann mir irgendwer in dieser Richtung helfen? Es scheint als wäre ich dem Ziel näher als gedacht!

    mfg Graf_Ithaka



    EDIT:

    Es steht fest, die *.rpm war beschädigt, darum will ich mir selber ein basteln, aber anscheinend hab ich mir durch frühere müll-installation das make - script verhaut oder irgendeinen müll produziert, nach neuinstallation einer neuen make - version bekomm ich allerdings immer folgenden Fehler:

    Link zum Logfile

    Kann mir vielleicht jemand sagen um welchen Fehler es sich hierbei handelt und / oder wie man ihn beheben kann?

    mfg Graf_Ithaka
     
  4. #3 Graf_Ithaka, 06.02.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Es gibt Entwicklungen in der Causa Graf_Ithaka - Der Typ der sich schon wochenlang mit seinem Wlan Adapter rumärgert:

    Nach Bugfixes seitens des Programmierers der Scripten um die *.rpm für die Treiberinstallation herzustellen geschrieben hat, hat nach erneutem Versuch die Installation hingehaun. Mandrake lädt die Treiber, Mandrake erkennt das Gerät, ABER Mandrake ordnet die beiden Dinge nicht einander zu!
    Gibts es eine Möglichkeit diese Zuordnung manuell vorzunehmen?

    System:
    Mandrake 10.1 Community
    Kernel: 2.6.8.1-12mdk
    Treiber von dieser Homepage
    Gerät: Thomson SpeedTouch 120 Wireless LAN Adaptor = Agere Wireless USB Card Model 0801

    mfg Graf_Ithaka

    PS.: Ich habe diesen Post auch als neuen Thread in "Mandrakelinux" eröffnet, da die Geschichte mit der Treiberzuordnung ja schon ins systemspeziefische geht.
     
  5. #4 redlabour, 07.02.2005
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    So um das ganze mal weiterzubringen. Wieso versuchst Du es mit einer unstabilen MDK Version ? http://www.unixboard.de/vb3/showthread.php?t=11687

    Bitte Update auf Official und dann melde nochmal wie es dann ausschaut.... ;)
     
  6. #5 Graf_Ithaka, 10.02.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Hi redlabour,

    erstmal danke für deine Antwort (sowohl board als auch PM).. Leider ist es mir derzeit nicht möglich upzudaten, weil ich ja durch den WLAN Adapter erst ins Netzwerk komme..

    Es hat mir mal jemand empfohlen, die Module per "modprobe" manuell zu laden, damals wusste ich noch nicht, welche Module alle installiert wurden, jetzt hab ich das herausgefunden und bei ein paar Modulen (leider auch dem mit _usb am Ende) traten Fehlermeldungen auf.

    Ich hab die Beschreibung des installierten Pakets hier hochgeladen, damit dieser Thread nicht so groß wird. Im Anschluss auch die Kommentare der Shell dazu, sowie ein Output von "dmesg".
    Der Programmierer (der sich leider nicht meldet) hat auf seiner Homepage erwähnt, welche outputs von Befehlen und Informationen man ihm schicken soll, damit er helfen kann, die habe ich hier geuppt.

    Vielleicht kann mir ja jemand aufgrund dieser Informationen helfen, würde ja gern auf 10.1 Official updaten, aber habe leider im Linux keinen Netzzugang..

    mfg Graf_Ithaka
     
  7. #6 redlabour, 10.02.2005
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Also dank der weiteren PM´s ist es ja nun erstmal klar.

    1. Updatepfad von community update brennen
    2. Als Quelle per gurpmi hinzufügen
    3. Dann entweder urpmi --auto-select oder per gurpmi alle Updates einspielen die gemeldet werden.
    4. Alle Pfade auf Official Pfade abändern.

    Ta dahhhhh...... Official ! ;)

    P.S:

    Online wäre es :

    1. Alle Quellen auf Official ändern
    2. uprmi --auto-select

    Fertig !

    So und dann BTT - berichte mal ob es dann funzt ! ;)
     
  8. #7 Graf_Ithaka, 15.02.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    öhm.. hast du da bei der offline - methode nicht etwas vertauscht oder hab ich was falsch verstanden?? So wie ich das annehme müsste es so lauten:

    1. Updatepfade auf official ändern
    2. Alle Updates auf CD brennen
    3. CD als Quelle per gurpmi hinzufügen
    4. gurpmi --auto-select ausführen oder alle gemeldeten Updates installiern


    mfg Graf_Ithaka
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 redlabour, 15.02.2005
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Es ist fast das gleiche was Du schreibst bringt aber den gleichen Effekt.

    Tipp - schreib mal Devilz an und kauf ISO´s bei ihm.
     
  11. #9 Graf_Ithaka, 24.02.2005
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Nur damit dieser Thread mal geschlossen werden kann:

    Ich habe MDK 10.1 Official und mir einen eigenen Kernel kompiliert (2.6.10), damit die Installation der Treiber nochmal wiederholt und Tadaaah .. es funktioniert!
    Keine Ahnung warum es unter 2.6.8.1-12mdk nicht ging, jedenfalls gehts jetzt..

    mfg Graf_Ithaka
     
Thema:

MDK10.1 Thomson SpeedTouch 120 Wireless USB Adapter mit Chipset von Agere Systems