Keine WLAN Verbindung wenn kein SSID gesendet wird

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von karli_1, 25.02.2007.

  1. #1 karli_1, 25.02.2007
    karli_1

    karli_1 Grünschnabel

    Dabei seit:
    25.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    habe opensuse 10.2 auf einem Acer-Notebook und als Wlan AP ein Netgear WG602.
    Soweit funtzt auch alles ganz prima.
    Um nun die Sicherheit noch ein bisschen zu erhöhen, würde ich gern die WLAN SSID vom NetgearAP nicht senden. Aber dann bekomm ich übers Linux keine Verbindung mehr. Unter Win geht es noch (also der AP sollte kein Problem haben).
    Was mach ich falsch??

    Vielen Dank für Eure Hilfe

    Gruß Karli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mitzekotze, 25.02.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Hast du auch keine Verbindung zum AP wenn du die SSID in deinen Networkmanager eingibst?
     
  4. #3 karli_1, 25.02.2007
    karli_1

    karli_1 Grünschnabel

    Dabei seit:
    25.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Also zuerst habe ich die SSID mit übertragen und alles im Linux eingerichtet. Dabei habe ich das Netzwerk eingerichtet. Nun gehe ich in den AP und schalte die Übertragung der SSID einfach nur aus - im Linux bleibt alles wie vorher. Nun versuch ich das (vorher schon) eingerichtete WLAN-Netzwerk zu erreichen - aber es funktioniert einfach nicht! Es steht noch mit dem richtigen WLAN-Namen im Netzwerkmanager (am Namen habe ich ja nix geändert). Aber Linux verbindet nicht. :o(
     
  5. #4 Mitzekotze, 25.02.2007
    Mitzekotze

    Mitzekotze little man

    Dabei seit:
    01.12.2006
    Beiträge:
    750
    Zustimmungen:
    0
    Mh okay dann wüsste ich auch nicht mehr weiter sorry.
     
  6. #5 karli_1, 25.02.2007
    karli_1

    karli_1 Grünschnabel

    Dabei seit:
    25.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hmm - ja ich kanns mir auch net erklären - das wlan ist ja nach wie vor da - nur dass es eben die Namen nicht offen sendet.
    Naja danke dennoch für Dein bemühen, vielleicht hat jemand das gleiche Problem schon mal gehabt und hat es lösen können.

    Gruß Karli
     
  7. #6 Yogibaer, 25.02.2007
    Yogibaer

    Yogibaer Routinier

    Dabei seit:
    01.11.2006
    Beiträge:
    330
    Zustimmungen:
    0
    Hallo Karli_1,
    läuft bei Dir der Networkmanager wirklich richtig? Ich habe ihn noch nie ans Laufen gebracht und verwende die Standard-Methode ifup für mein WLAN. Ich habe allerdings keine Erfahrung mit nicht übertragener SSID. Versuche doch mal ifup als Konfigurationsmethode.
    Schönen Sonntag noch
    Yogibaer
     
  8. #7 karli_1, 25.02.2007
    karli_1

    karli_1 Grünschnabel

    Dabei seit:
    25.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Yogibaer
    also der Networkmanager läuft - wie gesagt, solange die SSID übertragen wird, funktioniert es absolut einwandfrei - nur wenn ich dann die Übertragung der SSID abstelle, gibt es unter Linux keine Verbindung mehr. Im Networkmanager wird auch die Stärke des WLAN-Signals angezeigt - sobald aber die SSID ausgeschalten ist, zeigt der Networkmanager auch 0% Sendestärke an. (Mein WLAN zeigt er an - da es ja Konfiguriert ist - aber eben mit 0% Signalstärke - und wenn ich mich aufschalten will, gehts net). Das mit der andern Methode hab ich noch nicht probiert - werd ich mir mal ansehen.
    Gruß Karli
     
  9. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Das allerselbe Problem hatte/habe ich auch und das bei zwei ganz anderen Distributionen. Ich bin damals auch nicht so wirklich zu einer Lösung gekommen und hatte/habe auch nicht die Motivation mehr als ein paar Stunden für so einen Humbug zu opfern.
    Daher habe ich mich entschieden die SSID sichtbar zu lassen.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 karli_1, 25.02.2007
    karli_1

    karli_1 Grünschnabel

    Dabei seit:
    25.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Cyber,
    nun - da hast Du schon irgendwie recht - doch ist das ein so unverständliches Problem, dass das schon alleine reicht um einiges an Energie aufzuwenden das irgendwie doch in den Griff zu bekommen.
    Und die andere Sache die Ansporn genug sein sollte, beim Win gehts..... ;o)
    Gruß Karli
     
  12. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Aber auch nur bedingt. Wenn man die proprietären Karten-Treiber und Anwendungen des Herstellers verwendet, dann stimme ich Dir zu. Bei Microsofts eigenem Tool zur Verwaltung von W-LAN's habe ich mit unsichtbaren SSID's aber auch schon diese Probleme gehabt.
    Ich bin schon froh, wenn die Hardware an sich native unter Linux unterstützt wird. Ob da dann auch gleich alle features zur Verfügung stehen ist für mich sekundär. Das ist aber meine persönliche Einstellung.
     
Thema:

Keine WLAN Verbindung wenn kein SSID gesendet wird

Die Seite wird geladen...

Keine WLAN Verbindung wenn kein SSID gesendet wird - Ähnliche Themen

  1. kubuntu 9.10 kein wlan und keine tastatur

    kubuntu 9.10 kein wlan und keine tastatur: hallo zusammen, seit dem ich auf meinem lenovo t500 von kubuntu 9.4 auf 9.10 geupdatet habe ich zwei riesen probleme. erstens das wlan will nicht...
  2. Ubuntu 9.04: keine WLAN-Verbindung

    Ubuntu 9.04: keine WLAN-Verbindung: Ich habe Ubuntu 9.04 installiert und wollte mich nun mit meinem WLAN verbinden. Frage 1: -------- Mein WLAN-Gerät bietet mir nur eine...
  3. Opensuse 11 WLAN sichtbar, jedoch keine Verbindung

    Opensuse 11 WLAN sichtbar, jedoch keine Verbindung: Hallo, das WLAN ist sichtbar, jedoch läuft das Zahnrad ca. 1 Minute und es kommt keine Verbindung zustande. Per LAN geht es einwandfrei....
  4. wlan rt61 - Keine Verbindung

    wlan rt61 - Keine Verbindung: Hallo! Zuerst möchte ich sagen das ich absoluter neueinsteiger bei Linux bin. Ich hab mich bisher in der bunten klicki-bunti Windowswelt...
  5. WLAN laeuft, bekomme aber keine IP

    WLAN laeuft, bekomme aber keine IP: Hallo, ich habe nach langem K(r)ampf die WLAN Karte meines Dell notebooks ans Laufen gebracht und sehe das gesuchte WLAN Netz im KWifiManager...