kde läuft nach Installation NVIDIA Treiber nicht mehr

Dieses Thema im Forum "Grafik / Video" wurde erstellt von merlyn, 12.04.2006.

  1. merlyn

    merlyn Grünschnabel

    Dabei seit:
    12.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    nach dem Installieren des NVIDIA Treibers für eine RIVA TNT2 Karte lässt sich weder kde noch startx aufrufen.

    vorweg: ich bin ein Linux newbie und habe nach dem Problem schon in vielen Boards gesucht aber leider keine Lösung zu genau diesem Fehler gefunden. :-(

    Ich habe (soweit ich weiss) alles so gemacht wie es im HOWTO beschrieben steht.

    Also:
    - NVIDIA.x86.1-0-7174-pkg1.run geholt
    - unter init 3 den Treiber kompiliert
    - mit SAX2 aktiviert

    das hat alles noch super geklappt.
    sogar der Aufruf von startx (direkt nach dem beenden von sax2) ging noch. Die 3D Unsterstützung war dann auch da.

    ABER :-(((

    nach dem Neustart des Systems erscheint anstatt des KDE nur die Eingabeaufforderung. In ein paar Zeilen vorher steht noch:

    Faild Services in Runlevel5 nfs acipd snbfs
    Skipped Services in Runlevel5

    startx klappt auch nicht. sogar der Aufruf von SAX2 geht dann nicht mehr.

    Wenn ich im /etc/X11/xorg.conf den Eintrag nvidia auf nv ändere startet linux wieder ganz normal aber dann ist halt die 3D Unterstützung wech.

    Das bootex.Log hab ich mit eingestellt. Vielleicht hilft es ja.
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 12.04.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Einen älteren als den Installierten nehmen.
    Einfach mal nachsehen, welcher Treiber die Riva TNT2 unterstützt.
    Um Problemen mit dem Grafiktreiber zu untersuchen, nicht boot.log, sondern /var/log/X11.log ansehen.
     
  4. #3 gaertner, 12.04.2006
    gaertner

    gaertner Jungspund

    Dabei seit:
    09.04.2006
    Beiträge:
    11
    Zustimmungen:
    0
    starte mal mit dem befehl "startx" den server auf der console.

    achte genau auf die ausgabe der fehlermeldung.

    die nvidia.run scripts sind abhängig von der version des nvidia kernel treiber version UND des treibers von xorg zu wählen.

    meist stimmt die kerneltreiber version nicht mit der version von xorg überein.

    die meldung des xservers auf der console gibt eine versionsnummer beider treiber aus.

    abhängig von der ausgebenen versionsnummer in der fehlermeldung, das richtige .run script von nvidia im treiberarchiv auf deren seiten holen und instalieren. dann geht das.


    greets
     
  5. merlyn

    merlyn Grünschnabel

    Dabei seit:
    12.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    vielen Dank für die schnellen Antworten.

    Die ältere Version des Treibers hatte ich schon.
    Das war ja ganz gut im HOWTO beschrieben. Ebenso wie die zus. Zeilen die in der Datei
    etc/udev/static_devices.txt. Und genau in dieser lag das Problem. Ich hab die Eintragungen extra per cut and paste übertragen, nur leider hatte ich vergessen am Ende der Daten noch einmal Enter zu drücken. Somit war die Datei wohl nicht richtig lesbar. Nach der Korrektur hat alles super geklappt.
    Und wiedereinmal hat sichs gezeigt: Kaum macht manns richtig, schon gehts. :-)

    Gruß
    Merlyn
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

kde läuft nach Installation NVIDIA Treiber nicht mehr

Die Seite wird geladen...

kde läuft nach Installation NVIDIA Treiber nicht mehr - Ähnliche Themen

  1. Nach editieren auf Linux Server läuft Ubuntu-Script nichtmehr?

    Nach editieren auf Linux Server läuft Ubuntu-Script nichtmehr?: Hallo, ich muss mich schon wieder an euch wenden, weil ich wieder an nem Script bastele. Es handelt sich hier einfach um einen ls -lh auf...
  2. Support für OpenSuse 10.2 läuft nächsten Monat aus

    Support für OpenSuse 10.2 läuft nächsten Monat aus: Wie Marcus Meissner in einer Email an die Security-Liste des Projektes schreibt, endet im kommenden Monat planmäßig die Unterstützung der Version...
  3. FreeNX läuft nach Reboot nicht mehr

    FreeNX läuft nach Reboot nicht mehr: Hallo, wenn ich von meinem Arbeitsplatz auf meinen Home PC zugreifen will kann ich sobald ich den Rechner einmal neugestartet habe nicht mehr...
  4. Support für Ubuntu 6.10 läuft nächsten Monat aus

    Support für Ubuntu 6.10 läuft nächsten Monat aus: Wie das Ubuntu-Projekt bekannt gab, läuft im kommenden Monat der offizielle Support für Ubuntu 6.10 aus. Weiterlesen...
  5. Neuinstall. nach plattencrash: jre läuft nicht unter moz.ff, wohl aber unt. konqueror

    Neuinstall. nach plattencrash: jre läuft nicht unter moz.ff, wohl aber unt. konqueror: Hi, nach einem plattencrash habe ich 1. das ursprüngliche system (Mandriva) neu installiert aber jre vergessen, 2. den kompletten /home -pfad...