Nach Suse-Update kde weg

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von m.molitor, 12.07.2007.

  1. #1 m.molitor, 12.07.2007
    Zuletzt bearbeitet: 12.07.2007
    m.molitor

    m.molitor Mitglied

    Dabei seit:
    17.04.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Nach Suse-Update kde weg (gelöst)

    Hallo miteinander

    Gestern habe ich mein Online-Update konfiguriert und es danach durchgeführt (waren über 130 Updates insgesamt).

    Bei den Update-Dateien waren auch ein paar Kerneldateien dabei, nun habe ich im Grub 2 mal Suse mehr stehen und meine grafische Oberfläche startet nicht mehr.

    Als letztes steht dort immer:

    Master Resource Control: runlevel 5 has been "reached"
    Skipped services in runlevel 5: irq_balancer_nfs

    Wenn ich nun versuche mit "startx" den X-Server zu starten, stet dort:
    Datal server error:
    no screens found
    XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining.

    Wenn ich versuche den kde zu starten zeigt er mir natürlich an dass er nicht zum XServer verbinden kann.

    Hinweis zum Schluss:
    Suse10.2
    Nvidia Grafikkarte (Aktuellster Treiber war vorher installiert und es lief alles inkl. 3D Unterstützung)

    Schonmal Danke im Vorraus für die Hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Da ein neuer Kernel installiert wurde, mußt Du auch den Nvidia-Treiber neu installieren, zumindest wird das für Dich einfacher sein.
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Du mußt nach dem Kernel Update die Nvidia Treiber reinstallieren ...
     
  5. #4 m.molitor, 12.07.2007
    m.molitor

    m.molitor Mitglied

    Dabei seit:
    17.04.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Schonmal nen Anfang, jedoch trau ich mir ohne grafische Oberfläche nicht zu die Datei von Nvidia runterzuladen damit ich sie installieren kann. Kann man in der xorg.conf evtl. wieder den Standart-Treiber aktivieren damit ich zumindest ne grafische Oberfläche wieder habe?
     
  6. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Man kann. Du brauchst in der Device Sektion der Graka nur nvidia gegen nv austauschen.
     
  7. #6 m.molitor, 12.07.2007
    m.molitor

    m.molitor Mitglied

    Dabei seit:
    17.04.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Danke, hat funktioniert, von hier aus komm ich alleine weiter. *freu*
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nach Suse-Update kde weg

Die Seite wird geladen...

Nach Suse-Update kde weg - Ähnliche Themen

  1. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  2. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  3. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...
  4. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...
  5. Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich

    Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich: Gerade habe ich debian mit dem Befehl "apt-get ugrade" aktualisiert. Es gab zahlreiche neue Daten unteranderen samba files. Nach neuem Start kann...