Fehler bei Farben + Systemeinstellungen

Dieses Thema im Forum "KDE" wurde erstellt von donsimon1991, 03.12.2008.

  1. #1 donsimon1991, 03.12.2008
    donsimon1991

    donsimon1991 Eroberer

    Dabei seit:
    23.12.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Hallo,

    ich habe KDE 4.1.2 installiert und schon meine ersten Probleme:
    1. Farben werden bei Bildern falsch dargestellt
    2. Systemeinstellungen lässt sich nicht korrekt aufrufen
    Zu 1. ist hier ein Screenshot.

    Versuche ich Systemeinstellungen über Alt+F2 zu starten, so kommt ein Popup mit der Meldung
    Code:
    KDEInit kann „/usr/lib/kde4/bin/systemsettings“ nicht starten.
    Wenn ich
    Code:
    systemsettings
    in der Konsole eingebe, lassen sich die Einstellungen zwar aufrufen und auch verändern, aber es gibt sehr viele Fehlermeldungen, die in diesem Paste zu finden sind.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 03.12.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Zu 1.: Die Farben sehen hier ganz gewöhnlich aus. Grafikkarte eventuell defekt?

    2. Was sagt

    Code:
    which systemsettings
    ?
     
  4. #3 donsimon1991, 03.12.2008
    donsimon1991

    donsimon1991 Eroberer

    Dabei seit:
    23.12.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Wie zu erwarten
    Code:
    /usr/bin/systemsettings
    Im IRC hat man mir geraten
    Wie mache ich das?
     
  5. #4 donsimon1991, 07.12.2008
    donsimon1991

    donsimon1991 Eroberer

    Dabei seit:
    23.12.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Update: Wenn ich versuche, mit Konqueror Bilder zu öfnnen, kommt ein Alert mit folgender Fehlermeldung:
    Code:
    Es ist ein Fehler beim Laden von Modul Eingebetteter Bildbetrachter aufgetreten.
    Die vermutliche Ursache ist:
    QLibrary::resolve_sys: Symbol "init_khtmlimagepart" undefined in /usr/lib/kde4/khtmlimagepart.so (/usr/lib/kde4/khtmlimagepart.so: undefined symbol: init_khtmlimagepart)
    Bedeutet das, dass Qt4 bei mir kaputt ist?
     
  6. Gast1

    Gast1 Guest

    Da passen die Versionen nicht zusammen.

    Fehlendes Symbol deutet darauf hin, daß die verwendeten Binaries nicht gegen die aufgerufenen Bibliotheken gebaut wurden.

    Passt ja auch ganz gut zu den sonst beschriebenen "Merkwürdigkeiten".

    Entweder fehlerhafte Pakete oder (wahrscheinlicher) Anwenderfehler beim Update auf 4.1.2.
     
  7. #6 donsimon1991, 07.12.2008
    donsimon1991

    donsimon1991 Eroberer

    Dabei seit:
    23.12.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Wird das beim nächsten Qt/KDE-Update automatisch behoben oder muss ich da jetzt irgendwie "einschreiten"?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehler bei Farben + Systemeinstellungen

Die Seite wird geladen...

Fehler bei Farben + Systemeinstellungen - Ähnliche Themen

  1. Terminal Fehlermeldung

    Terminal Fehlermeldung: Hola, mir ist aufgefallen das ständig ein Fehler erscheint sobald ich einen Terminal öffne. Hat zwar keine Auswirkung auf die Arbeit damit sieht...
  2. LibreOffice 5.1.1 korrigiert Fehler

    LibreOffice 5.1.1 korrigiert Fehler: Das LibreOffice-Projekt hat die Verfügbarkeit der Version 5.1.1 der freien Office-Suite bekannt gegeben. In diesem planmäßigen Update werden...
  3. Fehler in glibc gefährdet zahlreiche Systeme

    Fehler in glibc gefährdet zahlreiche Systeme: Sicherheitsforscher haben eine Sicherheitslücke in der glibc-Bibliothek entdeckt, die sich von externen Angreifern über das Netzwerk ausnutzen...
  4. LibreOffice veranstaltet Fehlerjagd

    LibreOffice veranstaltet Fehlerjagd: Das LibreOffice-Projekt hat angekündigt, vom 15. bis 17. Januar die mittlerweile dritte öffentliche »Bug Hunting Session« für Version 5.1 der...
  5. Linux.Encoder: Das Laster der fehlerhaften Kryptografie

    Linux.Encoder: Das Laster der fehlerhaften Kryptografie: Der mittlerweile in der dritten Generation nun vorliegende Ransomware »Linux.Encoder« kann immer noch kaum Schrecken unter Linux verbreiten -...