10.2 - unbekannter Fehler bei Installation

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von wilder, 02.03.2007.

  1. #1 wilder, 02.03.2007
    Zuletzt bearbeitet: 31.03.2007
    wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Hallo Leute,

    es ist vielleicht nur eine Kleinigkeit, doch auch ich kenne mich bisher nur wenig mit Linux bzw. openSUSE aus. Hab das x86-64 DVD-Image von der SUSE-Seite geladen (MD5-Summe ist korrekt) und gebrannt. Die Installation auf meinem XP-Rechner verlief bis zum Reboot problemlos, doch nach dem ersten Reboot gibt es nur einen schwarzen Bildschirm (minutenlanges Warten, Stillstand..). Das ist noch vor der Eingabe zum Root-Passwort.

    Ich habe keinen Schimmer was das Problem sein könnte, bisherige Suchen haben leider nichts ergeben.

    Habe ein Shuttle XPC SD32G2 mit Intel Core 2 DUO E6300, 2GB DDR2 (2x1GB CORSAIR PC-667 value select), 250GB SATA Platte (Partitionen: 1.-6. Windows, 7.-10. Linux) und IDE-Benner (LG 4166B). Das Shuttle-Mainboard hat den Chipsatz Intel 945G (Lakeport-G) + ICH7.

    Wenn noch weitere Informationen für die Problemlösung nötig sind, bitte sagen.

    Grüße,
    Wilder

    /edit: Das Thema auch bei www.linux-club.de.

    /edit2 (Zusammenfassung 31.03.2007):

    Auf hd0 (250GB-SATA-Platte) sind:
    1. Win Primäre --> sda1
    2. Win Logisch --> sda5
    3. Win Logisch --> sda6
    4. Win Logisch --> sda7
    5. Win Logisch --> sda8
    6. Win Logisch --> sda9

    7. Linux swamp --> sda10
    8. Linux ext3 (root) --> sda11 (openSUSE 10.2)
    9. Linux ext3 (home) --> sda12
    10. Linux ext3 (geexbox) --> sda13

    ----

    auch per "failsafe" booten funktioniert nicht und deaktiviertes acpi und apic

    ----

    ich denke, das problem liegt genau an der stelle, an der grub linux starten will...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 0mx

    0mx Mitglied

    Dabei seit:
    01.12.2006
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo,
    Erscheint vor dem schwarzen Bildschirm ein Bootlogo?
    Wenn ja kommst du in die virtuellen Konsolen(das kannst du per CTRL+ALT+F1)?
    Wenn ja könntest du mal deine /etc/X11/xorg.conf und die /var/log/Xorg.log(oder Xorg.0.log) posten.

    g 0mx
     
  4. wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Nein, dann geht nix mehr, nur noch Neustart per STRG+ALT+ENTF. Der schwarze Bildschirm ist auch direkt nach Grub.

    Was vielleicht noch wichtig scheint, die Platte ist eine 250GB SATA.
     
  5. #4 supersucker, 02.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Boote mal mit den Parametern

    Code:
    acpi=off noapic
     
  6. #5 wilder, 02.03.2007
    Zuletzt bearbeitet: 02.03.2007
    wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    hat keinerlei Auswirkungen ACPI und APIC zu deaktivieren.. schwarzer Monitor wie bisher..

    /edit
    noch ne Anmerkung: habe das ext3 Laufwerk, auf dem openSUSE installiert ist, unter Windoof gemountet und hab Zugriff auf die Dateien, falls es fragen zu Grub oder X11 gibt. Ist aber eher ein Grub-Problem.. da der PC nichts weiter lädt, wenn ich unter Grub openSUSE gewählt hab...
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hängt da nen TFT drann?
     
  8. #7 wilder, 02.03.2007
    Zuletzt bearbeitet: 02.03.2007
    wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ja, Samsung SyncMaster 931BF.

    /edit: Doch HD-Diodenlicht und Geräuschpegel sagen mir, dass sich nichts tut, was der Monitor nicht nicht anzeigen könnte...
     
  9. Fieldy

    Fieldy Jungspund

    Dabei seit:
    02.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Hey Leute!

    Ich habe das selbe Problem mit Suse 10.0
    bei openSUSE 10.2 bekomm ich den schwarzen Bildschirm bereits, sobald von der DVD boote und auf "Installieren" klicke.

    Habe es auch schon mit anderen Distibutionen wie Ubuntu und Knoppix ausprobiert. Immer schwarzer Bildschirm.
    Ich habe allerdings keine TFT sondern nen Röhrenmonitor
     
  10. #9 StyleWarZ, 02.03.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    @Fieldy, probier du das mal mit acpi=off. Ist bei solchen Sachen meist der Fehler.
     
  11. Fieldy

    Fieldy Jungspund

    Dabei seit:
    02.03.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Hab vorhin nochmal versucht opensuse 10.2 zu installieren. Diesmal mit der Option "Installation – ACPI deaktiviert". Hat sogar funktioniert. Allerdings erhalte ich jetzt die Fehlermeldung, dass meine Festplatte nicht erkannt wird.

    ich habe eine SAMSUNG 250GB SP2504C S-ATA-II
     
  12. #11 StyleWarZ, 02.03.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Mach doch bitte einen neuen Thread auf mit allen Infos (genauere Fehlermeldung) usw. weil das ja nicht mehr in diesen Thread passt. Thx
     
  13. #12 wilder, 04.03.2007
    Zuletzt bearbeitet: 06.03.2007
    wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Tach nochmal,

    also bei mir gibts keine Fehlermeldung, doch hab ich auch die Festplatte SAMSUNG 250GB SP2504C S-ATA-II ... und komme auch durch die Installation, bis zum ersten Reboot..

    Hat es etwas mit der Festplatte zu tun?

    gruß W

    /edit: ist nicht richtig. Habe die SAMSUNG 250GB 16MB SATA II (HD252KJ).
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    mal die menu.lst:
    Code:
    # Modified by YaST2. Last modification on Di Mär  6 14:53:48 UTC 2007
    default 0
    timeout 5
    gfxmenu (hd0,10)/boot/message
    
    ###Don't change this comment - YaST2 identifier: Original name: windows###
    title Windows XP SP2
        rootnoverify (hd0,0)
        chainloader (hd0,0)+1
    
    ###Don't change this comment - YaST2 identifier: Original name: linux###
    title openSUSE 10.2
        root (hd0,10)
        kernel /boot/vmlinuz-2.6.18.2-34-default root=/dev/sda11 vga=0x31a    acpi=off resume=/dev/sda10 splash=silent showopts
        initrd /boot/initrd-2.6.18.2-34-default
    
    ###Don't change this comment - YaST2 identifier: Original name: failsafe###
    title openSUSE 10.2 (Failsafe)
        root (hd0,10)
        kernel /boot/vmlinuz-2.6.18.2-34-default root=/dev/sda11 vga=normal showopts ide=nodma apm=off acpi=off noresume edd=off 3
        initrd /boot/initrd-2.6.18.2-34-default
    müsste unter /dev nicht die Datei sda11 zu finden sein. ist sie aber nicht..

    und device.map:
    Code:
    (hd0)	/dev/sda
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    und openSUSE mit der Installations-CD starten geht..
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ..auch nicht mehr (DVD-Boot > Installation > weitere Optionen > Installiertes System starten).
     
  14. #13 wilder, 06.03.2007
    Zuletzt bearbeitet: 31.03.2007
    wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Kann mir jemand helfen, das Problem zu finden und zu lösen?

    liegt es vllt am Intel 945G (siehe http://de.opensuse.org/HKL/Mainboard), der sich mit openSUSE 10.2 nicht versteht?
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. obec

    obec Foren As

    Dabei seit:
    02.07.2006
    Beiträge:
    86
    Zustimmungen:
    0
    Hi,

    probier doch mal als Bootoption

    Code:
    maxcpus=0
     
  17. wilder

    wilder GNU/Linux Anfänger

    Dabei seit:
    12.09.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Hab ich schon probiert. Hat leider nichts bewirkt..

    Doch wenn ich mit vga=normal boote spuckt er Folgendes aus (+Stillstand, keine Aktivität):

    Code:
    root (hd0,10)
    Filesystem type is ext2fs, partition type 0x83
    kernel /boot/vmlinuz-2.6.18.2-34-default root=/dev/sda11 acpi=off resume=/dev/sda10 splash=silent vga=normal
    [Linux-bzImage, setup=0x1e00, size=0x1894f7]
    initrd /boot/initrd-2.6.18.2-34-default
    [Linux-initrd @ 0x37c97000, 0x35818c bytes]

    Lässt sich aus diesen Zeilen etwas lesen, das weiter helfen könnte?
     
Thema:

10.2 - unbekannter Fehler bei Installation

Die Seite wird geladen...

10.2 - unbekannter Fehler bei Installation - Ähnliche Themen

  1. unbekannter mount fehler beim cdrom laufwerk

    unbekannter mount fehler beim cdrom laufwerk: Das hatte ich auch noch nie mount /dev/cdrom /mnt/cdrom/ mount: block device /dev/hdc is write-protected, mounting read-only mount: /dev/hdc:...
  2. Unbekannter Fehler beim Kompilieren

    Unbekannter Fehler beim Kompilieren: Hallo, scheint so als haette ich einen unbekannten oder seltenen Kompilierfehler gefunden/erzeugt ! :help: Auf jeden Fall taucht der auf...
  3. Sed od. Awk - Ersetzen unbekannter parameter

    Sed od. Awk - Ersetzen unbekannter parameter: Hallo liebes Forum, tja mein erster Post gleich ne Frage. Sorry. Ich habe ein Textfile indem sich verschiedene Strings befinden. Diese...
  4. unbekannter cron auftrag

    unbekannter cron auftrag: Hallo, ich habe eben einen Cron Auftrag auf unsere Firmenkiste gefunden den ich nicht zuordnen kann. Ausserdem weiß ich nicht was genau dieser...
  5. unbekannter Dateisystemtyp „vfat“

    unbekannter Dateisystemtyp „vfat“: Hi, versuche gerade die Compact Flash Card meienr DigiCam mit openSUSE 10.2 auszulesen. Leider ohne erfolg. Weder der Automount noch manuelles...