Slack für Normalformate!..das erste mal...

miret

im Ghost-Modus
Beiträge
3.031
Ich wollte einfach nur mal aufschreiben und erzählen, wie es mir als einfacher User beim erproben einer neuen Distribution ergangen ist:


Was hab ich mich gefreut, mal eine neue Distribution auszuprobieren. Und dann noch eine kultige wie slackware (9.0)!
Eins vorweg: Wäre das mein erster Griff gewesen, anstelle von suse, wäre ich wohl immer noch win-user! :-(
Gut, die Installation war recht einfach! Nach dem dritten Versuch hatte ich es dann auch richtig gemacht! Arbeite zur besseren Eingewöhnung am Anfang nur mit KDE 3.1!
Ich wusste ja, das slack nicht unbedingt was für Newbies ist, aber so gute 1,5 jahre bin ich ja nun auch schon Linuxer, allerdings ein Normaluser und kein Freak. Trotzdem bereitet mir die Konfiguration enorme Schwierigkeiten.
Meine Tastatur spinnt, obwohl bei der Auswahl während des setups der test positiv verlief! Auch nachträglich bekam ich es bis jetzt nicht hin, das die Sonderzeichen mit den Tasten zu tippen sind, wo auch entsprechendes zeichen drauf steht!
Den Bildschirm halbwegs vernünftig "einzu-Xen" nervte mächtig und so richtig den Bildschirm ausnutzen kann ich noch immer nicht!
Eine Modemverbindung war wie bei linux üblich, leicht eingerichtet.
Auch die Erweiterung der fonts mit ttfs war easy!
Das neue k3b-9.0 zu installieren war recht (sehr!) einfach, nur leider läufts nicht, weil ne Datei (irgendwas.so) fehlt!
Irgendwie hackts und klemmts aber noch an allen Ecken und Kanten und irgendeinen Vorteil für einen Normaluser wie mich gegenüber SuSE auszumachen gelang mir nicht! SuSE ist eindeutig runder, schneller, einfacher!
Ich stehe natürlich mit slack ganz am Anfang und werde mich da wohl noch mehr reinbeissen! Aber nur, weil ich Spaß daran habe. Bräuchte ich das System zum Arbeiten, würde ich wohl heftigste Wutattacken bekommen!
Man fragt sich dann natürlich auch, warum man sowas wie slackware benutzen sollte! Die Antwort suche ich noch! (Hab aber keineswegs schon aufgegeben sie zu finden!)
Natürlich weiss ich auch, das ein echter Crack die Probleme nicht hätte, weil er sich wohl auf jedem Linuxsystem bewegen könnte. Ich kanns scheinbar nicht!
Na mal sehen, wie ich in einem Monat darüber denke! (Wenn es dann noch drauf ist!) ;-):]
 

ookami

Haudegen
Beiträge
543
Original geschrieben von miret
Natürlich weiss ich auch, das ein echter Crack die Probleme nicht hätte, weil er sich wohl auf jedem Linuxsystem bewegen könnte. Ich kanns scheinbar nicht!

naja, das kommt noch :)

wenn du slack gemeistert hast, kannst du mit jeder linux distribution arbeiten!
 

chb

Steirer
Beiträge
2.359
Stimme varg zu.

Aber das tolle in Slack iss ja das du alles selbst machen kannst. Schau mal in /etc rein und les dir paar config files durch usw ..
Die Zeit zum einarbeiten ist gegenüber SuSE oder Mandrake sicher länger aber wennst des mal kannst bist schneller mit dem Handeditieren von /etc/HOSTNAME zb als das ganze dann im YaST zu suchen ..

Nur so nebenbei - was hast denn falsch gemacht bei den Installationen vorher ?
 

miret

im Ghost-Modus
Beiträge
3.031
Nur so nebenbei - was hast denn falsch gemacht bei den Installationen vorher ?

Na ja, eher so "Kleinigkeiten" ! Hab´s dann nur noch mal neu gemacht um das auszumerzen und wieder bei null anzufangen als gleich mit Fehlern. Was das alles genau war, weiss ich auch nicht mehr! (Eine Linux-Installation alleine ist nicht unbedingt mein einziger Lebensinhalt!;) )
Hab nach der gescheiterten package-Installation von k3b die source versucht, aber make meldet 1 Millionen Fehler! Warum auch immer!
Warum funzt meine Tastatur nicht richtig? Warum ist der sichtbare Teil des Bildschirms kleiner als der eigentliche Bildschirm. Warum scrollt mein Mausrad nicht!
Nutze ich die entsprechenden Tools unter KDE um das zu beheben, lässt sich wohl das richtige einstellen, aber es ändert im Endeffekt gar nichts!
Ins Netz komme ich von jetzt auf gleich auch nicht mehr und weiss nicht warum?
Freagen über Fragen!:rolleyes: da steht mir noch einiges an Arbeit bevor!:P

Das mit der Tastatur raffe ich am allerwenigsten! Bei der Installation konnte ich in der Testzeile alles funktionieren sehen. (105-Tasten-Keyboard, deutsch) Im Browser und in verschiedenen Editoren geht´s nimmer! Wie kommt das? Welches Layout nehmt ihr denn??(
 

miret

im Ghost-Modus
Beiträge
3.031
Typhoon 40156A

Läuft unter SuSE mit den Einstellungen für die IntelliMouse ps2!

Und danke für den Tipp für die "Locales"!

Hat vielleicht noch einer ´nen Tipp, wo man etwas "Deutsches" im Netz zu slackware findet? Gut, bin eigentlich nicht schlecht mit Englisch unterwegs, aber im technischen Bereich ist mir eine deutsche Anleitung eingfach lieber!
 
Zuletzt bearbeitet:

chb

Steirer
Beiträge
2.359
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/mouse"
Option "Buttons" "7"
Option "ZAxisMapping" "6 7"


das sollte helfen ..
einfach in XF86Config eintragen ..
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret


Das neue k3b-9.0 zu installieren war recht (sehr!) einfach, nur leider läufts nicht, weil ne Datei (irgendwas.so) fehlt!

Das ist natürlich doof. Ich hatte bei mir 0.8.1 ohne Probs am Laufen.
Hier habe ich ein Slackware-Paket gefunden (2MB):
k3b für Slackware

Deinstalliere aber das andere Paket lieber vorher.

Gruß
LinuxSchwedy
 

ookami

Haudegen
Beiträge
543
Original geschrieben von miret
Das neue k3b-9.0 zu installieren war recht (sehr!) einfach, nur leider läufts nicht, weil ne Datei (irgendwas.so) fehlt!

mach mal ldd /pfad/zu/k3b-bin

da steht dann was k3b alles braucht :)
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret


Hat vielleicht noch einer ´nen Tipp, wo man etwas "Deutsches" im Netz zu slackware findet? Gut, bin eigentlich nicht schlecht mit Englisch unterwegs, aber im technischen Bereich ist mir eine deutsche Anleitung eingfach lieber!

Hier sind einige Tipps zum Einrichten des Systems auf Deutsch.

Leider fand ich auch ganz wenig Seiten auf Deutsch, möchte dir deswegen das deutsche Slackware-Forum ans Herz legen.
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret

Warum funzt meine Tastatur nicht richtig? Warum ist der sichtbare Teil des Bildschirms kleiner als der eigentliche Bildschirm.
Das mit der Tastatur raffe ich am allerwenigsten! Bei der Installation konnte ich in der Testzeile alles funktionieren sehen. (105-Tasten-Keyboard, deutsch) Im Browser und in verschiedenen Editoren geht´s nimmer! Wie kommt das? Welches Layout nehmt ihr denn??(

Hast du mit der Auflösung im Kontrolzentrum (Option Size & Orientation) gespielt? Ich konnte unter Slackware bei mir immer eine optimale Einstellung finden.

Zu der Tastatur: ich habe auch eine mit 105-Tasten. Bis jetzt bin ich gut mit der Einstellung für 104 Tasten klar gekommen. Vielleicht hilft es dir auch weiter.
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret
Irgendwie hackts und klemmts aber noch an allen Ecken und Kanten und irgendeinen Vorteil für einen Normaluser wie mich gegenüber SuSE auszumachen gelang mir nicht! SuSE ist eindeutig runder, schneller, einfacher!

Bräuchte ich das System zum Arbeiten, würde ich wohl heftigste Wutattacken bekommen!
Man fragt sich dann natürlich auch, warum man sowas wie slackware benutzen sollte! Die Antwort suche ich noch! (Hab aber keineswegs schon aufgegeben sie zu finden!)
Natürlich weiss ich auch, das ein echter Crack die Probleme nicht hätte, weil er sich wohl auf jedem Linuxsystem bewegen könnte. Ich kanns scheinbar nicht!
Na mal sehen, wie ich in einem Monat darüber denke! (Wenn es dann noch drauf ist!) ;-):]
Keiner hat bisher gesagt, dass Slackware einfacher für einen Normaluser ist als SuSE.

Einfacher ist es aber dadurch, dass man die entsprechende Files von Hand editieren kannst. Bei SuSE kannst du es vergessen, weil sich da YaST in vielen Fällen dann querstellt.

Schneller ist Slackware auf jeden Fall. Im Vergleich ist SuSE eine lahme Ente. ;)

Und sehr heftige Wutattacken bekomme ich am meisten bei SuSE, weil das System schon fast windoofmässig zusammengeschustert ist. :rolleyes:

Warum man Slackware benutzen soll ?

Ich brauche z.B. keine 2000 Programme auf dem Rechner zum Leben. Da nehme ich Slack, installiere nur die dazu, die ich brauche und gut ist es.:)
 

miret

im Ghost-Modus
Beiträge
3.031
Re: Re: Slack für Normalformate!..das erste mal...

Original geschrieben von LinuxSchwedy
Keiner hat bisher gesagt, dass Slackware einfacher für einen Normaluser ist als SuSE.

Einfacher ist es aber dadurch, dass man die entsprechende Files von Hand editieren kannst. Bei SuSE kannst du es vergessen, weil sich da YaST in vielen Fällen dann querstellt.

Schneller ist Slackware auf jeden Fall. Im Vergleich ist SuSE eine lahme Ente. ;)

Und sehr heftige Wutattacken bekomme ich am meisten bei SuSE, weil das System schon fast windoofmässig zusammengeschustert ist. :rolleyes:

Warum man Slackware benutzen soll ?

Ich brauche z.B. keine 2000 Programme auf dem Rechner zum Leben. Da nehme ich Slack, installiere nur die dazu, die ich brauche und gut ist es.:)

:D
Mit deiner meinung zu SuSE gehe ich zwar nicht konform, aber zumindest weiß ich jetzt, WARUM ich slack benutzen sollte!:P
Mein Beitrag war ja stellenweise auch bewusst polemisch!:] Einfach nur mal, um meinen jetzigen Stand angemessen darzustellen. ;)
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Habe ich auch so verstanden. :D

Ich habe mich auch mal so ziemlich aufgeregt, wo ich Gentoo installiert habe und nur für die Programme, die ich brauche, trotz DSL 2 Tage lang ununterbrochen kompiliert habe. Gentoo liebe aber trotzdem noch. :)
Ich musste mich nur von der Installationsorgie erholen.;)

Slackware ist sehr gut, hat nur keine graphische Konfigurationswerkzeuge wie Yast oder *drake. Das ist aber eher ein Vorteil als Nachteil.

Slackware ist, meiner Meinung nach, sogar noch schneller als Gentoo, wo dein system an den Prozessor angepasst wird. Und für die Installation von Slackware braucht man keine 2 Tage, sondern weniger als 1 Stunde. :)
 

miret

im Ghost-Modus
Beiträge
3.031
Die reine Installation ging wirklich sehr schnell. Bin [brigens gerade unter slack hier! Immerhin!
Ich hatte die x86config mal nach den Vorgaben hier umge'ndert und dann startete X gar nicht mehr. Gut das ich mich mittlerweile auch ohne X einigermassen bewegen kann.
Die tastatur spinnt immer noch. Ich kann hier im Moyilla noch nicht mal ein Ausrufeyeichen machen, ohne das ich gro- suchen m[sste.
Das empfinde ich schon als sehr nervig und verstehe nat[rlich jetyt nicht ganz, welchen Vorteil mir das bringt.;)
 

miret

im Ghost-Modus
Beiträge
3.031
Jetzt scheint mit der Tastatur besser zu klappen! hab noch mal was verändert!

Mal kurz zu lilo! Ich hab lilo weder auf Diskette noch in den mbr installiert, da ich ja eigentlich grub nutze.
lilo hab ich in den Anfang der partition gepackt, aber da ich slack mit Diskette starte, bekomme ich lilo nie zu sehen.
Wie verhält sich das eigentlich, z.B. mit der scsi-emu?
Habe nämlich k3b 8.1 installiert bekommen, nur bekomme ich die emu nicht wie gewohnt hin.
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Da du eher ein Maus-Typ bist...;)

Hast du schon probiert, die Regionaleinstellungen im KDE-Zentrum (Tastaturlayout aktivieren, Tastenzahl ändern, primäre Belegung ändern) zu korrigieren ?

Man konnte deinen letzten Beitrag mit Schwierigkeiten lesen...:D
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret
Jetzt scheint mit der Tastatur besser zu klappen! hab noch mal was verändert!

Mal kurz zu lilo! Ich hab lilo weder auf Diskette noch in den mbr installiert, da ich ja eigentlich grub nutze.
lilo hab ich in den Anfang der partition gepackt, aber da ich slack mit Diskette starte, bekomme ich lilo nie zu sehen.
Wie verhält sich das eigentlich, z.B. mit der scsi-emu?
Habe nämlich k3b 8.1 installiert bekommen, nur bekomme ich die emu nicht wie gewohnt hin.

Ich sehe, dass ich mit dem Kontrolzentrum-Tipp zu spät dran bin.;(

Du musst Lilo konfigurieren und als Bootparameter hdX=ide-scsi einfügen, wobei x für das Laufwerk/Brenner steht (hdb,hdc...).
 
Zuletzt bearbeitet:

miret

im Ghost-Modus
Beiträge
3.031
Du musst Lilo konfigurieren und als Bootparameter hdX=ide-scsi einfügen, wobei x für das Laufwerk/Brenner steht (hdb,hdc...).

Wie gesagt, wie es eigentlich geht, weiß ich. Nur leider tut es nicht! Kann das damit zusammenhängen, das ich lilo in den superblock installiert habe? Eigentlich doch nicht, oder? ?(



Ich sehe, dass ich mit dem Kontrolzentrum-Tipp zu spät dran bin.

Da war ich ausnahmsweise mal schneller!:D
Den Punkt size&orientation finde ich im kde unter slack leider nirgends. Bei suse isser da!8o ?(

Ich glaube trotz allem werde ich mir erst mal das deutsche Sprachpak runterladen. Hoffe nur, das die Installation dann klappt!
Gestern mal so interessehalber MPlayer versucht zu installieren, geht aber auch nicht!
K3B 8.1 geht, anders als eben k3b-9, aber da wiederum muß ich erst wieder mit der scsi-emu rumfummeln.


Noch mal zu einen Punkt, den du als Vorteil von slackware gegenüber suse ins Feld geführt hast:
Warum man Slackware benutzen soll ?

Ich brauche z.B. keine 2000 Programme auf dem Rechner zum Leben. Da nehme ich Slack, installiere nur die dazu, die ich brauche und gut ist es.

Muß ich das mit SuSE??? Ich denke nicht! Dort kann ich meine Softwareauswahl doch genauso bei der Installation oder auch später eingrenzen, wie ich sie brauche! Außer das mir da natürlich "unvorteilhafterweise" die Abhängigkeiten automatisch aufgelöst werden! **Vorsicht Polemik!** ;)

Aber auch wenn es sich nicht gerade immer so anhört, fasziniert mich slackware gerade deswegen, weil es mich (eben als Normaluser) unheimlich fordert! (Andere lachen darüber vielleicht)
Ich bleib da schon am Ball, auch wenn ich meinen Nerven vielleicht ab und an mal ´ne Pause gönnen werde!:] Bei meiner ersten Linux-Installation mit SuSE 7.3 gings mir als Win-Umsteiger auch nicht gerade besser!
 

LinuxSchwedy

ehem. Mod
Beiträge
1.797
Original geschrieben von miret
Wie gesagt, wie es eigentlich geht, weiß ich. Nur leider tut es nicht! Kann das damit zusammenhängen, das ich lilo in den superblock installiert habe? Eigentlich doch nicht, oder? ?(

Ich meine, dass es nicht daran liegt, obwohl ich diese Variante unter Slack nicht probiert habe.

Konfiguriere mal Lilo neu und schreib auf die Bootdiskette. Das kannst du auch mit dem PKGTOOL machen.

Und ich werde im Laufe des Tages Slack bei mir installieren und dann melde ich mich nochmal. ;)
 

Ähnliche Themen

Mal komplett was neues aufbauen ?

Kernel fährt nicht hoch - libreadline.so.5 fehlt

Nix ernstes

Mein Leiden mit Linux

jede menge anfängerfragen

Neueste Themen

Oben