OpsenSuse Installieren!

Chozzo

Grünschnabel
Beiträge
3
Hi

Ich habe die letzten 2 Wochen mit Ubuntu/Xubuntu experimentiert. Ich kam aber nicht ins Internet (soll jetzt nicht weiter interessieren).

Jetzt wollte ich mal OpenSuse ausprobieren.

Ich habe einen Shuttle SS21T, eine 1TB Festplatte, 1Gb Arbeitsspeicher und 4200+ Athlon Prozessor. Zur Zeit habe ich die FP so partitioniert:
eine 50Gb WinXP System, eine 20GB Partition, die ich für Linux vorgesehen habe und 2 gleich große Partitionen für meine Videobearbeitungen.

Mit der Installation von Ubuntu hatte ich keine Probleme, weil die anderen 3 Partitionen nicht angefaßt wurden von Ubuntu.

Ich habe Ubuntu dann runtergeworfen (hab ergooglet, dass man mit der XP-CD auf Reparaturtool zugreifen muss und dann FIXMBR eingeben muss) und dann mit der Datenträgerverwaltung die Partitionen gelöscht und formatiert.

Jetzt wollte ich OpenSuse installieren und stehe vor dem Problem, dass Suse irgendwie meine Videopartitionen "verkleinern" will oder sowas.

Ich würde mich wirklich super freuen, wenn mir jemand erklärt (am liebsten mit Screenshots) wie man OpenSuse installiert ohne dass die anderen Partitionen angerührt werden und wirklich nur die 20Gb-Partition benutzt wird.

Unter Ubuntu war die Installation irgendwie einfacher. Ich habe eine 1Gb Swap und eine 19Gb "/"-Root Partiton gemacht.

Ich denke ich habe die neuste Suse Version. Zuerst hatte ich die 4.2Gb 11.1 Version. Jetzt habe ich aber die ca.663Mb gorße Live-Cd.

Der Anfang ist auch so wie bei Ubuntu. Nach dem Booten kommt der Linux-Desktop. Dort kann ich dann das Icon "Install" anklicken. Nach Sprachauswahl und Zeiteinstellung kommt die Sache mit den Festplatten. Ab da brauche ich Hilfe.

Achso. Unter Ubuntu hatte ich beim Neustart die Auswahl ob Ubuntu oder WinXP starten sollte. Ich möchte beide Systeme (bis zur halbwegs vernünftigen Einarbeitung in Linux) weiterhin parallel benutzen können.

Freue mich über Hilfe!

Gruss
 

daboss

Kaiser
Beiträge
1.297
Suchst du sowas? Sollte sich ja an dein Partitionsschema entsprechend anpassen lassen...
 

Chozzo

Grünschnabel
Beiträge
3
Hi

Vielen dank für den Link!

Leider habe ich wohl eine neuere Version von OpenSuse.

Die Aleitung von deinem Lnk paßt nicht zu dem was ich auf dem Screen sehe.

http://img36.imageshack.us/img36/9225/dscf1142.jpg

http://img36.imageshack.us/img36/4820/dscf1143p.jpg

http://img36.imageshack.us/img36/2218/dscf1144.jpg

Spätestens bei dem 3. Screenshot sollte ich irgendwo die Funktion
"Partitionstabelle neu einlesen" finden. Leider habe ich da aber auch gar keine Buttons (wie "Experten") wo ich "Partitionstabelle neu einlesen" auswählen kann.

Den Link fand ich schon super. Mit den vielen Screenshots komme ich gut zurecht. Ich brauche so eine ANleitung nur für meine (Ich denke es ist die neuste Version) Version 11.1

Oder übersehe ich etwas?


Da steht wieder in Rot, dass es bei Standardinstallation meine Windowspartitionen verkleinern will. Das kommt aber nicht in Frage.
Sry für die Qualität der Screenshots, aber ich kann die Screenshots zur Zeit leider nur mit meiner Digicam machen.


Gruss
 

daboss

Kaiser
Beiträge
1.297
Wenn du den Baum öffnest, kannst du die Partitionen Bearbeiten, deren Größe ändern und den Mountpunkt wählen...

/Edit: Oder du installierst nicht über die Live-CD sondern über die Installations-DVD (ohne Livesystem), dann sparst du dir bissl Transfer :P
 

Anhänge

  • suse2.png
    suse2.png
    109,2 KB · Aufrufe: 8
Zuletzt bearbeitet:

Chozzo

Grünschnabel
Beiträge
3
Jetzt das Internetproblem^^

Hi

Vielen Dank für die Hilfe. OpenSuse ist jetzt installiert. Beim Neustart hat es mich etwas überrascht einen grünen Monitor zu sehen aber ich konnte dort noch auswählen, dass ich auch bei Bedarf auch Windows starten kann.
Weil ich unter Suse nicht ins Internet kam, melde ich mich hier wieder.

http://www.unixboard.de/vb3/showthread.php?t=36771

So wie ich es hier gefunden habe, habe ich meinen Inernetzugang eingerichtet. Das hat auch auf Anhieb geklappt.

Aber ich weiss nicht genau, wo ich klicken muss um die Verbindung herzustellen. Bei Ubuntu war oben rechts das Symbol mit den 2 Monitoren. Wo ist das bei Suse?

Zudem habe ich 2 Fehlermeldungen bekommen, die scheinbar beide mit dem NEtzwerk zu tun habe.

http://img40.imageshack.us/img40/4078/dscf1145y.jpg

http://img14.imageshack.us/img14/1826/dscf1146z.jpg

Würde mich über Hilfe was ich besser machen könnte freuen.

Gruss
 

Ähnliche Themen

openn SuSE 13.1 - 64-BIt erlaubt nicht mehr als 20GB für /root

Ubuntu 10.10 Installer erkennt keine Windows 7 Partitionen auf Raid 0

Externe Festplatte nicht mehr nutzbar / kaputt

Afänger braucht Hilfe - /temp ist voll, kde geht nicht, wie weiter ??

Partitionsproblem nach Linux-Installation

Neueste Themen

Oben