Nvidia Treiber

Franknborder

Doppel-As
Beiträge
109
Hallo,...

da ich von Ati auf Nvidia umgestiegen bin,..habe ich mir den Treiber bei nvidia,..das pkg run,...gezogen und ausgeführt....Gibt es da keinen Test vgl. mit fglxgears um 3D Acceleration zu testen,..oder muss ich die xorg ändern ?


1000thx


Franknborder
 

Factory

Routinier
Beiträge
445
Franknborder schrieb:
Hallo,...

da ich von Ati auf Nvidia umgestiegen bin,..habe ich mir den Treiber bei nvidia,..das pkg run,...gezogen und ausgeführt....Gibt es da keinen Test vgl. mit fglxgears um 3D Acceleration zu testen,..oder muss ich die xorg ändern ?


1000thx


Franknborder
Öhm kann dir dazu nich viel sagen aber bei mir hatte der treiber von Nvidia sich garnicht installieren lassen war immer am heulen wo die kernel-source sei naja !

Normal musst nix in der xorg ändern aber falls doch dann nur die line
wo "nv" steht die machst dann zu "nvidia" !
 

Zico

Lebende Foren Legende
Beiträge
1.559
ja im grunde musst du nur als driver nvidia eintragen.
dann gibst du glxinfo ein und der outut der ersten zeilen sollte so aussehen:
Code:
zico@b30wulf:~$ glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.3

Und sowas wie fglxgears gibts sogar auch:
glxgears
 

Franknborder

Doppel-As
Beiträge
109
re

Hallo,....

soory,..falls ich nun doppelposte oder so ! Ich wollte einfach nur gerne wissen,...ob der aktuelle Nvidia Treiber und die Xorg Version der Slack 10.2 kompatibel sind ! Bin nach Anleitung gegangen geht aber nicht ! Hat es denn jemand laufen ?



Gruß und thx

Franknborder
 

DennisM

Moderator u. Newsposter
Beiträge
4.883
Also Slackware setzt ja auf XOrg 6.8.2 also sollten die Nvidia Treiber ohne Probleme laufen, aber ich habe schon oft gehört, dass das unter Slackware ein Problem sein soll.
Gibt er einen Fehler aus, lädt er das Kernel Modul korrekt?

MFG

Dennis
 

kuk-sol

Freebsd+Slackware
Beiträge
140
Also Slackware setzt ja auf XOrg 6.8.2 also sollten die Nvidia Treiber ohne Probleme laufen, aber ich habe schon oft gehört, dass das unter Slackware ein Problem sein soll.

nein auf keinen fall

bei mir läufts ..slackware 10.2 kernel 2.6.13.1 Dropline gnome kde 3.4.2 :))
 

Zico

Lebende Foren Legende
Beiträge
1.559
kuk-sol schrieb:
nein auf keinen fall

bei mir läufts ..slackware 10.2 kernel 2.6.13.1 Dropline gnome kde 3.4.2 :))

Kann ich bestätigen. sofern die kernel sources installiert sind wirds auch der nvidia driver tun. und laufen tut er hier auf meinem slack 10.2 auch.
 

Franknborder

Doppel-As
Beiträge
109
Re,....

also Leute irgendwie klappt das nicht,....ein /sbin/modprobe (habe wieder Slack10.1),...sagt mir das die Module mit warnings geladen sind,...ein ersetzen des Driver "Fesa" durch "Nvidia" bringt mich auch nicht weiter,...
Habe es auch nach diversen Anleitungen versucht....Könnte mir jemand die genaue Prozedur geben,..? Da war ja ATI leichter zu installen obwohl die übel gelaufen ist,....


1000thx

Grüße

Franknborder


EDIT: Noch ne kleine andere Frage,...bzgl. Browser z.B Netscape,..bekomme ich da irgendwie Truetypes eingebunden,...die Schriften lassen trotz anpassungsversuchen zu wünschen übrig,..ich weiss,..mag n bisschen "knickrig" erscheinen,...aber wollte nur gerne mal wissen ob das generell möglich ist.....
 
Zuletzt bearbeitet:

DennisM

Moderator u. Newsposter
Beiträge
4.883
EDIT: Noch ne kleine andere Frage,...bzgl. Browser z.B Netscape,..bekomme ich da irgendwie Truetypes eingebunden,...die Schriften lassen trotz anpassungsversuchen zu wünschen übrig,..ich weiss,..mag n bisschen "knickrig" erscheinen,...aber wollte nur gerne mal wissen ob das generell möglich ist.....

Probier doch mal Mozilla bzw Seamonkey aus.

www.mozilla.org

MFG

Dennis
 

Fisch

Flossentier
Beiträge
34
Franknborder schrieb:
Ich wollte einfach nur gerne wissen,...ob der aktuelle Nvidia Treiber und die Xorg Version der Slack 10.2 kompatibel sind ! Bin nach Anleitung gegangen geht aber nicht ! Hat es denn jemand laufen ?

Ja. Im Übrigen hab ich mit Slackware und nVidia-Treibern bisher noch nie ein Problem gehabt.
 
Zuletzt bearbeitet:

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

Nvidia Hybrid-Grafikkarte: 3D Beschleunigung will nicht

NVIDIA Downgrade auf Legacy unter Solaris 11

NVIDIA und Solaris

So, das wars nun endgültig mit Centos und Linux

Oben