NIS Problem

Diskutiere NIS Problem im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hallo leute, ich habe folgendes Problem... NIS läuft auf einem server. das funktioniert auch, sprich jeder benutzer ist auf jedem rechner, auf...

  1. #1 dan2511, 02.09.2004
    dan2511

    dan2511 Eroberer

    Dabei seit:
    04.08.2004
    Beiträge:
    66
    Zustimmungen:
    0
    Hallo leute,

    ich habe folgendes Problem... NIS läuft auf einem server. das funktioniert auch, sprich jeder benutzer ist auf jedem rechner, auf welchem NIS client installiert ist, bekannt. nur die passworte werden irgendwie nicht synchronisiert ?( kennt jemand das problem? ist bestimmt nichts schlimmes, aber ist eben etwas blöd, wenn ein benutzer sein passwort ändert, er dies auf jedem rechner vornehmen muss...

    gruss und danke im voraus
     
  2. #2 dan2511, 09.09.2004
    dan2511

    dan2511 Eroberer

    Dabei seit:
    04.08.2004
    Beiträge:
    66
    Zustimmungen:
    0
    habs gefunden...

    unterm smitty -> nis server konfigurieren -> yppasswd-daemon installieren.

    und fertig... funkt!
     
Thema:

NIS Problem

Die Seite wird geladen...

NIS Problem - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...