Problem mit Ubuntu/openVPN-Server hinter Router

Diskutiere Problem mit Ubuntu/openVPN-Server hinter Router im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; [SOLVED] Problem mit Ubuntu/openVPN-Server hinter Router Hallo Unix-Border! Schon mal vorwerg: ich bin nicht gerade der VPN-Wisser, also habt...

  1. #1 Thofra, 22.01.2014
    Zuletzt bearbeitet: 23.01.2014
    Thofra

    Thofra Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Hannover
    [SOLVED] Problem mit Ubuntu/openVPN-Server hinter Router

    Hallo Unix-Border!
    Schon mal vorwerg: ich bin nicht gerade der VPN-Wisser, also habt Nachsicht mit mir, bitte ;-)
    UND: Thema ist vielleicht ein bischen "off topic", aber es passt nirgends so richtig. Auch dafür Entschuldigung...

    Auf einem Ubuntu Server 12.04 habe ich einen openVPN-Server installiert und
    konfiguriert. Der läuft auch, aber ich kann ihn von aussen nicht erreichen.

    Der Server läuft im internen Netz auf 192.168.0.111.
    Dieses Netz ist über einen Router (von QSC gestellt) symmetrisch mit einer
    festen IP (mit NAT) ans Internet gekoppelt.
    Der Router ist noch über eine weitere feste IP transparent ans Internet gekoppelt.

    Laut Support von QSC ist ein Port Forward (UDP 1194) auf die oben genannte IP definiert.

    Nun habe ich meinen Client testweise mit

    remote <feste ip mit NAT> 1194

    gestartet. Diese Verbindung bricht sofort mit
    "connection reset by peer (wsaeconnreset) (code=10054)" ab.

    Setzte ist als remote die "transparente" IP ein, läuft das ins timeout,
    ohne dass eine Verbindung zu Stande kommt.

    Eine zweitägige Google-Suche und das Studium der openVPN FAQ hat mich bisher nicht weitergebracht.

    Wie gesagt, ich bin kein VPN-Freak, deshalb bin ich mir nicht einmal
    sicher, welche der beiden IPs ich jetzt überhaupt nutzen soll oder kann.

    Was könnte ich, mit welchen Mitteln prüfen, wo das Problem überhaupt liegt?

    Hat da jemand Tipps für mich?

    Schon mal besten Dank im voraus!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Thofra

    Thofra Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Hannover
    Hallo an alle!

    Das Problem hat sich gelöst. War provider-seitig - nun geht's

    Thofra
     
Thema:

Problem mit Ubuntu/openVPN-Server hinter Router

Die Seite wird geladen...

Problem mit Ubuntu/openVPN-Server hinter Router - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...