Problem mit Ubuntu/openVPN-Server hinter Router

Diskutiere Problem mit Ubuntu/openVPN-Server hinter Router im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; [SOLVED] Problem mit Ubuntu/openVPN-Server hinter Router Hallo Unix-Border! Schon mal vorwerg: ich bin nicht gerade der VPN-Wisser, also habt...

  1. #1 Thofra, 22.01.2014
    Zuletzt bearbeitet: 23.01.2014
    Thofra

    Thofra Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Hannover
    [SOLVED] Problem mit Ubuntu/openVPN-Server hinter Router

    Hallo Unix-Border!
    Schon mal vorwerg: ich bin nicht gerade der VPN-Wisser, also habt Nachsicht mit mir, bitte ;-)
    UND: Thema ist vielleicht ein bischen "off topic", aber es passt nirgends so richtig. Auch dafür Entschuldigung...

    Auf einem Ubuntu Server 12.04 habe ich einen openVPN-Server installiert und
    konfiguriert. Der läuft auch, aber ich kann ihn von aussen nicht erreichen.

    Der Server läuft im internen Netz auf 192.168.0.111.
    Dieses Netz ist über einen Router (von QSC gestellt) symmetrisch mit einer
    festen IP (mit NAT) ans Internet gekoppelt.
    Der Router ist noch über eine weitere feste IP transparent ans Internet gekoppelt.

    Laut Support von QSC ist ein Port Forward (UDP 1194) auf die oben genannte IP definiert.

    Nun habe ich meinen Client testweise mit

    remote <feste ip mit NAT> 1194

    gestartet. Diese Verbindung bricht sofort mit
    "connection reset by peer (wsaeconnreset) (code=10054)" ab.

    Setzte ist als remote die "transparente" IP ein, läuft das ins timeout,
    ohne dass eine Verbindung zu Stande kommt.

    Eine zweitägige Google-Suche und das Studium der openVPN FAQ hat mich bisher nicht weitergebracht.

    Wie gesagt, ich bin kein VPN-Freak, deshalb bin ich mir nicht einmal
    sicher, welche der beiden IPs ich jetzt überhaupt nutzen soll oder kann.

    Was könnte ich, mit welchen Mitteln prüfen, wo das Problem überhaupt liegt?

    Hat da jemand Tipps für mich?

    Schon mal besten Dank im voraus!
     
  2. Thofra

    Thofra Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Hannover
    Hallo an alle!

    Das Problem hat sich gelöst. War provider-seitig - nun geht's

    Thofra
     
Thema:

Problem mit Ubuntu/openVPN-Server hinter Router

Die Seite wird geladen...

Problem mit Ubuntu/openVPN-Server hinter Router - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...