Mp3 problem!

Diskutiere Mp3 problem! im Anwendungen Forum im Bereich Linux/Unix Allgemein; Ich möchte gerne die Mp3 dateien die auf der Windows festpaltte sind unter linux hören , geht aber nicht. Habe sie mir auf Linux drauf gezogen...

  1. #1 Bazecore, 04.07.2007
    Bazecore

    Bazecore Mitglied

    Dabei seit:
    02.02.2007
    Beiträge:
    27
    Zustimmungen:
    0
    Ich möchte gerne die Mp3 dateien die auf der Windows festpaltte sind unter linux hören , geht aber nicht. Habe sie mir auf Linux drauf gezogen geht auch nicht.

    Bei SUSE 10.1 ging das ohne probleme.

    Habe XMMS instaliert geht aber auch nicht.

    HABE : SUSE 10.2

    brauche hIlfe!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    das du Hilfe brauchst dürfte klar sein ;)

    Du musst dir wohl die w32codecs und den unkastrierten xine installieren
     
  4. #3 hofmannc11, 04.07.2007
    hofmannc11

    hofmannc11 der der mit dem Tux tanzt

    Dabei seit:
    17.01.2007
    Beiträge:
    332
    Zustimmungen:
    0
    Ort:
    Bad Langensalza
    und lame bzw. liblame heißt das bei einigen :)
     
  5. #4 tuxlover, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    Hallo,

    obwohl wir dieses thema hier auch schon hundertmal behandelt haben. Will ich mal nicht so sein. du brauchst die libxine libaries, welche du mit hilfe von google findest.
    dann kann man mit amarok musik abspielen.

    für die weitere erweiterung deiner distri empfehele ich dir

    ftp.gwdg.de/pub/opensuse/reposorities
    http://www.links2linux.de
    http://linux01.gwdg.de/~pbleser/index.php

    und nicht zuletzt die boardsuche und http://www.google.de
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    unsinn: lame ist für die encodierung nicht für die decodierung von mp3
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    genau das gibt bei packman bzw. links2linux.de
     
  6. #5 blue-dev, 04.07.2007
    blue-dev

    blue-dev stranger with blue eyes

    Dabei seit:
    30.06.2007
    Beiträge:
    438
    Zustimmungen:
    0
  7. #6 Bazecore, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    Bazecore

    Bazecore Mitglied

    Dabei seit:
    02.02.2007
    Beiträge:
    27
    Zustimmungen:
    0
    Bin Neunling, habe schon im Linux Buch nach geschaut aber nichts gefunden. habe mir aber jetzt noch eins gekauft muss mal warten bis das da ist.

    Versuche das mal.

    "Weil es sich eher nach einem Linux Neuling anhört hier der Link:
    http://packman.links2linux.de/downlo....pm.0.i586.rpm
    Downloaden und dann mir rpm -Uhv w32codec-all-20061022-0.pm.0.i586.rpm Installieren."

    Geht nicht ;(
     
  8. reni

    reni Guest

    So sollte man das auch überhaupt nicht tun!

    Bitte ergänze dir packman als Installationsquelle in YaST und dann installiere.
    So werden Ahängigkeiten "wie von selbst" gelöst.
    Bitte hier lesen:
    http://wiki.links2linux.de/en/index.php/PackMan:FAQ_(de)#YaST
     
  9. MoFo

    MoFo Tripel-As

    Dabei seit:
    23.06.2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    Berlin
    Hi Bazecore ,

    dafür brauchst du kein Buch.

    Du gehst in dein yast auf Software Installieren/Löschen.

    Dort suchst du exakt nach libxine1 einfach nen Häcken setzen und unten auf übernehmen klicken.

    Falls du nicht fündig wirst gehst du in Yast auf Installationsquelle Hinzufügen/Entfernen dort fügst du ein HTTP Protokoll hinzu.

    Servername : packman.iu-bremen.de

    Verzeichnis : /suse/10.2/

    Dann wieder Schritt 1 . Jetzt is das Paket auf jedenfall zu finden.
    Nach der Installation kann auch xmms mp3 abspielen.

    Alternativ kannst du auch den VLC PLayer installieren, der hat alles an Board.

    gruss
     
  10. #9 mali, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    probier mal mit yast, falls in der datenbank vorhanden, "mad" oder so ähnlich zu installieren.

    EDIT:

    versuch das mal hier, falls es mit yast nit funzt.

    Datei downloaden mit der Endung *.tar.bz2, dann mit "tar xvjf *.tar.bz2 -C /pfad_zum_speicherort" "cd pfad_zum_speicherort && ./configure && make && make install" --> fertig.
     
  11. #10 gropiuskalle, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Mal ganz in Ruhe, weil hier läuft in Sachen codecs einiges durcheinander - die w32-codecs haben mit .mp3s nichts zu tun, ebenso (wie von tuxlover schon erwähnt) hilft lame hier nicht weiter, weil das ein Encoder und kein Decoder ist. Aber auch libxine1 ist nicht das passende, denn Bazecore mag seine .mp3s ja gerne mit xmms anhören und nicht mit amarok. blue-devs link führt leider ins Leere, zumal es nicht angebracht ist, Pakete extra downzuloaden und mit 'rpm' zu installieren, wenn man 'ne Paketverwaltung hat.

    Bazecore, schau mal in YaST unter 'Installationsquelle wechseln, ob die Quellen 'packman' und 'oss' vorhanden sind. Wenn dies nicht der Fall ist, fügst Du sie hinzu.

    oss:

    server: download.opensuse.org
    Verzeichnis: distribution/10.2/repo/oss/

    packman:

    server: packman.inode.at
    Verzeichnis: suse/10.2

    Es dauert 'ne Weile, bis YaST die neuen Quellen gebacken bekommt, also habe etwas Geduld. Wenn er damit fertig ist, kannst Du unter 'Software installieren oder löschen' zum einen xmms neu installieren lassen, und zum anderen das Paket 'mad' einspielen, das ist der Decoder, den Du benötigst.

    Und dann haut das (hoffentlich) hin. Versuch das mal.

    Edit:

    Das ist ja wohl das allerletzte! Solche Ratschläge gibt man keinen Anfänger, und auch für Fortgeschrittene ist das nichts! Ein wenig mehr Sorgfalt sollte man gegenüber Neueinsteigern schon walten lassen - ich hab' hier auch schon Mist erzählt, aber dieser thread wimmelt ja nur so von blödsinnigen Tipps. *kopfschüttel*
     
  12. reni

    reni Guest

    Der wohl schlechteste Tipp für eine RPM-Basierende Distri.
    Wenn schon selbst kompillieren, dann wenigsten "checkinstall" verwenden und auch ein RPM erstellen + installieren.
    Weil sonst an der RPM-Datenbank vorbei installiert wird.
     
  13. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Also, sry, aber das ist doch nicht dein Ernst.
    1. Er fragt um Hilfe, und das ist ein guter und ernstgemeinter Rat der klappen wird!!!
    2. Gerade als Anfänger ist das IMHO eine gute "in kalte Wasser werfen" Methode. So lernt er direkt von Anfang an. Mir ging es nicht anders!
    3. Ist das auch nur Plan B, falls Yast versagt
     
  14. #13 MoFo, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    MoFo

    MoFo Tripel-As

    Dabei seit:
    23.06.2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    Berlin
    @ gropiuskalle

    also bei mir läuft xmms und auch amarok kaffeine bzw. alles was die xine Engine nutz perfekt mit libxine1 .

    Auch nach Neuinstallation habe ich alleine mit diesem Paket alle standart Proggis
    dazu bewegen können mp3 zu spielen.


    gruss

    EDIT : @gropiuskalle Wie dem auch sei, mit der Packmanquelle bekommt man ja auch nen vernünftiges xmms :) .Sry aber ich bin auch noch nich so der Knaller unter Linux ;)
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 gropiuskalle, 04.07.2007
    Zuletzt bearbeitet: 04.07.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    @mali: Bitte behalte solche Ratschläge für Dich und lese Dir mal genau durch, was reni geschrieben hat - von ihr kannst Du noch einiges lernen...

    Edit:

    @MoFo: xmms nutzt aber meines Wissens nach nicht libxine...
     
  17. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ähm, ich glaube, du solltest dir mal zuerst meine Antwort durchlesen.
    Habe doch als 1. empfohlen mit Yast zu versuchen, ein besserer Weg ist mir nicht nicht bekannt. Und das kompilieren war Plan B.
    Aber egal... werde deinen Ratschlag beherzigen und mich nicht mehr bei sowas beteiligen.
     
Thema:

Mp3 problem!

Die Seite wird geladen...

Mp3 problem! - Ähnliche Themen

  1. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  2. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  3. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  4. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...
  5. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...