Amarok - komisches Verhalten bzgl. Mp3 über Netzwerk

D

Diaboline

Hallo Community,

wie im Titel genannt, "knackt" Amarok ganz kurz und dann höre ich nichts mehr wenn ich eine MP3 übers Netzwerk abspielen möchte.

Öffne ich die Datei über Dolphin, startet Amarok und spielt die MP3 ganz normal ab, möchte ich aber nicht, wg. der Kopie die jedes mal im Cache landet.

Habe eine HDD an meiner Fritzbox7490 angeschlossen und Freigegeben. Die MP3-Verzeichnisse habe ich gemountet.

Mit XMMS klappt alles, mir wäre Amarok aber der Übersicht wegen, wesentlich lieber, oder gibt es ein Plugin für XMMS, dass ich, ähnlich wie bei Winamp, eine Medialibrary bekomme?

VG
Diaboline

Zur Info:
System: FujitsuSiemens Amilo P1505
Distri: openSuSE 13.2

Mir ist gerade aufgefallen, wenn ich eine *.wav über Netzwerk abspiele klappt das Problemlos. Ganz merkwürdig. Habe inzwischen auch sämtliche "Zusatzsachen" nachinstalliert, funktioniert aber immer noch nicht.

Mittlerweile hab ichs mit Clementine auch ausprobiert, beim Abspielen von MP3s über Netzwerk kommt die Fehlermeldung, es fehle ein Gstreamer-Plugin. Welches genau, kann ich leider nicht sagen. Abspielen einer *.wav-Datei über Netzwerk funktioniert...
 
Zuletzt bearbeitet von einem Moderator:
C

Coolzero

Grünschnabel
Hi, ich hatte ein ähnliches Problem wenn ich mp's mit Amarok von meinem Server aus Samba Freigaben abspielen wollte, geholfen hat die Freigaben mit smb4k zu mounten, seit dem klappts problemlos
 

Ähnliche Themen

MP3-Codec installiert und trotzdem kein Ton

Sucheingaben

amarok audio player windows forum

Oben