mp3 Plugin für XMMS

Diabolo

Diabolo

Tripel-As
Hallo erstmal,

gestern habe ich Red Hat 9 installiert und bin draufgekommen, daß keine mp3 Files mit XMMS abgespielt werden können.
Darauf habe ich das Plugin (rpm) installiert.
Wenn ich nun XMMS starte und eine mp3 Datei abspielen will, kommt für 2-3 Sekunden der Sound und dann hängt sich das ganze System auf.
Die Maus läßt sich noch bewegen, aber sonst geht überhaupt nichts mehr. Da hilft nur mehr R E S E T !!!

Hilfe!!!!!

LG Diabolo
 
indigo

indigo

Haudegen
das wird bestimmt nicht an XMMS liegen, vielmehr an Alsa oder OSS. Wurde denn überhaupt eine Soundkarte in deinem System erkannt? ;)
 
Diabolo

Diabolo

Tripel-As
Ich habe kein ALSA installiert, konnte aber zu meiner Verwunderung den Testsound hören, bei RH 8.0 ging das nicht.
Kann es sein, daß OSS nicht richtig konfiguriert ist?
Ich habe ein MSI K7T266 Pro 2-A Board mit einem VIA VT8366A chipset und Onboard Sound.


LG Diabolo
 
indigo

indigo

Haudegen
mit OSS kenne ich mich nicht gut aus, wüßte auch nicht, wie es zu konfigurieren wäre :( da ist Alsa recht einfach zu konfigurieren...
 
chb

chb

Steirer
hmm hast du alle treiber geladen mach mal

lsmod und poste ..
 
Diabolo

Diabolo

Tripel-As
So, jetzt gehts wieder. Das Ausgabeplugin war auf e-Sound Ausgabeplugin eingestellt und das habe ich auf OSS Ausgabeplugin umgestellt.:D :D :D
 
ozoon

ozoon

Chefdiplomat
normalerweise is beim xmms bei RH auch keine mp3 unterstützung dabei!!.
 
indigo

indigo

Haudegen
Original geschrieben von ozoon
normalerweise is beim xmms bei RH auch keine mp3 unterstützung dabei!!.

*lol* soso, keine MP3-Unterstützung, und wofür soll der XMMS sonst gut sein? um Wav-Files abzuspielen? ;)
 
MTS

MTS

Kaiser
nene x-gfx , ist schon richtig. die mp3 Unterstützung ist bei Redhat standardmäßig nicht dabei, aus Copyright Gründen, zumindest sagen sie das.

Man kann sich dann das passende plugin von xmms.org runterladen.


Das sich das ganze System bei dir aufhängt ist aber doch ziemlich merkwürdig.
Du solltest vielleicht langfristig doch eher auf alsa umsteigen und schauen wies da aussieht.

Ich selber habe auch RH 9 und keine derartigen Probleme...
 
Diabolo

Diabolo

Tripel-As
Jetzt funktioniert es ja, aber wenn es irgendwo eine gute deutsche Beschreibung für die Alsainstallation geben würde, dann würde ich das schon in Angriff nehmen. Ich habe mal eine für Gentoo gefunden, aber ob die gleich ist weiß ich nicht, so gut kenne ich mich auch noch nicht aus.
 
C

cocaxx

maskierter Muchacho
Hi!

Was willst du mit alsa? Jetzt geht es doch und mit OSS ersparst du dir momentan ein bischen Arbeit ;)

Konfiguruert wird OSS im Kernel ;) Alsa wird ab dem 2.6er Kernel auch dort konfiguruert *g*



grüße
cocaxx
 
Diabolo

Diabolo

Tripel-As
Eigentlich hast du ja recht, aber was kann, das kann man. Und ich muß, was Linux angeht noch viel dazulernen.
 
indigo

indigo

Haudegen
@MTS: sag bloß? wieso hatten die von Red Hat das MP3-Unterstützung entfernt? Copyright-Gründe, aber gegen wen denn? das ist ja lächerlich *haha*
 

Ähnliche Themen

Kein Ton unter Lubuntu

OpenSUSE 12.1: Gnucash startet nicht mehr

Linux und Flash

Mediaplayer stürzen ab (Rythmbox, MPlayer,Totem,...)

XMMS und MP3: Keine Wiedergabe...

Oben