Modemprobs - Kein Trägersignal

S

schlaubi

Eroberer
wenn ich unter win mit meinem modem online gehe funzt es ohne probs

jedoch unter linux brauch ich immer zwischen 4-6 einwahlversuche, denn es kommt ständig die meldung "Kein Trägersignal"

ist ein stinknormales elsa microlink pci hcf modem, welches mit den Treibern von http://www.linuxant.com/drivers/ betrieben wird

einwahl erfolgt über kppp

hat jemand ne idee was evtl. an einstellungen geändert werden müsste um das problem zu lösen?
 
indigo

indigo

Haudegen
mal eine dumme Frage, hast Du denn unter Linux die gleichen Zugangsdaten wie unter Windoze eingegeben? meine ja nur, manchmal sind es die einfachsten Dinge, die man übersieht...
 
S

schlaubi

Eroberer
klar habe ich das, ich komme ja auch problemlos unter linux online, abgesehen von den mehrmaligen notwendigen Einwahlversuchen.
 
devilz

devilz

Pro*phet
Aber das hört sich weniger nach einem Linux Problem an, eher nach einem Provider Problem.

Mit windows connectest du ja nicht schneller, oder linux kann ja nix dafür wenn besetzt ist !
 
S

schlaubi

Eroberer
wenn ich unter windows online gehe bin ich beim ersten einwahlversuch online
bei linux erst bei 4. oder 5. mal
es kommt auch nicht die meldung besetzt sondern "Kein Trägersignal" oder ist das das gleiche?

und wieso sollte t-online bei der einwahl von windows und linux unterschiede machen?
 
devilz

devilz

Pro*phet
Original geschrieben von schlaubi
wenn ich unter windows online gehe bin ich beim ersten einwahlversuch online
bei linux erst bei 4. oder 5. mal
es kommt auch nicht die meldung besetzt sondern "Kein Trägersignal" oder ist das das gleiche?
Das ist was anderes, da erkennt dein Modem das es kein Freizeichen bekommt.

Ich glaube ich weiß wo dein Problem liegt.
Und zwar im Initialisirungsstring des Modems bzw in der Wahloption ...

Schau dir mal den Wahlstring unter Windows und Linux an ... und änder ggf. den unter Linux so, das es nicht auf ein Freizeichen wartet ... dann hast du diese Problem nicht mehr.

und wieso sollte t-online bei der einwahl von windows und linux unterschiede machen?

Hab ich nie gesagt !
 
S

schlaubi

Eroberer
:( :( :(
habe jetzt mal bei kppp den haken bei "auf Freizeichen warten" weggenommen
problem bleibt leider das selbe ?(

was genau ist mit dem wahlstring gemeint? die einwahlnummer oder was anderes? wenn ja wie komme ich an den string?
 
devilz

devilz

Pro*phet
Tja das ist so ne Sache ...

Also erstmal, hörst du denn ein Freizeichen unter Linux ?
Oder wie läuft das ab wenn er Probleme hatt ?

Vergiß das mit den Initstrings erstmal (ist erstmal zu kompliziert !) :(
 
S

schlaubi

Eroberer
hören tu ich nix da ich modemlautsprecher aus habe :D

er hört halt nach dem wählen einfach auf, es erfolgt keine netzwerkanmeldung, sondern klack im modem und dann die meldung...

ich werds Montag abend nochmal mit Lautsprecher probiern und dann berichten (habe jetzt grade und die nächsten 2 tage keine zeit zum "linuxen")

danke trotzdem erstmal für die tipps
 
S

schlaubi

Eroberer
ich glaube ich hab die Lösung gefunden!

bei authentifizierung war "pap/chap" eingestellt, hab das jetzt nur auf "pap" gesetzt und es funzt :D

schöööööööööööööööööööööööööön 8)
 
S

schlaubi

Eroberer
scheiße das problem ist wieder da, ich komme schon seit 2 tagen net mehr mit linux online :( :(

wenn ich reingekommen bin hat mein modem bei der einwahl nach dem wählton (0191011 von der terrorkom) immer 3 mal hintereinander getutet :D dann kam ein längeres kratzschendes geräusch und danach die netzanmeldung...

wenn´s so wie jetzt wieder nicht klappt, dann tutet es nach dem wählton nur 2 mal danach nur kurzes kratzschen dann lange nix, dann meldung "kein trägersignal"

ich bin hier langsam am verzweifeln :sauer: :( :( :(

ps: hier mal meine modembefehle, vllt. liegts daran?

modembefehl.jpg


HELP !!! :(
 
S

schlaubi

Eroberer
ps: habs grad mal unter windoof mit modemlautsprecher gehört und da machts gar kein "tut tut" nach dem wählton und es kommt kurz nach dem wählton schon das kratzschen und dann die netzanmeldung

woran kann denn das liegen ?

pps:

modemlog gibt folgendes aus:



ATZ
OK

ATZ
OK

ATZ
OK

ATM1L1
OK

ATX3
OK

ATDT0191011


.... danach kommt dann noch irgendwann die meldung "no carrier" das ist dann alles im log

*buhuhuuuu*
 
Zuletzt bearbeitet:
S

schlaubi

Eroberer
update: muss irgendwas mit der t-online nummer zu tun haben (obwohl ich die selbe unter win nutze) hab mich eben mal bei freenet eingewählt, klappte sofort, nur terrorkom suckt, nur hab ich dort leider meinen surftime90 tarif ?(

bin jetzt noch verwirrter :(
 
S

schlaubi

Eroberer
statt kppp eben mal mit wvdial probiert...
selbes problem :(

gibts denn hier keine versierten t-online nutzer im forum ??? ?( ?( ?( ;( ;( ;(
 
S

schlaubi

Eroberer
fragt mich nich wie ich es gemacht habe aber ich bin mal eben wieder mit linux online gekommen ...
irgendwie komisch der pppd macht nur eintrag ins syslog wenn ich connected habe, wenn einwahl nich möglich ist finde ich nirgens nen log mit ner brauchbaren fehlermeldung oder sonstiges ?
 
S

schlaubi

Eroberer
noch mal ne Frage...
diese Sache mit dem auf Freizeichen warten...
kann man das irgendwie auch manuell einstellen oder nur per "Häkchen setzen" ?
 
S

schlaubi

Eroberer
nee nee nee ich kapiers einfach nicht, grad eben wieder stundenlang erfolglos probiert mit linux reinzukommen, vergebens...

bei windows wählt er die 0191011 und dann gehts sofort mit dem längeren gequietsche der netzanmeldung los...

bei linux wählt er ebenso die 0191011 danach hupts noch zweimal wie beim wählen, dann nur ganz kurzes quietschen und das wars dann...
keine Anmeldung nix

es ist zum kotzen :(

so langsam verliere ich meinen Glauben an Linux...
 
S

schlaubi

Eroberer
*narf
also neuer versuch...
bei allen anbietern ohne spezielles passwort und userkennung funzt es, nur bei eingabe meiner t-online daten und des passworts kann ich mich nich einwählen *kotz*

gibt es denn auf dieser welt keinen anderen mit mdk9.1 + modem + t-onlineanschluss der mir helfen könnte ? *sniff*

hab deswegen schon wieder windows auf default :(
 
S

schlaubi

Eroberer
immer noch keine Lösung aber eine erfrischende mail vom t-online-support:


Wir haben Ihr Schreiben erhalten und bedauern, dass Sie Probleme beim
Zugang zu T-Online haben.

Versuchen Sie bitte einmal testhalber eine Einwahl unter einer
anderen Vorwahl, um falsche oder ungeeignete Einstellungen im eigenen
Rechner/Software auszuschliessen.

Die Einwahlnummer koennen Sie in der T-Online-Software
folgendermassen abaendern:
Ueber die Menueleiste der Software klicken Sie dort nacheinander
folgende Punkte an: Einstellungen, Grundeinstellungen, Manuelle
Konfiguration, Modembetrieb bzw. ISDN-Betrieb konfigurieren.
Dort unter 'Zugangsnummer' den Punkt 'Inlandszugang' aktivieren und
im entsprechende Feld die Vorwahl eines anderen Zugangsknoten (z.B.
naechst groessere Stadt) eintragen.
Wichtiger Hinweis:
Da dies nur eine kurzfristige Loesung ist und dabei zusaetzliche
Telefongebuehren anfallen, sollten Sie bitte nicht vergessen, den
Zugang wieder auf 0191011 (Ortsbereich) umzustellen.

Bitte kontrollieren Sie in den Zugangsdaten Ihre T-Onlinenummer, mit
welcher Sie bei T-Online angemeldet sind. Eventuell ist dort eine
falsche oder unvollstaendige Nummer eingetragen -siehe
Einschreiben-)

Bei Problemen mit dem Internet sollten Sie einmal versuchen die
Proxies (Zwischenspeicher) im Internet-Browser auszuschalten.

Netscape bis zur Version 3.x
Optionen --->Netzwerkeinstellungen -->Proxies. Dort 'keine Proxies'
markieren.

Im Netscape Communicator muessen Sie dazu in der Menue-Leiste
folgendes aufrufen:
Deutsche Version:
Bearbeiten --> Einstellungen -->Erweitert(Doppelklick) -->Proxies
-->Direkte Verbindung zum Internet.
Englische Version:
Edit -->Preferences. Im Verzeichnis 'Advanced' das Unterverzeichnis
'Proxies' aufrufen. Dort koennen Sie dann 'keine Proxies' (Direct
connection to the internet) auswaehlen.

Internet-Explorer 4
Ansicht --> Internet-Optionen.
Im Ordner 'Verbindung' das Feld 'Verbindung ueber Proxies'
deaktivieren.

Internet-Explorer 5
Extras --> Internetoptionen, Registerkarte 'Verbindung'.

a) Verbindung ueber das DFUe-Netzwerk:
Entsprechende Verbindung markieren, rechts auf 'Einstellungen'
klicken und den Punkt 'Proxyserver verwenden' deaktivieren.

b) Verbindung ueber die T-Online Software ('LAN-Verbindung'):
LAN-Einstellungen aufrufen. Hier muss ebenfalls der Punkt
'Proxyserver verwenden' deaktiviert werden.

Es sind uns auch Fehler bekannt geworden, bei dem verschiedene
Nebenstellenanlagen der Grund fuer die Einwahlprobleme sind. Die
letzte Ziffer '1' bei der Anwahl 0191011 wird dort nicht rechtzeitig
gesendet und kann somit vom Zugangsrechner nicht mehr verarbeitet
werden. (Sogenanntes Timeout Problem)
Loesung: Aendern Sie bitte die Anwahl in 01910111 ab.

Mit der T-Online Software ab 2.0 koennen Sie sich mit Modem und ISDN
nur unter der Anwahlnummer 0191011 (T-Online eco/T-Online
pro/T-Online flat) oder 019104981 (T-Online pur) in T-Online
einwaehlen. (Einzelheiten zu den neuen Tarifen erhalten Sie auf
unserer Homepage unter www.t-online.de im Bereich Service)

Wenn Sie mit ISDN arbeiten, dann sollten Sie versuchsweise auch
einmal die CAPI 1.1 oder auch die CAPI 2.0 verwenden.

Sollte es weiterhin zu Problemen kommen, dann teilen Sie uns bitte
Ihre Hardwareausstattung, Ihr Ortsnetz (Vorwahl) und evtl.
auftretende Fehlermeldungen mit.

Mit freundlichen Grüßen

Ihr Service Center Technik
************************
Unser Service für Sie:

Um Ihre Anfragen in Zukunft noch gezielter beantworten zu können, haben wir für Sie Formulare vorbereitet.
In diesen fragen wir alle für eine Bearbeitung notwendigen Angaben von Ihnen ab. Sie finden diese Formulare,
wenn Sie mit Ihren T-Online Zugangsdaten eingewählt sind, auf http://www.t-online.de/kontakt-sct

Im T-Online Kundencenter auf http://service.t-online.de/kundencenter können Sie Ihre Anschrift, Ihren Tarif,
Ihr Zugangskennwort sowie weitere wichtige Kundendaten bequem online einsehen und verwalten.

Haben Sie weitere Fragen zu den T-Online Angeboten? Ausführliche Informationen über die T-Online Angebote
finden Sie auf unseren Internetseiten auf http://www.service.t-online.de

************************

PS:
Sie wünschen sich einen einfachen Start ins Internet? Mit unserem T-Online WebStarter überhaupt kein Problem!
Denn hier erhalten Sie Schritt-für-Schritt-Anleitungen, wertvolle Tipps und nützliche Informationen rund ums Internet!
Überzeugen Sie sich selbst auf http://www.t-online.de/webstarter-signatur/

zitatende...

falls jemand von euch einen Hinweis speziell für linux aus dieser mail herauslesen kann, dann soll er sich mal bitte bei mir melden :D
der tipp mit der 01910111 funzte übrigens nicht -> kein anschluss unter dieser nummer vermeldet da mein modem 8)
 
pcdog

pcdog

Jungspund
das problem liegt an telekom!
kolegen von mir hatten das auch....
 

Ähnliche Themen

Wo sind die Geräte?

Ubuntu X / dbus problem

Festplatte friert ein nach suspend/resume

OpenSuse 11.1 USB Festplatte wird nicht erkannt

per Modem (MicroLink 56k fun) ins Internet.

Sucheingaben

kein trägersignal

Oben