ImageMagick Problem !

[GU]TheRock

Grünschnabel
Beiträge
3
Hallo Leute,
ich habe ein Problem und zwar hab ich das ImageMagick-5.5.6 als binary vom ImageMagick.org heruntergeladen und nach der Installationsanleitung installiert.

Wenn ich jetzt das convert aufrufe, bringt er mir folgende Fehler :

convert: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /usr/lib/libMagick-5.5.6-Q16.so.0)

Wie kann ich den Fehler beheben ?

Danke,

Gruss

Asad
 

megamimi

Nörgler vom Dienst
Beiträge
469
hi..

Offensichtlich kann er die glibc nicht finden. Die musst du halt nachinstallieren oder dir ein statisch gelinktes binary besorgen

cu mimi

btw: man solle immer dazuschreiben welche distri man hat ...
 

[GU]TheRock

Grünschnabel
Beiträge
3
Ich habe SuSE Linux 8.1 !

Wo kann ich diese Library herunterladen ? Kann mir da einer helfen ?
Ich kenn mich überhaupt nicht mit ImageMagick aus, ich habe schon viele Libs heruntergeladen, aber ich weiss nicht, welches jetzt GLIBC_2.3 ist !
 

megamimi

Nörgler vom Dienst
Beiträge
469
hi...

Schau doch mal mit Yast obs drauf is und welche Version du hast...

cu mimi
 

[GU]TheRock

Grünschnabel
Beiträge
3
Jo, ist drauf und es ist die Version 5.5.6 drauf !
Was kann ich machen ?
 
Zuletzt bearbeitet:

megamimi

Nörgler vom Dienst
Beiträge
469
hi...

Hm... versuch es mal mit YOU zu updaten oder ganz neu zu installieren. Mehr fällt mir jetzt auch nicht ein...?(

cu mimi
 

Ähnliche Themen

solved Problem mit smtp (postfix) als send-only mta hinter NAT

E/A-Fehler (.snapshots is not a btrfs subvolume).

Keine grafische Oberfläche (Debian Installation)

ip6tables Problem

Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

Oben