CentOS 6 mit Parallels Plesk Panel 11 (64 Bit)

T

tomduessel

Gast
Guten Tag,

ein wenig überfordert mit der Serverbedienung wende ich mich nunmehr hier an Sie als erfahrene Linux Experten.
Ich habe soeben einen Dynamic Cloud Server mit CentOS 6 mit Parallels Plesk Panel 11 (64 Bit) gemietet.

Soweit läuft alles super, und eigentlich kann ich zufrieden sein, wären da nicht diese KLEINIGKEITEN, die mich wahnsinnig machen.

Ziel meiner Arbeit dort ist der Betrieb von WP Multisite Installationen mit *.wildcard.com.
Super, der erste Punkt der nervt. In Plesk scheint dieses nicht vorgesehen zu sein, ich hab ein wenig herumgelesen, wer welche Sub- oder Hauptdomain in welcher Reihenfolge DNS etc......in Plesk nicht ganz einfach. ----------------für mich ein Drama.
Verstehe ich doch wenig von Shell und SSH etc.

Es gibt einen workaround:

(http://codex.wordpress.org/Configuring_Wildcard_Subdomains_for_multi_site_under_Plesk_Control_Panel) doch verstehe ich zwar die Sprache, aber das wars.

Nun wäre es nicht weiter dramatisch, diese Subdomains manuell einzurichten und einzelne WP Installationen zu verwenden, Nichts dagegen. Nur jetzt kommt 1und1.:devil:der Club, und liefert den Server mir einem var Verzeichnis der Größe 4GB aus. Super für Tante Trude, aber leider benötige ich ein Vielfaches.
Sie werden jetzt sagen och, wenns mehr nicht ist. Für mich leider zu hoch. Klar kann ich die Konsole öffnen, bedienen und die bunten Zeichen betrachten, auch Dinge wie:

#var:
lvextend -L +20G /dev/vg00/var
xfs_growfs /var
#var:
lvextend -L +10G /dev/vg00/usr
xfs_growfs /usr


habe ich eingegeben, Ergebnis = null --- unmounted device etc. Derzeit sieht die Konfiguration wie folgt aus:

xfs_growfs: /usrdf is not a mounted XFS filesystem
[root@s17168597 ~]# vgdisplay
vgdisplay
--- Volume group ---
VG Name vg00
System ID
Format lvm2
Metadata Areas 1
Metadata Sequence No 6
VG Access read/write
VG Status resizable
MAX LV 0
Cur LV 3
Open LV 3
Max PV 0
Cur PV 1
Act PV 1
VG Size 180.25 GiB
PE Size 4.00 MiB
Total PE 46143
Alloc PE / Size 10752 / 42.00 GiB
Free PE / Size 35391 / 138.25 GiB
VG UUID PGGRwW-EQSI-tRkf-QdkQ-eNFp-wFAw-DW1UU1

[root@s17168597 ~]# mount -o remount /home
mount -o remount /home
[root@s17168597 ~]# mount -o remount /vg00
mount -o remount /vg00
mount: can't find /vg00 in /etc/fstab or /etc/mtab
[root@s17168597 ~]#
hier habe ich aufgegeben, und mir war klar, ich brauche Ihre freundliche Hilfe.


Bevor ich alles wieder und wieder neu Initialisiere oder einschmelze, hoffe ich wirklich sehr auf Ihr Verständnis für einen Anfänger in diesen Dingen.
Können Sie mir bitte ein wenig unter die Arme greifen, dieses mittlere Desaster zu beheben?
Ob gößere var und usr oder Plesk Tweak für *.subdomain.abc - Hauptsache viel WP.


Herzlichen Dank für Ihre Nachsicht.

T.K.

:-??
 

Ähnliche Themen

Ubuntu X / dbus problem

df Ausgabe inkonsistent mit lvm

Modulfehler?

Textkonsole mit KMS zu klein

HD Parameter setzen Suse 10.3, lahmer gehts kaum!

Oben