Bildschirm Schwartz

Diskutiere Bildschirm Schwartz im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hi, hab gerade en friches xubuntu auf meinem notebook installiert. Bin sehr zufrieden damit, bis auf eine kleinigkeit.... Mein Bildschirm...

  1. #1 Salvatore, 17.02.2008
    Salvatore

    Salvatore Rap und Codes

    Dabei seit:
    17.12.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Worms
    Hi, hab gerade en friches xubuntu auf meinem notebook installiert.

    Bin sehr zufrieden damit, bis auf eine kleinigkeit....

    Mein Bildschirm wird so ungef. alle 10 bis 15 schwartz, und erst nach tasten druck erscheint er wieder. Der Screensaver is aus geschaltet, woran könnte das liegen??

    Hatte nur open suse, heute das erste mal ubuntu.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    in /etc/X11/xorg.conf

    wenn da in der section "monitor" sowas steht:

    Option "DPMS" "true"

    dann mal mit :

    Option "DPMS" "false"

    probieren

    ansonsten/oder:

    der Section "ServerFlags" dies hinzufügen, oder abändern

    Option "BlankTime" "0"
    Option "StandbyTime" "0"
    Option "SuspendTime" "0"
    Option "OffTime" "0"

    wietere infos:

    Code:
    man xorg.conf
     
  4. #3 Salvatore, 17.02.2008
    Zuletzt bearbeitet: 17.02.2008
    Salvatore

    Salvatore Rap und Codes

    Dabei seit:
    17.12.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Worms
    Danke, habe es gerade geändert und starte den xserver mal neu.
    ich poste dan gleich mein ergebniss
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ich hab da en kleines prob. jetzt. mein xserver startet net mer, ich schreib gerade von der console aus w3m, hab auch noch kein mc installiert um die xorg.conf noch ma zu editieren.
    was soll ich jetzt machen?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ok habs geschaft. hab mc mittels sudo apt-get installiert.
    also das false is die xorg.conf einzufügen hatt nix gebracht.
    Jetzt is mir aber beim neu starten des notebooks aufgefallen,
    das der Bildschirm schon beim booten einmal schwartz wird, und ich
    erst enter oder ne andre taste drücken muss um wieder was zu sehen.
    Und es scheint mir so , als würde das in dem moment passieren,
    wo er die consolen font lädt. kann das damit was zu tun haben??
     
  5. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    Code:
    Section "ServerFlags"
    	Option	    "BlankTime" "0"
    	Option	    "StandbyTime" "0"
    	Option	    "SuspendTime" "0"
    	Option	    "OffTime" "0"
    EndSection
    so etwas sollte das beheben, ansonsten weiss ich auch nich ...

    man xorg.conf
     
  6. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Benutzt du den KDE?
    Wenn ja, dann siehe scrennshot.
     

    Anhänge:

  7. #6 Ritschie, 17.02.2008
    Ritschie

    Ritschie Leap-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.218
    Zustimmungen:
    0
    Ort:
    /home
    Da er xubuntu verwendet, dürfte Xfce laufen.

    Gruß,
    Ritschie
     
  8. #7 Salvatore, 17.02.2008
    Zuletzt bearbeitet: 17.02.2008
    Salvatore

    Salvatore Rap und Codes

    Dabei seit:
    17.12.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Worms
    Ja richtig, ich hab xubuntu mit xfce4. Ich schreib die Section ServerFlags jetzt ma in die config. ma kuken was dan passiert. danke euch aber schon mal
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Nein, das hat auch nix gebracht. Er wird ja schon beim botten es erste mal schwartz, und zwa dort wo meiner meinung nach die consolen font geladen wird.

    Oder könnte es was mit ACPI zu tun haben????
    Mir is aufgefallen, wenn ich ACPI aktiviere is mein rechner voll langsam und bruacht
    ewig zum laden. Die installation hatt so 6 bis 7 Studen gedauert, dan hab in die menu.lst beim kernel einfach acpi=off eingetragen, und es leuft jetzt schneller,
    nur der schwartze bilschirm nervt noch.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Habs hinbekommen, wah ne einstellung im bios. Danke an alle.

    Thread is Close
     
Thema:

Bildschirm Schwartz

Die Seite wird geladen...

Bildschirm Schwartz - Ähnliche Themen

  1. Bildschirmhintergründe für Ubuntu 19.10 gesucht

    Bildschirmhintergründe für Ubuntu 19.10 gesucht: Die Linux-Distribution Ubuntu ruft im Rahmen des »Ubuntu Free Culture Showcase« zur Einreichung von Hintergrundbildern auf, die standardmäßig in...
  2. VNC: nur grauer Bildschirm

    VNC: nur grauer Bildschirm: Hallo, habe wie folgt http://teguhth.blogspot.in/2013/08/how-to-enable-vncserver-on-solaris-10.html einen VNC Server auf meinem Oracle Solaris 10...
  3. Kaum Bildschirm/Anzeige Einstellmöglichkeiten

    Kaum Bildschirm/Anzeige Einstellmöglichkeiten: Hallöchen Ich habe nach langer Zeit wieder mal zu Kubuntu 14.04 gewechselt :) Nun versuche ich seit Stunden Anzeige nach Wünschen zu...
  4. Debian: Bash-Skript darf nur (weiter)laufen, wenn Bildschirmschoner an

    Debian: Bash-Skript darf nur (weiter)laufen, wenn Bildschirmschoner an: Hallo zusammen, ich bräuchte mal einen Hinweis. Ziel ist es, dass das Bash-Skript nur läuft, wenn der PC gerade nicht benutzt wird. Ich dachte...
  5. GUbutnu 14.04 LTS DualMonitor-Mode: Ubuntu merkt sich die Bildschirmpositionen nicht

    GUbutnu 14.04 LTS DualMonitor-Mode: Ubuntu merkt sich die Bildschirmpositionen nicht: Liebe Community, ich habe vor kurzem GUbuntu 14.04 LTS aufgesetzt. Es funktioniert soweit auch wunderbar, nur habe ich das Problem, dass es...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden