XFS-Eintrag in der fstab

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von schwedenmann, 05.03.2005.

  1. #1 schwedenmann, 05.03.2005
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Hallo


    Ich experimentiere im Moment mit der Serverdistri eisfair auf einem alten PC (P1,166), 1x9GB für / und 1x 40GB für /public (NFS) und /sambashare.

    Die 40GB habe ich per qtparted mit xfs formatiert, nur weiß ich jetzt nicht genau (obwohl ich auf der HP von SGI war), wie die letzen beiden Zeilen in der fstab aussehen müssen (kein /).
    Bei meiner Workstation mit 3x jfs habe ich dort 1 2 stehen (/usr, /home /daten), im Moment auf dem esifair für die beiden Partitionen hdb1 und hdb5 0 2 am Ende der Zeile.

    Also
    /dev/hdb1 xfs /public defaults 0 2
    für hdb5 entsprechend.

    Stimmen die Einträge für xfs so ?


    Mfg
    schwedenmann
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 YellowSPARC, 06.03.2005
    YellowSPARC

    YellowSPARC Doppel-As

    Dabei seit:
    12.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Ort:
    Berlin
    Tu's nicht...

    Hahalt!! Das geht ins Auge:
    Der Filesystemtyp muss an dritter Stelle stehen. Das folgende sollte besser gehen, sofern Du keine speziellen Features von XFS oder mount in Anspruch nehmen willst.
    Code:
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    
    /dev/hdb1        /public         xfs     defaults        0       2 
    'man mount', 'man fstab' oder 'man -k xfs' helfen Dir im Zweifelsfall schneller weiter, als die Seiten von sgi. Es sei denn, die hätten sich in den letzten beiden Wochen durchschlagend geändert :D
    Sollte die von Dir genannte Distro tatsächlich eine andere fstab haben, als üblich, vergleiche die existenten Zeilen, mit den neuen, und frage 'man fstab', Irrtum ist ja nie ausgeschlossen.
     
Thema: XFS-Eintrag in der fstab
Besucher kamen mit folgenden Suchen
  1. fstab xfs options

Die Seite wird geladen...

XFS-Eintrag in der fstab - Ähnliche Themen

  1. fstab: Netzlaufwerk beim Booten einbinden verursacht Fehler

    fstab: Netzlaufwerk beim Booten einbinden verursacht Fehler: Ich benutze davfs2, um ein WebDAV-Verzeichnis einzubinden. Wenn ich folgenden Eintrag in meine fstab schreibe, kann ich das Verzeichnis wunderbar...
  2. fstab-Einstellungen für ext4

    fstab-Einstellungen für ext4: Hallo ich bin jetzt durch die Inet-recherche in Bezug auf fstab + ext4-Einstellungen etwas verwirrt. ich möchte auf einem System...
  3. Mounten ohne sudo/root/fstab

    Mounten ohne sudo/root/fstab: Hallo, vl übersehe ich nur was ganz offensichtliches oder so ... Nunja gibt es eine Möglichkeit einem normalen Nutzer das mounten von (meist...
  4. fstab oder mount problem

    fstab oder mount problem: fstab oder mount problem[geloest] Moin Moin, ein komisches Problem hat sich beim aufspielen eines Backup's aufgetan. Man schau sich es doch...
  5. ich erkenne die fstab unter squezze nicht mehr

    ich erkenne die fstab unter squezze nicht mehr: Habe mir gerade mal die fstab angesehen und die sieht ganz anders aus als ich es von lenny gewohnt war. Wer kann mir das erklaren?...