X-Server neu einrichten

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Katze93EMO, 05.02.2008.

  1. #1 Katze93EMO, 05.02.2008
    Katze93EMO

    Katze93EMO GESPERRT!

    Dabei seit:
    05.02.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    /dev/null und /home/kevin
    Hallo,
    ich habe folgendes Problem nach dem reboot:(Xserver startet nicht mehr)

    FATAL: Error running install command for Nvidia
    (EE) Nvidia(0): Failed to load the Nvidia kernel module!
    (EE) Nvidia(0) ***Aborting***
    (EE) Screen(s) found, but none have a usable configuration

    Fatal server error:
    no screens found



    sudo dpkg-reconfigure xserver-xorg
    Habe ich auch schon 4mal gemacht, und es funktioniert immernoch nicht!

    (/etc/X11/xorg.conf )
    http://ubuntuusers.de/paste/34692/
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

  4. #3 Mixi, 05.02.2008
    Zuletzt bearbeitet: 05.02.2008
    Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Ok, also du hast die Konsole?
    Also: auf dem Terminal (auch wenn X nicht startet) sich als root Anmelden.
    Dann erst mal das versuchen(kann auch nicht klappen):
    Code:
    cd /usr/etc/X11/
    cp xorg.conf xorg.conf.nvidia.backup
    cp xorg.conf.backup xorg.conf 
    //edit: ich nehm alles zurück, du hast ja den nvtreiber O_O

    OK, das könnte ein Problem sein:
    Code:
    Load "glx" # 3D layer
    Aber es könnte natürlich auch nicht sein :P
     
  5. #4 Katze93EMO, 06.02.2008
    Zuletzt bearbeitet: 06.02.2008
    Katze93EMO

    Katze93EMO GESPERRT!

    Dabei seit:
    05.02.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    /dev/null und /home/kevin
    aha
    Also soll ich jetzt die Zeile löschen?
    Code:
    Load "glx" # 3D layer
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ich kann Ubuntu, Kubuntu, Xubuntu und Edubuntu wieder starten, (habe vga=normal init 3 dazugeschrieben und dannach nochmal sudo dpkg-reconfigure xserver-xorg ausgeführt)
    ABER: Kein W-Lan(Internet), kein Compiz-Fusion, Emerald und kein Sound! Geht bestimmt nochmehr nicht, aber das hab ich gleich gemerkt...
    Was hab ich jetzt wieder falsch gemacht?
     
  6. Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Du hast den Kernel geupdatet.
    Alle Treibermodule brauchst du neu...
    Musst du alle noch für deinen Kernel installieren(sollte eigentlich automatisch gehen, aber tat es anscheinend nicht)
     
  7. codc

    codc /dev/null

    Dabei seit:
    12.01.2004
    Beiträge:
    607
    Zustimmungen:
    0
    Wenn du Nvidia auf dem Debian-Weg installiert hast dann:
     
  8. #7 Katze93EMO, 06.02.2008
    Katze93EMO

    Katze93EMO GESPERRT!

    Dabei seit:
    05.02.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    /dev/null und /home/kevin
    aha, ok, und wo bekomm ich jetzt das andere her? Und das geht ja auch nicht, wenn ich kein Internet habe? ?(
     
  9. Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Hiermit laden, und damit installieren:
    Code:
    sudo dpkg -i paketname.deb
    Für was für Hardware brauchst du die Treiber exakt?
    Unter Ubuntu sind das irgendwelche Pakete mit allen Modules, und nicht Einzelne, oder?
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Katze93EMO, 06.02.2008
    Katze93EMO

    Katze93EMO GESPERRT!

    Dabei seit:
    05.02.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    /dev/null und /home/kevin
    Ich weiss nur den Paketnamen nicht...
    Code:
    Für was für Hardware brauchst du die Treiber exakt?
    Unter Ubuntu sind das irgendwelche Pakete mit allen Modules, und nicht Einzelne, oder?
    Wiess ich nicht, ich brauch die Triber für Grafikkarte (Nvidia GeForce Go 7700), Soundkarte (Intel) W-Lan (ich glaube die nur...)
     
  12. #10 Mixi, 06.02.2008
    Zuletzt bearbeitet: 06.02.2008
    Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Dann suche auf der Seite nVidia und du findest die Treiber, die du brauchst. (die Abhänigkeiten musst du selber auflösen...)
    Soundkarte ging davor? Schau mal im Mixer, ob alle Kanäle an sind, das müsste eigentlich beim Kernel dabei sei.
    Und: Welchen WLAN-Adapter hast du? Wenn du es nicht weißt:
    Code:
    lspci
    Und einfach nach WLAN schauen.

    WICHTIG: Wenn du erst WLAN installierst, musst du die Abhänigkeiten von nVidia nicht selbst auflösen.
     
Thema:

X-Server neu einrichten

Die Seite wird geladen...

X-Server neu einrichten - Ähnliche Themen

  1. Hilfestellung beim Einrichten von FAX-Server

    Hilfestellung beim Einrichten von FAX-Server: Hallo, ich habe eine Faxlösung auf Basis der capisuite aufgesetzt. Der Empfang und PDF-Weiterleitung per mail funktioniert einwandfrei! (auch mit...
  2. Buch-Weitergabe: Linux-Server mit Debian 6 (Squeeze)

    Buch-Weitergabe: Linux-Server mit Debian 6 (Squeeze): Autor des Buches: Eric Amberg ISBN: 3-8266-5534-0 Praxisumpfang: Backoffice-Server, Root-Server, Linux als Gateway, Server-Security Viele...
  3. Linux-Server im Smartphone-Format

    Linux-Server im Smartphone-Format: Die amerikanische Firma iCracked stellt einen Linux-Server für die Hosentasche vor, der im Bedarfsfall auch als Powerpack das Smartphone aufladen...
  4. X-Server 1.18 freigegeben

    X-Server 1.18 freigegeben: Das X.org-Team hat den X-Server in Version 1.18 freigegeben. X-Server 1.18 sah umfangreiche Aufräumarbeiten, Erweiterungen und Korrekturen....
  5. Linux-Server Zentyal 4.2 freigegeben

    Linux-Server Zentyal 4.2 freigegeben: Die spanische Firma Zentyal hat ihren Linux-Unternehmens-Server in Version 4.2 freigegeben. Der Server, der eine sehr gute Interoperabilität mit...