Warnung: jack-audio-connection-kit: Lokale Version (0.109.0-1) ist neuer als extra (0

Dieses Thema im Forum "Arch Linux" wurde erstellt von Linthorul, 25.01.2008.

  1. #1 Linthorul, 25.01.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Code:
    Warnung: jack-audio-connection-kit: Lokale Version (0.109.0-1) ist neuer als extra (0.103.0-1)
    Hallo,

    weiß einer wie ich eine neuere Version auf dem Rechner haben kann, als die auf dem Mirror? Wie kann ich sie "downgraden"?

    Ich habe eigentlich immer den gleichen Mirror benutzt.

    Gruß, Linthorul
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 25.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Was denn nun? Willst Du die neueste Version oder einen downgrade?
     
  4. #3 Linthorul, 25.01.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Nein, ich möchte einfach nur die gleiche Version wie auf dem Server haben.

    Ich finde es sowieso komisch, dass meine Version neuer ist, als die von dem Server.
     
  5. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Hast du mal versucht den Mirror zu wechseln? Wie auch immer ist es seit der letzten pacman Version zu einigen Syntaxänderungen in den PKGBUILDs gekommen. Bei avidemux hat das auch schon Probleme verursacht, was aber mittlerweile gefixt wurde. Am besten melden.
     
  6. #5 Linthorul, 25.01.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Mirrorwechsel bringt nichts. Da muss ich halt warten, bis eine neuere Version dieses Pakets in den Repositorien ist und währrendessen mit dieser Warnung leben.
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    dann schmeiß die doch raus und bügel die vom Server drüber...
     
  9. #7 Linthorul, 26.01.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Ich habe das Paket noch mal drüberinstalliert und nach einem Neustart war das Problem weg.
     
Thema:

Warnung: jack-audio-connection-kit: Lokale Version (0.109.0-1) ist neuer als extra (0

Die Seite wird geladen...

Warnung: jack-audio-connection-kit: Lokale Version (0.109.0-1) ist neuer als extra (0 - Ähnliche Themen

  1. Banking-Trojaner für Linux: Einstweilige Entwarnung

    Banking-Trojaner für Linux: Einstweilige Entwarnung: Der Trojaner »Hand of Thief«, der in Untergrundforen als Banking-Trojaner für Linux zum Kauf angeboten wurde, kann einer neuen Analyse zufolge so...
  2. Warnung: erweiterte Partition beginnt nicht an einer Zylindergrenze DOS und Linux...r

    Warnung: erweiterte Partition beginnt nicht an einer Zylindergrenze DOS und Linux...r: Hallo, noch eine Frage: Nachdem ich mir mein System wieder mühsam rekonstruiert habe und alles wunderbar läuft, wollte ich mir MBR und...
  3. invoke-rc.d Warnung beim shutdown

    invoke-rc.d Warnung beim shutdown: Ich bekomme letztlich immer beim shutdown eine Warnung. Genau kann ich sie nicht beschreiben, weil es ja nur ganz kurz zusehen ist. Aber...
  4. OpenSolaris friert mit Warnung ein

    OpenSolaris friert mit Warnung ein: Hallo, ich wollte mal OpenSolaris ausprobieren, Version 2008.11, aber leider will es nicht so recht. Nach der Auswahl der Variante laedt es...
  5. X friert ohne Vorwarnung ein

    X friert ohne Vorwarnung ein: Guten Morgen, ich habe seit dem gestrigen Xorg Upgrade das Problem, dass der XServer ohne Vorwarnung einfach schwarz wird, und sich nix mehr tut....