usb Probleme

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von malbes, 27.03.2008.

  1. #1 malbes, 27.03.2008
    Zuletzt von einem Moderator bearbeitet: 27.03.2008
    malbes

    malbes Grünschnabel

    Dabei seit:
    27.03.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe ein Thinkpad T41 mit Kubuntu 7.10 drauf.

    Leider werden Usb-Sticks, Mp3-Player, Usp-Festplatten usw. nicht erkannt. Allerdings funktionieren meine usb-Maus und Drucker ohne Probleme. Somit sind die Anschlüsse wohl alle ok. Auch mit der Live-Version von Kubuntu oder Knoppix treten die gleichen Probleme auf.
    Habe zum testen Windows installiert, da ging alles ohne Probleme.

    Hier das Systemprotokoll:
    Code:
    kernel	[ 4677.144000] usb 4-3: new high speed USB device using ehci_hcd and address 64
    kernel	[ 4677.404000] ehci_hcd 0000:00:1d.7: port 3 reset error -110
    kernel	[ 4677.404000] hub 4-0:1.0: hub_port_status failed (err = -32)
    Der Befehl lsusb gibt folgendes aus:

    Code:
    moritz@moestaverne:~$ lsusb
    Bus 004 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000
    Es scheint für mich ein Problem meines Notebooks zu sein, da es bei anderen Notebooks mit Knoppix ohne weiteres funktioniert.
    Leider weiß ich nicht mehr weiter, und würde mich über Hilfe sehr freuen, da ich ungern auf usb sticks verzichten würde. :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Chiron

    Chiron Guest

    Sagt
    Code:
    dmesg | grep tail
    etwas, nachdem du einen Stick reinsteckst? Und fuehr nachdem Einstecken auch mal
    Code:
    fdisk -l
    aus.
     
  4. #3 supersucker, 27.03.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ich tippe mal auf ein apci-Problem.

    Klappt es, wenn du mit den Kernelparameter noapic und acpi=off bootest?
     
  5. malbes

    malbes Grünschnabel

    Dabei seit:
    27.03.2008
    Beiträge:
    4
    Zustimmungen:
    0
    ok zu Chiron:

    Code:
     dmesg | grep tail 
    sagt nichts.

    bei fdisk -l erscheint folgendes:

    Code:
     moritz@moestaverne:~$ sudo fdisk -l
    
    Disk /dev/sda: 60.0 GB, 60011642880 bytes
    255 heads, 63 sectors/track, 7296 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x023a0239
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *           1          36      289138+  83  Linux
    /dev/sda2            2802        7296    36106087+  83  Linux
    Partition 2 does not end on cylinder boundary.
    /dev/sda3              37        2468    19535040   83  Linux
    /dev/sda4            2469        2801     2674822+  82  Linux swap / Solaris
    
    Partition table entries are not in disk order
    moritz@moestaverne:~$
     
    Ich habe leider keine Ahnung, was das genau heißt.
     
  6. Chiron

    Chiron Guest

    Jetzt les dir bitte supersuckers Post durch, und tu das was er geschrieben hat.
     
  7. #6 supersucker, 27.03.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Und bevor die Frage vom TE kommt "wie mache ich das?", das hier lesen:

    -> http://wiki.ubuntuusers.de/Booten
     
  8. #7 malbes, 27.03.2008
    Zuletzt bearbeitet: 27.03.2008
    malbes

    malbes Grünschnabel

    Dabei seit:
    27.03.2008
    Beiträge:
    4
    Zustimmungen:
    0
    so habe es wie von supersuckers vorgeschlagen ausprobiert.

    Geht aber leider immer noch nicht.

    Das Systemprotokoll wirft die gleiche Fehlermeldung aus.

    habt ihr vielleicht noch ne idee?

    Ich will doch nicht zu windows wechseln.

    P.S.: Habe in nem anderem Forum bei einem ähnlichen Problem diesen Link gefunden

    http://www.linux-usb.org/USB-guide/c122.html#AEN124

    Da ich eher Linux-Neueinsteiger bin, weiß ich nicht genau, ob das auch mein Problem betrifft
     
  9. #8 Bâshgob, 27.03.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Drohungen ziehen nicht und werden dir bestimmt auch nicht helfen.

    http://forum.ubuntuusers.de/topic/114319/0/print/ <= Gleiches Problem, gleiches Gerät. Mit Lösung.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Yogibaer, 27.03.2008
    Yogibaer

    Yogibaer Routinier

    Dabei seit:
    01.11.2006
    Beiträge:
    330
    Zustimmungen:
    0
    Es stellt sich allerdings die Frage, warum ein Hardware-Problem vorliegen soll, wenn unter Windows die USB's tun. Das Flexing wäre ja ein Hardware-spezifisches Problem, und wennn die Leiterbahn zerstört ist, dann ist die Verbindung weg. Dann ist es mE egal, ob Linux oder M$ kommt. Sehe ich etwas verkehrt?

    Gruß
    Yogibaer
     
  12. malbes

    malbes Grünschnabel

    Dabei seit:
    27.03.2008
    Beiträge:
    4
    Zustimmungen:
    0
    So wie ich das verstanden habe, kann Windows die usb-geräte einfach als usb 1.0 erkennen und auch nicht als usb 2.0.
    Bei mir geht es jedenfalls mit hilfe der Beschreibung des links

    http://forum.ubuntuusers.de/topic/114319/0/print/

    Natürlich auch nur mit dem langsameren usb. Da ich noch Gewährleistung auf mein t41 habe, werde ich da mal nachfragen.

    Also, nochmal vielen Dank für die Hilfe

    Gruß Moritz
     
Thema:

usb Probleme

Die Seite wird geladen...

usb Probleme - Ähnliche Themen

  1. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  2. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  5. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...