Update problem 'error: package conflicts detected'

Dieses Thema: "Update problem 'error: package conflicts detected'" im Forum "Sonstige Linux Distributionen" wurde erstellt von Hannes3, 24.02.2006.

  1. #1 Hannes3, 24.02.2006
    Hannes3

    Hannes3 Doppel-As

    Dabei seit:
    23.06.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hi!!!

    Mhh habe folgendes Problem seit ich vorhin mein System mit pacman -Syu updaten wollte!

    Beim update kommt folgende Abfragen die ich mit ' nein ' beantworte dann kommt ein Fehler.
    Code:
    [root@frequency hannes]# pacman -Syu
    :: Synchronizing package databases...
    :: current is up to date
    :: extra is up to date
    :: Replace glut with freeglut from "current"? [Y/n] n
    :: libgl-dri conflicts with nvidia. Remove nvidia? [Y/n] n
    
    error: package conflicts detected
    
    Wie kann ich diesen Conflikt möglicherweise umgehen ?
    Frag mich warum dies erst seit neustem kommt 'ibgl-dri conflicts with nvidia. Remove nvidia? [Y/n] n ' müsste doch vorher auch Konflikt gehabt haben. :think:

    :hilfe2: :))

    MFG Hannes
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 24.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Deinstallier einfach das Paket, DRI verträgt sich nämlich nicht mit dem nVidia Treiber :)

    MFG

    Dennis
     
  4. #3 Hannes3, 24.02.2006
    Hannes3

    Hannes3 Doppel-As

    Dabei seit:
    23.06.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Ort:
    Erfurt
    :) Okay danke dir ! hat mir schon gedacht das was runter muss nur halt net wie es heisß *G*
     
Thema:

Update problem 'error: package conflicts detected'

Die Seite wird geladen...

Update problem 'error: package conflicts detected' - Ähnliche Themen

  1. Fedora mit Problem bei Paket-Updates

    Fedora mit Problem bei Paket-Updates: Die Paketverwaltung von Fedora 21 weist einige Fehler auf, die den Standardweg des Paket-Updates scheitern lassen können. Auf der Kommandozeile...
  2. Probleme beim Ubuntu-Update

    Probleme beim Ubuntu-Update: Bei der Aktualisierung von Ubuntu 13.04 auf die neueste Ubuntu-Version 13.10 kann es unter bestimmten Konstellationen zu Problemen kommen....
  3. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  4. xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus

    xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus: Hi also der Betreff sagt schon des meiste. Hab mein Gentoo-System seit längerer Zeit mal wieder aktualisiert, was 2 größere Änderungen mit sich...
  5. Pacman Updateproblem

    Pacman Updateproblem: Hi, bin noch Archanfänger und hab ein kleines Problem. Hab auch schon im Wiki gesucht, jedoch nichts passendes gefunden :/ sudo pacman -Syu...