Paket Updates laufen plötzlich nicht mehr?

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von Infr@red, 10.03.2013.

  1. #1 Infr@red, 10.03.2013
    Infr@red

    Infr@red Grünschnabel

    Dabei seit:
    10.03.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,

    Nachdem ich heute wieder ein "yum update" meiner Pakete machen wollte spuckt er mir nur noch diese Fehlermeldung aus:

    Meine Version:
    Code:
    [root@server ~]# cat /etc/redhat-release
    CentOS release 6.3 (Final)
    Fehler:
    Code:
    Transaction Summary
    ===============================================================================================================================================================================
    Install       9 Package(s)
    Upgrade     206 Package(s)
    Remove        2 Package(s)
    
    Total size: 272 M
    Is this ok [y/N]: y
    Downloading Packages:
    Running rpm_check_debug
    ERROR with rpm_check_debug vs depsolve:
    perl(MIME::Lite) is needed by perl-SOAP-Lite-0.710.10-3.el6.noarch
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    perl-SOAP-Lite-0.710.10-2.el6.noarch has missing requires of perl(MIME::Lite)
    Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2013-03-10-18-12zzQmlj.yumtx
    [root@server ~]#
    Nun hab ich versucht das Paket perl-SOAP-Lite-0.710.10-3.el6.noarch zu installieren, allerdings kommt dann der gleiche Fehler.

    Code:
    [root@server ~]# yum install perl-SOAP-Lite-0.710.10-3.el6.noarch
    Loaded plugins: priorities
    Setting up Install Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package perl-SOAP-Lite.noarch 0:0.710.10-2.el6 will be updated
    ---> Package perl-SOAP-Lite.noarch 0:0.710.10-3.el6 will be an update
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ===============================================================================================================================================================================
     Package                                       Arch                                  Version                                         Repository                           Size
    ===============================================================================================================================================================================
    Updating:
     perl-SOAP-Lite                                noarch                                0.710.10-3.el6                                  base                                329 k
    
    Transaction Summary
    ===============================================================================================================================================================================
    Upgrade       1 Package(s)
    
    Total size: 329 k
    Is this ok [y/N]: y
    Downloading Packages:
    Running rpm_check_debug
    ERROR with rpm_check_debug vs depsolve:
    perl(MIME::Lite) is needed by perl-SOAP-Lite-0.710.10-3.el6.noarch
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    perl-SOAP-Lite-0.710.10-2.el6.noarch has missing requires of perl(MIME::Lite)
    Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2013-03-10-18-19xYMyTK.yumtx
    [root@server ~]#
    
    Hat jemand eine Idee?

    Grüße,
    Infr@red
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Infr@red, 10.03.2013
    Infr@red

    Infr@red Grünschnabel

    Dabei seit:
    10.03.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hat sich erledigt, hab das alte Paket komplett deinstalliert und dann das neue installiert, läuft wieder.
     
Thema:

Paket Updates laufen plötzlich nicht mehr?

Die Seite wird geladen...

Paket Updates laufen plötzlich nicht mehr? - Ähnliche Themen

  1. Fedora mit Problem bei Paket-Updates

    Fedora mit Problem bei Paket-Updates: Die Paketverwaltung von Fedora 21 weist einige Fehler auf, die den Standardweg des Paket-Updates scheitern lassen können. Auf der Kommandozeile...
  2. Ubuntu rollt Paket-Updates verzögert aus

    Ubuntu rollt Paket-Updates verzögert aus: Für Ubuntu 13.04 wurde jetzt im Update-Manager eine Funktion aktiviert, die Paket-Updates verzögert ausrollt, um im Fall einer Regression mehr...
  3. Pakete auf Updates prüfen?!

    Pakete auf Updates prüfen?!: Hi, Ich mal wieder :D, gibt´s irgendwie die möglichkeit bei Suse 10.2 die installierten Pakete über Yast auf Updates zu überprüfen? Also wenn ich...
  4. Welche Paketquellen sind empfohlen? -CentOS 7.2.15.11

    Welche Paketquellen sind empfohlen? -CentOS 7.2.15.11: Hallo liebes Forum. Es scheint mir wie eine plumpe Anfängerfrage, jedoch habe ich zu dem Thema nichts sinnvolles gefunden. Ich habe CentOS...
  5. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...