starten - einfrieren

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von yaqxsw, 17.08.2007.

  1. yaqxsw

    yaqxsw Mitglied

    Dabei seit:
    07.07.2007
    Beiträge:
    38
    Zustimmungen:
    0
    irgendwie scheint mich linux nicht zu mögen. abgesehen von meinem problem, dass ich das wlan nicht zum laufen kriege (siehe http://www.unixboard.de/vb3/showthread.php?t=31613) hängt sich auch mein opensuse 10.2_64 beim booten seit einiger zeit meist (immer an verschiedenen stellen) auf. dann hilft nur mehr ein langes drücken auf den einschaltknopf. ich habe ein benq joybook r55-g35. benq corporation, intel(R) Core(TM)2 CPU, T5500 @ 1.66GHz, 981 Mhz, 1GB Ram.

    wie kann ich rauskriegen, was daran schuld ist?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kartoffel200, 17.08.2007
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Weißt du von welcher marke die Chipsätze auf dem Board sind. Ist deine Hardware Technisch OK. Was sagt er beim booten bzw den versuchen.
     
  4. #3 bitmuncher, 17.08.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    An welchen Stellen bleibt er denn beim Booten haengen? Einfach mal den Splashscreen ausmachen beim Booten, damit du den Bootvorgang siehst. Hast du es auch mal mit deaktiviertem ACPI versucht? Ist irgendwie ziemlich haeufig die Ursache fuer unerwartetes Einfrieren und WLAN-Probleme.
     
  5. #4 Yogibaer, 17.08.2007
    Yogibaer

    Yogibaer Routinier

    Dabei seit:
    01.11.2006
    Beiträge:
    330
    Zustimmungen:
    0
    Ich hoffe mal, Du hast kein superkaramba installiert? Das war in einem anderen Thread im UB dafür verantwortlich gemacht worden. Nach deinstallation war es wieder gut, so weit ich weiß. Bei mir war das falsche WLAN-modul wohl für die Freezes verantwortlich.

    Gruß
    Yogibaer
     
  6. yaqxsw

    yaqxsw Mitglied

    Dabei seit:
    07.07.2007
    Beiträge:
    38
    Zustimmungen:
    0
    interessanterweise bleibt er beim booten an den unterschiedlichsten stellen hängen. irgendwann funktioniert's dann wieder. bezüglich hardware wäre anzumerken, dass das os 2 monate anstandslos funktioniert hat. wegen der wlan-geschichte und anderem habe ich das eine oder andere probiert, installiert und ich weiss natürlich nicht mehr genau, was und wann. ich glaube eher, dass es ein software problem ist. für mich wäre es jedoch sehr aufwendig, genau die ursache wieder zu rekonstruktuieren, da linux-neuling. könnte man irgendwie mit fsck o.ä. die ursache suchen, oder kann man linux irgendwie reparieren (neuinstallation, ohne dass die bereits vorhandenen einstellungen oder programme verloren gehen)? ich werde jedoch noch infos über die boot-meldungen nachliefern.
     
  7. MoFo

    MoFo Tripel-As

    Dabei seit:
    23.06.2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    Berlin
    Du kannst versuchen mal die Reparatur von der DVD durchlaufen zu lassen.

    Halt von DVD booten installieren , dann sollte das Setup das bestehende System finden und dir die Reparatur anbieten.

    In einem Fall hat mir das geholfen, allerdings hatte ich den Kernel zerschossen ^^
     
  8. #7 bitmuncher, 17.08.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Du kannst ein Linux einfach ueberinstallieren. Da es keine zentrale Registry gibt und User-Konfigurationen im Home landen, bleiben die Einstellungen erhalten. Du musst nur darauf achten, dass du alle Pakete, die du nachinstalliert hast, dann auch nochmal ueberinstallierst. "rpm -qa" gibt dir da eine vollstaendige Liste aller installierten Pakete.
     
  9. yaqxsw

    yaqxsw Mitglied

    Dabei seit:
    07.07.2007
    Beiträge:
    38
    Zustimmungen:
    0
    bootmeldungen

    so, jetzt habe ich den rechner 5x gestartet. dabei habe ich immer die letzten 2 zeilen der meldungen, die er noch angezeigt hat, "abgeschrieben"

    mit angehänger usb-maus:

    Code:
    usb 4-2: device not accepting address 2, error -71
    
    usb 3-2: USB disconnect, address 2
    
    Code:
    usb 4-2: configuration #1 chosen from 1 choice
    
    usbcore: registered new driver hci-pub
    
    Code:
    usb 4-2: Manufacturer Logitech
    
    usb 4-2: configuration #1 chosen from 1 choice       done
    
    die maus abgehängt
    Code:
    HCI: PCI Interrupt 0000:05:01.1[B] -> GSI 19 (level, low) ->IRQ 233
    
    DHCI 1394: fw-host:DHCI-1394 1.1 (PCI):IRQ[233] MMID=[de005000-de0057ff] Max Packet=[2048] IR/IT context=[4/8]
    
    Code:
    pcmcia: parent PCI bridge Memory window: 0xde00000-0xde0fffff
    
    pcmcia: parent PCI bridge Memory window: 0x50000000-0x51ffffff
    
    woran könnte das liegen?
     
  10. #9 bitmuncher, 17.08.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Da das Problem scheinbar primaer bei Hotplug-Geraeten auftaucht, wuerde ich es mal ohne ACPI versuchen. Dazu musste du beim Booten dem Kernel den Parameter 'acpi=off' uebergeben. Das kannst du entweder tun, indem du im Grub-Menue einfach mal 'e' drueckst und dann an die Zeile mit dem '/boot/vmlinuz...' den Parameter ans Ende anhaengst oder du traegst ihn gleich in die /boot/grub/menu.lst ein.
     
  11. yaqxsw

    yaqxsw Mitglied

    Dabei seit:
    07.07.2007
    Beiträge:
    38
    Zustimmungen:
    0
    @ bitmuncher

    interessanterweise kann ich ohne acpi problemlos booten. nur warum. es hat, wie bereits gesagt, wochenlang auch mit acpi problemlos funktioniert. weiters wuerde ich das acpi gerne verwenden, da sinnvoll. zusaetzlich friert er jetzt seit kurzer zeit uch beim runterfahren ein. ???
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 bitmuncher, 26.08.2007
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Schau mal in die /var/log/messages*-Dateien, ob sich dort evtl. Fehlermeldungen finden, die auf die Ursache für das Einfrieren hinweisen. Evtl. gibt da ja gerade eine Hardware-Komponente ihren Geist auf.
     
  14. yaqxsw

    yaqxsw Mitglied

    Dabei seit:
    07.07.2007
    Beiträge:
    38
    Zustimmungen:
    0
    @bitmuncher

    da habe ich auch nichts gefunden. jedenfalls habe ich mein wlan problem nicht lösen können und deshalb kubuntu installiert. da funkioniert alles problemlos. danke.
     
Thema:

starten - einfrieren

Die Seite wird geladen...

starten - einfrieren - Ähnliche Themen

  1. DragonBox Pyra: Vorbestellungen starten

    DragonBox Pyra: Vorbestellungen starten: Der Nachfolger der OpenPandora, DragonBox Pyra, kann ab sofort vorbestellt werden. Die Konsole ist in verschiedenen Varianten verfügbar und...
  2. Vorbestellungen für OpenBSD 5.9 starten

    Vorbestellungen für OpenBSD 5.9 starten: Zahlreiche Neuerungen und Erweiterungen wurden in OpenBSD 5.9 in dem halben Jahr seit der Freigabe von OpenBSD 5.8 eingebracht. Nun steht die...
  3. Service oder Screen überwachen und ggf. Neustarten?!

    Service oder Screen überwachen und ggf. Neustarten?!: Hallo liebe Community. Leider habe ich nichts passendes gefunden, weshalb ich nun diesen Thread aufmache. Ich habe einen Gameserver den...
  4. Univention und IBM starten Open Cloud Alliance

    Univention und IBM starten Open Cloud Alliance: Univention, IBM und weitere Software- und Cloud-Service-Anbieter haben mit der Open Cloud Alliance (OCA) eine neue Initiative ins Leben gerufen,...
  5. Raspbian: Starten einer Java-GUI Anwendung beim Systemstart (JBidWatcher)

    Raspbian: Starten einer Java-GUI Anwendung beim Systemstart (JBidWatcher): Moin Moin, ich möchte das Programm "JBidWatcher" auf meinem Raspberry mit Raspbian nach dem start der GUI ausführen. Dafür habe ich bereits...